fedora-meeting-1
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2015-07-14)

Meeting started by sgallagh at 14:59:44 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 14:59:44)
  2. Agenda (sgallagh, 15:03:44)
    1. Agenda Item: Getty IP Address (sgallagh, 15:04:19)
    2. Agenda Item: Fedora 23 Progress (sgallagh, 15:04:29)
    3. Agenda Item: Atomic Server (sgallagh, 15:04:39)

  3. Getty IP Address (sgallagh, 15:07:31)
    1. https://lists.fedoraproject.org/pipermail/server/2015-July/001936.html (sgallagh, 15:11:00)
    2. IDEA: Use the approach described in https://lists.fedoraproject.org/pipermail/server/2015-July/001936.html with the \S amendment (sgallagh, 15:11:23)
    3. AGREED: Use the approach described in https://lists.fedoraproject.org/pipermail/server/2015-July/001936.html with the \S amendment (sgallagh, 15:16:26)

  4. Fedora 23 Progress (sgallagh, 15:16:31)
    1. ACTION: sgallagh to file a ticket for a Server Role Test Day (sgallagh, 15:29:37)
    2. Fedora Server 23 will have few user-visible changes. Encourage marketing to focus efforts on the other Editions. (sgallagh, 15:33:27)

  5. Atomic Server (sgallagh, 15:33:59)
    1. Help wanted to investigate an Atomic Server platform. (sgallagh, 15:49:36)

  6. Open Floor (sgallagh, 15:51:06)


Meeting ended at 15:57:32 UTC (full logs).

Action items

  1. sgallagh to file a ticket for a Server Role Test Day


Action items, by person

  1. sgallagh
    1. sgallagh to file a ticket for a Server Role Test Day


People present (lines said)

  1. sgallagh (81)
  2. adamw (22)
  3. danofsatx (14)
  4. mitr (12)
  5. nirik (10)
  6. zodbot (4)
  7. jsmith (2)
  8. crose (1)
  9. mizmo (1)
  10. stefw (0)
  11. tuanta (0)
  12. simo (0)


Generated by MeetBot 0.1.4.