fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:44)
  2. Schedule (geppetto, 16:10:43)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-June/010705.html (geppetto, 16:10:49)

  3. #541 Package Naming Guidelines - Clarification Required (geppetto, 16:11:16)
    1. https://fedorahosted.org/fpc/ticket/541 (geppetto, 16:11:17)

  4. #542 Forbid "python -OO" for Python < 3.5 (geppetto, 16:16:16)
    1. https://fedorahosted.org/fpc/ticket/542 (geppetto, 16:16:16)
    2. ACTION: Forbid "python -OO" for all versions of Python, no need for rationale in policy (+1:4, 0:1, -1:0) (geppetto, 16:38:28)
    3. ACTION: Need more votes (geppetto, 16:38:37)

  5. #281 New Python Macros for Easier Packaging (geppetto, 16:40:32)
    1. https://fedorahosted.org/fpc/ticket/281 (geppetto, 16:40:32)
    2. ACTION: New Python Macros for Easier Packaging, py2_build/py2_install/etc. (+1:4, 0:1, -1:0) (geppetto, 16:49:05)
    3. ACTION: Need more votes (geppetto, 16:49:12)

  6. #541 Package Naming Guidelines - Clarification Required (geppetto, 16:50:59)
    1. https://fedorahosted.org/fpc/ticket/541 (geppetto, 16:50:59)
    2. https://fedoraproject.org/w/index.php?title=PackagingDrafts%2FLowerCase&diff=416012&oldid=416011 (tibbs|w, 16:52:08)
    3. ACTION: Package Naming Guidelines - Clarification (+1:4, 0:0, -1:1) (geppetto, 16:59:26)
    4. ACTION: Need more votes (geppetto, 16:59:34)

  7. Open Floor (geppetto, 16:59:43)
    1. https://fedoraproject.org/w/index.php?title=Packaging:NamingGuidelines&oldid=400814 (racor, 17:05:52)


Meeting ended at 17:35:30 UTC (full logs).

Action items

  1. Forbid "python -OO" for all versions of Python, no need for rationale in policy (+1:4, 0:1, -1:0)
  2. Need more votes
  3. New Python Macros for Easier Packaging, py2_build/py2_install/etc. (+1:4, 0:1, -1:0)
  4. Need more votes
  5. Package Naming Guidelines - Clarification (+1:4, 0:0, -1:1)
  6. Need more votes


People present (lines said)

  1. geppetto (114)
  2. tibbs|w (86)
  3. tomspur (38)
  4. gbcox (26)
  5. mbooth (19)
  6. racor (15)
  7. zodbot (12)
  8. nirik (10)
  9. abadger1999 (1)
  10. Corey84 (1)
  11. tibbs (0)


Generated by MeetBot 0.1.4.