fedora-meeting-1
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2015-05-26)

Meeting started by sgallagh at 15:01:35 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:01:43)
  2. Agenda (sgallagh, 15:07:17)
    1. Agenda Item: File-sharing Role (sgallagh, 15:07:32)
    2. Agenda Item: Stable API Documentation (sgallagh, 15:07:41)
    3. Agenda Item: Dependency Chain Reduction (sgallagh, 15:07:54)

  3. File-sharing Role (sgallagh, 15:09:31)
    1. Seems like an interesting proposal, but resources to work on it are lacking. Volunteers greatly wanted! (sgallagh, 15:35:05)

  4. Stable API Documentation (sgallagh, 15:35:30)
    1. ACTION: sgallagh to talk with Fedora Docs (sgallagh, 15:40:30)
    2. Volunteers wanted to sort through the dependency chain mess and locate waste. (sgallagh, 15:43:59)

  5. Open Floor (sgallagh, 15:52:51)
    1. Congratulations on the F22 release! (sgallagh, 15:53:15)


Meeting ended at 15:56:44 UTC (full logs).

Action items

  1. sgallagh to talk with Fedora Docs


Action items, by person

  1. sgallagh
    1. sgallagh to talk with Fedora Docs


People present (lines said)

  1. sgallagh (77)
  2. mitr (8)
  3. stefw (8)
  4. zodbot (6)
  5. andreasn (5)
  6. nirik (1)
  7. tuanta (1)
  8. adamw (0)
  9. danofsatx (0)
  10. simo (0)
  11. mizmo (0)


Generated by MeetBot 0.1.4.