fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:08:56 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:08:57)
  2. Schedule (geppetto, 16:10:46)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-May/010658.html (geppetto, 16:10:48)

  3. #531 Discuss guidelines for use of weak dependencies (geppetto, 16:11:15)
    1. https://fedorahosted.org/fpc/ticket/531 (geppetto, 16:11:16)
    2. ACTION: ffesti Work on https://fedoraproject.org/wiki/PackagingDrafts/WeakDependencies for next meeting (geppetto, 17:01:30)

  4. #532 Guidelines Draft: Systemd Preset Policy (geppetto, 17:12:56)
    1. https://fedorahosted.org/fpc/ticket/532 (geppetto, 17:13:07)
    2. ACTION: Updated systemd Preset Policy #532 (+1:7, 0:0, -1:0) (geppetto, 17:24:41)

  5. #535 Adjust the place of DESCRIPTION in R packaging guidelines (geppetto, 17:25:06)
    1. https://fedorahosted.org/fpc/ticket/535 (geppetto, 17:25:14)
    2. ACTION: Adjust the place of DESCRIPTION in R packaging guidelines (+1:6, 0:0, -1:0) (geppetto, 17:29:12)

  6. Open Floor (geppetto, 17:29:50)


Meeting ended at 17:46:20 UTC (full logs).

Action items

  1. ffesti Work on https://fedoraproject.org/wiki/PackagingDrafts/WeakDependencies for next meeting
  2. Updated systemd Preset Policy #532 (+1:7, 0:0, -1:0)
  3. Adjust the place of DESCRIPTION in R packaging guidelines (+1:6, 0:0, -1:0)


Action items, by person

  1. ffesti
    1. ffesti Work on https://fedoraproject.org/wiki/PackagingDrafts/WeakDependencies for next meeting
  2. UNASSIGNED
    1. Updated systemd Preset Policy #532 (+1:7, 0:0, -1:0)
    2. Adjust the place of DESCRIPTION in R packaging guidelines (+1:6, 0:0, -1:0)


People present (lines said)

  1. geppetto (109)
  2. tibbs (77)
  3. ffesti (42)
  4. Rathann (33)
  5. tomspur (22)
  6. jzeleny-home (17)
  7. racor (15)
  8. zodbot (12)
  9. jsilhan (8)
  10. orionp (7)
  11. SmootherFrOgZ (2)


Generated by MeetBot 0.1.4.