fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:41 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:41)
  2. Schedule (geppetto, 16:06:24)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-May/010648.html (geppetto, 16:06:28)

  3. #530 request copylib exception for dcraw.c (geppetto, 16:06:58)
    1. https://fedorahosted.org/fpc/ticket/530 (geppetto, 16:06:59)
    2. ACTION: Everything using it should add a bundled(dcraw), until it's a true fork. (geppetto, 16:21:50)
    3. ACTION: It's way too big and messy to be classified as a copylib though, any potential users should probably look at moving to libraw (geppetto, 16:22:25)

  4. #528 Allow Mono 4.0 to be bootstrapped with monolite (geppetto, 16:22:39)
    1. https://fedorahosted.org/fpc/ticket/528 (geppetto, 16:22:40)
    2. ACTION: Reboostrap mono with monolite binaries (+1:7, 0:0, -1:0) (geppetto, 16:25:01)

  5. #527 AppData for Application Addons (geppetto, 16:25:12)
    1. https://fedorahosted.org/fpc/ticket/527 (geppetto, 16:25:13)
    2. https://fedoraproject.org/w/index.php?title=User%3AVondruch%2FDraftAppDataGuidelines&diff=412575&oldid=412571 (geppetto, 16:25:57)
    3. ACTION: AppData for application Addons (+1:6, 0:0, -1:0) (geppetto, 16:37:46)

  6. Open Floor (geppetto, 16:39:12)
  7. #526 Mandatory python3 packaging when upstream supports python3 (geppetto, 16:58:57)
    1. ACTION: Mandatory python3 packaging when upstream supports python3 (+1:5, 0:0, -1:0) (geppetto, 16:59:54)

  8. Open Floor (geppetto, 17:00:10)
    1. https://github.com/fedora-python/packaging-guidelines/ (tibbs|w, 17:00:16)
    2. https://fedoraproject.org/wiki/User:Tibbs/BuildReqDraft (tibbs|w, 17:04:19)

  9. #497 Clean up BuildRequires section; don't try to define the minimal build env (geppetto, 17:04:30)
    1. https://fedoraproject.org/wiki/User:Tibbs/BuildReqDraft (geppetto, 17:04:36)
    2. ACTION: Clean up BuildRequires section; don't try to define the minimal build env (+1:5, 0:0, -1:0) (geppetto, 17:08:40)

  10. Open Floor (geppetto, 17:08:49)


Meeting ended at 17:15:32 UTC (full logs).

Action items

  1. Everything using it should add a bundled(dcraw), until it's a true fork.
  2. It's way too big and messy to be classified as a copylib though, any potential users should probably look at moving to libraw
  3. Reboostrap mono with monolite binaries (+1:7, 0:0, -1:0)
  4. AppData for application Addons (+1:6, 0:0, -1:0)
  5. Mandatory python3 packaging when upstream supports python3 (+1:5, 0:0, -1:0)
  6. Clean up BuildRequires section; don't try to define the minimal build env (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (117)
  2. geppetto (95)
  3. mbooth (18)
  4. zodbot (17)
  5. limburgher (17)
  6. tomspur (13)
  7. orionp (9)
  8. Rathann (5)
  9. tibbs (0)


Generated by MeetBot 0.1.4.