fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:51 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:51)
  2. Schedule (geppetto, 16:09:31)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-May/010638.html (geppetto, 16:09:36)

  3. #480 Packaging guidelines for consistent PKCS#11 usage (geppetto, 16:10:04)
    1. https://fedorahosted.org/fpc/ticket/480 (geppetto, 16:10:04)
    2. https://bugzilla.redhat.com/showdependencytree.cgi?id=PKCS11 (dwmw2, 16:22:30)
    3. ACTION: Packaging guidelines for consistent PKCS#11 usage (+1:5, 0:0, -1:0) (geppetto, 16:34:33)

  4. #524 static UID for ceph (geppetto, 16:35:34)
    1. https://fedorahosted.org/fpc/ticket/524 (geppetto, 16:35:40)
    2. ACTION: static UID for Ceph (+1:5, 0:0, -1:0) (geppetto, 16:42:27)

  5. #520 [Guidelines Draft] Per-Product Configuration Defaults v2 (geppetto, 16:42:42)
    1. https://fedorahosted.org/fpc/ticket/520 (geppetto, 16:42:42)

  6. #513 Use python -Es in shbang (geppetto, 16:44:07)
    1. https://fedorahosted.org/fpc/ticket/513 (geppetto, 16:44:07)

  7. #508 New GID for openstack-neutron (geppetto, 16:44:50)
    1. https://fedorahosted.org/fpc/ticket/508 (geppetto, 16:44:50)

  8. #281 New Python Macros for Easier Packaging (geppetto, 16:49:35)
    1. https://fedorahosted.org/fpc/ticket/281 (geppetto, 16:49:35)
    2. https://fedoraproject.org/wiki/Changes/Python_3_as_Default (tibbs|w, 16:59:54)

  9. Open Floor (geppetto, 17:07:33)


Meeting ended at 17:21:03 UTC (full logs).

Action items

  1. Packaging guidelines for consistent PKCS#11 usage (+1:5, 0:0, -1:0)
  2. static UID for Ceph (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (91)
  2. tibbs|w (88)
  3. dwmw2 (22)
  4. zodbot (14)
  5. Rathann|Mobile (11)
  6. mbooth (7)
  7. orionp (6)
  8. sgallagh (6)
  9. rdieter (5)


Generated by MeetBot 0.1.4.