fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 19:01:21 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 19:01:26)
  2. Last meeting's action items (kushal, 19:04:35)
  3. Maintaining Fedora docker images for f22 https://fedorahosted.org/cloud/ticket/97 (kushal, 19:07:35)
    1. ACTION: roshi to help with docker files (roshi, 19:13:34)

  4. Care and Feeding, Fedora Dockerfiles https://fedorahosted.org/cloud/ticket/84 (kushal, 19:14:03)
  5. Getting sha256sum published for the cloud images https://fedorahosted.org/cloud/ticket/93 (kushal, 19:15:25)
  6. Atomic as separate spin (or, going the other way, main cloud edition)? https://fedorahosted.org/cloud/ticket/96 (kushal, 19:16:43)
    1. https://fedoraproject.org/wiki/Cloud/Atomic-2-Week-Proposal (kushal, 19:18:22)

  7. Producing Updated Cloud/Atomic Images https://fedorahosted.org/cloud/ticket/94 (kushal, 19:20:34)
  8. Open Floor (kushal, 19:28:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=156477 (kushal, 19:29:54)
    2. http://kushaldas.in/posts/tunir-a-simple-ci-with-less-pain.html (kushal, 19:32:02)
    3. https://github.com/kushaldas/tunirtests (kushal, 19:32:33)
    4. https://github.com/rtnpro/fedwidgets (rtnpro, 19:39:12)
    5. https://lists.fedoraproject.org/pipermail/cloud/2015-March/005148.html (kushal, 19:46:41)


Meeting ended at 19:59:01 UTC (full logs).

Action items

  1. roshi to help with docker files


Action items, by person

  1. roshi
    1. roshi to help with docker files


People present (lines said)

  1. kushal (96)
  2. oddshocks (31)
  3. roshi (23)
  4. dustymabe (22)
  5. rtnpro (16)
  6. zodbot (10)
  7. dgilmore (4)
  8. scollier (2)
  9. Corey84 (2)
  10. jsmith (1)


Generated by MeetBot 0.1.4.