releng
MINUTES

#fedora-meeting-1: RELENG (2015-02-09)

Meeting started by dgilmore at 16:31:17 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:31:30)
  2. Secondary Architectures updates (dgilmore, 16:33:42)
  3. Secondary Architectures update - ppc (dgilmore, 16:33:43)
  4. Secondary Architectures update - s390 (dgilmore, 16:36:35)
  5. Secondary Architectures update - arm (dgilmore, 16:37:12)
  6. #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 16:39:22)
    1. https://fedorahosted.org/rel-eng/ticket/6016 (dgilmore, 16:39:38)
    2. https://koji.fedoraproject.org/koji/buildinfo?buildID=609961 (bochecha, 16:40:40)

  7. #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 16:41:44)
    1. https://fedorahosted.org/rel-eng/ticket/5959 (dgilmore, 16:41:56)
    2. ACTION: pbrobinson to send patch to infra list enabling keepalive (dgilmore, 16:43:08)

  8. #6023 allow Peter Robinson to restart sigul bridges (dgilmore, 16:43:39)
    1. https://fedorahosted.org/rel-eng/ticket/6023 (dgilmore, 16:43:48)

  9. #6027 secondary arch old mash trees cleanup (dgilmore, 16:45:31)
    1. https://fedorahosted.org/rel-eng/ticket/6027 (dgilmore, 16:45:47)

  10. #6096 add individual email addressses to Fedoras GPG keys (dgilmore, 16:52:06)
    1. https://fedorahosted.org/rel-eng/ticket/6096 (dgilmore, 16:52:20)
    2. ACTION: dgilmore will make a choice when making the keys (dgilmore, 16:58:51)

  11. #6100 create bsd-style checksum files for CHECKSUM files (dgilmore, 16:59:11)
    1. https://fedorahosted.org/rel-eng/ticket/6100 (dgilmore, 16:59:22)
    2. ACTION: dgilmore to make this happen (dgilmore, 17:03:13)

  12. open floor (dgilmore, 17:03:21)


Meeting ended at 17:58:27 UTC (full logs).

Action items

  1. pbrobinson to send patch to infra list enabling keepalive
  2. dgilmore will make a choice when making the keys
  3. dgilmore to make this happen


Action items, by person

  1. dgilmore
    1. dgilmore will make a choice when making the keys
    2. dgilmore to make this happen
  2. pbrobinson
    1. pbrobinson to send patch to infra list enabling keepalive


People present (lines said)

  1. dgilmore (116)
  2. bochecha (33)
  3. tyll (16)
  4. pbrobinson (16)
  5. zodbot (5)
  6. janeznemanic (1)
  7. masta (1)
  8. nirik (0)
  9. sharkcz (0)


Generated by MeetBot 0.1.4.