fedora-meeting-1
LOGS
19:11:23 <number80> #startmeeting Fedora-Fr
19:11:24 <zodbot> Meeting started Tue Oct  8 19:11:23 2013 UTC.  The chair is number80. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:11:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:11:37 <number80> #chair Nobrakal Jehane llaumgui_zhukov
19:11:37 <zodbot> Current chairs: Jehane Nobrakal llaumgui_zhukov number80
19:12:00 <number80> #topic Association Borsalinux-fr
19:12:07 <Nobrakal> Petite présentation aux logs?
19:12:27 <number80> c'est pas nécessaire :)
19:12:55 <number80> c'est pour les gens principalement la commande .fas ;)
19:13:04 <number80> (faire le mapping personne/nick)
19:13:14 <number80> du nouveau au niveau de l'asso ?
19:13:33 <Nobrakal> Sans eseyman ou kwizart....
19:13:52 <number80> Nobrakal: il y a galette
19:14:07 * misc est la
19:14:09 <llaumgui_zhukov> .fas llaumgui
19:14:10 <zodbot> llaumgui_zhukov: llaumgui 'Guillaume Kulakowski' <llaumgui@gmail.com>
19:14:12 <Nobrakal> *Me frappez pas mossieur*
19:14:52 <number80> si il n'y a rien au sujet de l'asso, on peut passer au sujet suivant
19:15:07 <number80> #topic Fedora-Fr.org
19:15:11 <number80> llaumgui_zhukov: ?
19:15:41 <llaumgui_zhukov> alors
19:15:45 <llaumgui_zhukov> pas mal de chose
19:16:08 <llaumgui_zhukov> c'est info la commande ?
19:16:13 <number80> yup
19:16:14 <misc> ouais
19:16:30 <llaumgui_zhukov> #info Le problème de HTTPS VS HTTP sur wip résolu : https://wip.fedora-fr.org/p/admin/issues/132/
19:16:47 <llaumgui_zhukov> #info Creation d'un blog pour le groupe des utilisateurs Fedora du Burkina Faso : https://wip.fedora-fr.org/p/blog/issues/134/
19:17:00 <llaumgui_zhukov> http://blog.fedora-fr.org/fedora-burkina
19:17:07 <llaumgui_zhukov> reste plus qu'a travailler de leur côté :)
19:17:25 <llaumgui_zhukov> pas mal de ticket sur WIP ont été fermé, soit on avait oublié soit c'est plus d'atualité
19:17:30 <llaumgui_zhukov> voila EOF pour moi
19:17:37 <Jehane> wip ?
19:17:50 <llaumgui_zhukov> Work In Progress
19:18:02 <Jehane> k
19:18:04 <llaumgui_zhukov> notre pateforme projet interne et tiwket de chose a faire
19:18:06 <Nobrakal> Bug de certificat sur le wip d'après firefox
19:18:14 <llaumgui_zhukov> c corrigé ca
19:18:29 <llaumgui_zhukov> a oui
19:18:36 <Nobrakal> Firefox demande de confirmer l'exeption de sécurité
19:18:37 <llaumgui_zhukov> faut que tu valide le certif
19:18:46 <llaumgui_zhukov> car c'est pas un certificat valide, c'est un truc signé par moi
19:18:55 <llaumgui_zhukov> par contre avant tu avait un mix http / https
19:19:00 <llaumgui_zhukov> et c ca qui est corrigé
19:19:13 <number80> certificat valide mais pas issue d'une autorité de certification ;)
19:19:15 <llaumgui_zhukov> eof
19:19:17 <Nobrakal> ok
19:19:34 <number80> quelqu'un d'autre a quelque chose à rajouter ?
19:20:02 <number80> #topic  Projet Fedora
19:20:18 <number80> #info fedora 20 alpha TC2 publié
19:20:33 <Nobrakal> fedora beta TC2
19:20:55 <number80> au temps pour moi
19:20:58 <number80> #undo
19:20:58 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2e31fdd0>
19:21:06 <number80> #info fedora 20 beta TC2 publié
19:21:34 <number80> #info toutes les features de fedora 20 doivent être à 100% d'ici le 15 octobre
19:21:47 <number80> des choses à ajouter ?
19:22:08 * kwizart around
19:22:31 <number80> kwizart: des choses concernant le projet ou l'asso ?
19:23:18 <kwizart> la boutique ? quid de l'option internationale ?
19:23:53 <number80> des réponses ?
19:23:54 <kwizart> vu qu'il va falloir renouveller (mais qu'elle n'a pas été utilisée jusqu'à présent)
19:24:08 <kwizart> donc il faut quelqu'un pour se charger de la boutique
19:24:20 <number80> Carlos ne s'en occupe plus ?
19:24:40 <kwizart> non, depuis la dernière AG, et personne n'a repris
19:24:56 <kwizart> d'ailleurs il n'y as plus vraiment de commandes, cela se fait sentir
19:25:15 <number80> ok, je mets ça à l'ordre du jour (je ferais plus tard le action pour garder les logs cohérents)
19:25:22 <kwizart> sinon les cotisations se renouvellent, c'est la saison
19:25:30 <kwizart> ok
19:25:31 <number80> yup, je suis en retard de 3j
19:25:41 <kwizart> eos
19:26:11 <number80> bon, ben suivant, ça va aller vite
19:26:15 <number80> #topic Premier samedi à la Cité des Sciences
19:26:36 <Nobrakal> Prochain le 2 novembre
19:27:06 <number80> #info prochain samedi du mois à la Cité des Sciences: 2 novembre
19:27:16 <number80> d'autres infos ?
19:27:27 <Nobrakal> #action Nobrakal ramener le materiel de Borsalinux-fr à La Vilette
19:27:38 <number80> #undo
19:27:39 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x54d77c50>
19:27:47 <number80> #action Nobrakal ramener le materiel de Borsalinux-fr à La Villette
19:27:50 <number80> ;)
19:28:30 <number80> misc ?
19:28:58 <number80> je passe au suivant ?
19:29:10 <Nobrakal> !
19:29:16 <number80> Nobrakal
19:29:35 <Nobrakal> Misc voulait organiser des talking point lors des Premiers samedi
19:29:49 <Nobrakal> Sur l'ambassadora, et actuellement FLock 2014
19:30:25 <Nobrakal> Et l'idée m'a séduite :)
19:30:36 <number80> #info préparer des talking points au prochain samedi du mois: ambassadeurs, Flock 2014
19:30:55 <number80> eseyman: hello
19:31:01 <Nobrakal> Tiens, un eseyman :)
19:31:02 <eseyman> comment ça, je suis en retard
19:31:06 <eseyman> salut, tous
19:31:16 <eseyman> désolé, je pensais rentrer plus tôt
19:31:23 <number80> Nobrakal: pas contre l'idée des talking points mais j'apprécierais qu'on en parle avant sur la liste ;)
19:31:54 <misc> (oups, désolé, j'ai pas vu le ping)
19:32:07 <Nobrakal> Ok, c'est mieux, c'est sur, mais je voulais avoir aussi votre aval :)
19:32:10 <number80> surtout que c'est 2 sujets (ambassadeurs, flock 2014 pour rappel pour eseyman) qui m'intéressent fortement
19:32:28 <number80> Nobrakal: tu as ma bénédiction, ça permettra d'accélérer la discussion
19:32:52 <number80> si je pouvais vous rejoindre, je le ferais :(
19:33:36 <number80> d'autres choses à ajouter sur les 1er samedi du mois ?
19:34:44 <number80> next
19:34:48 <number80> #topic Open World Forum
19:35:09 <number80> #info stand borsalinux-fr présent les 3 jours !
19:35:47 <eseyman> moins de monde que les éditions précédentes
19:35:58 <misc> mais plus grand aussi
19:35:59 <eseyman> mais les confs étaient très sympathiques
19:36:02 <number80> certes, c'était très mauvais
19:36:07 <number80> les chiffres
19:36:25 <number80> #info pleins de présentations de nos membres à osdc.fr & distro event
19:36:48 <number80> #undo
19:36:48 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x50c699d0>
19:36:59 <number80> #info plein de présentations de nos contributeurs à osdc.fr & distro event
19:37:31 <eseyman> a noter un don de 20€ à l'association de la part de Ed Daniel de Normation
19:37:31 <number80> je pense que ce fut assez fructueux les discussions avec les autres communautés
19:37:45 <number80> eseyman: j'adore ce type
19:38:34 <eseyman> prise de RDV avec les gars de Debian France pour le 16 octobre
19:38:52 <number80> info ou action ?
19:38:57 <eseyman> je pense passer au Debian Meetup*
19:39:15 <eseyman> #action eseyman aller au Debian Meetup du 16/10
19:39:26 <number80> bonne idée, surtout qu'ils sont ok pour nous aider à la prise de vidéo à flock 2014 si on est prix
19:39:29 <number80> *pris
19:39:56 <number80> et leur matos est bien meilleur que ce qu'on avait à flock 2013
19:40:52 <number80> d'autres choses à ajouter ?
19:41:04 <number80> come on ! don't be shy
19:41:05 <misc> nope
19:41:30 <number80> next
19:41:36 <number80> #topic  Journée du Libre de Vincennes
19:41:44 <number80> eseyman: du nouveau ?
19:42:42 <eseyman> ça vient juste de tomber
19:42:49 <eseyman> non, rien de nouveau
19:43:13 <eseyman> il y a une date limite pour proposer une conf qui est le 30 octobre (de mémoire)
19:43:25 <misc> mhh tiens, je pourrais parler de ansible
19:43:48 <number80> #info date butoir pour le Call for Papers "Journée du Libre de Vincennes": 30 octobre
19:43:48 <eseyman> journée grand public, hein
19:44:16 <number80> mes slides gamifications sont en ligne: http://hguemar.fedorapeople.org/slides/gamification/
19:44:25 <number80> si ça peut vous servir
19:44:45 <eseyman> "La date limite des réponses est fixée au 31 octobre."
19:44:52 <number80> ok
19:44:54 <number80> #undo
19:44:54 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x5c0e9690>
19:45:04 <number80> #info date butoir pour le Call for Papers "Journée du Libre de Vincennes": 31 octobre
19:45:34 <number80> misc: pense au human talks pour ansible ;)
19:45:56 <misc> number80: mouais, si c'est pas deja fait
19:46:06 <number80> à Paris, je ne crois pas
19:46:19 <number80> next ?
19:46:33 <eseyman> oui, next
19:46:39 <number80> #topic Flock 2014
19:47:14 <number80> #info candidature Strasbourg 2014 lancée https://fedoraproject.org/wiki/Flock2014-strasbourg-proposal
19:48:06 <number80> bcp de tâches à faire, pas de concurrent déclaré (mis à part Brno officieusement)
19:48:38 <number80> il faut d'autres gens qui s'inscrivent au staff (il faut au moins 2 personnes pour que la candidature soit acceptée)
19:48:59 <number80> j'ai mis une section volunteers pour les plus timides d'entre vous
19:49:35 <number80> #info date butoir des candidatures pour Flock 2014: 26 octobre
19:50:13 <llaumgui_zhukov> faudrait aussi expiquer un peu ce que c
19:50:17 <number80> d'ici là, il faut confirmer le nombre de salles à notre disposition, les hotels dispos, les devis d'avions demandés, compléter les arguments de la candidature
19:50:51 <number80> llaumgui_zhukov: Flock ? c'est le nouveau format de conf des contributeurs Fedora qui remplace FUDCon EMEA/USA
19:50:51 <llaumgui_zhukov> moi j'ai du mal entre la différence ca et fudcon
19:51:12 <llaumgui_zhukov> ok
19:51:14 <number80> llaumgui_zhukov: on a des vraies conférences, avec de la vidéo et on fait venir plus de monde
19:52:13 <eseyman> ça remplace les FUDCon NA et EMEA
19:52:16 <number80> perso, je m'en fous qu'en 2014, ça se fasse en France, mais la co-location avec le GUADEC et la proximité France/Allemagne où sont nos plus gros contributeurs est une occasion unique
19:52:20 <eseyman> et c'est plus structuré
19:53:42 <number80> #action number80 recontacter afranke pour les salles et structurer le partenariat avec le GUADEC
19:54:02 <baptistem_> afranke il est fond avec les confs la :)
19:54:31 <number80> c'est déjà fait, mais il y a le follow-up à faire, la réponse de l'université de Strasbourg, du comité d'orga du GUADEC
19:55:05 <number80> j'ai suggéré qu'on ait un track commun avec le GUADEC sur 1/2 journée (ie: GNOME & communautés downstream)
19:55:12 <number80> ainsi qu'un social event commun
19:55:40 <number80> d'autres choses à dire ou action à prendre ?
19:56:10 <baptistem_> apres on va encore dire que RedHat pilote GNOME :)
19:56:12 <number80> j'aimerais qu'on avance sur les hotels, j'espère pouvoir me rendre à pycon.fr et les checker rapidement sur place
19:56:25 <number80> baptistem_: je ne suis pas employé Red Hat :)
19:57:03 <number80> #action trouver de nouveaux membres au staff et volontaires pour la candidature Strasbourg 2014
19:58:24 <number80> #action lister les hotels à proximité de l'université de Strasbourg et obtenir des devis
19:58:38 <number80> d'autres idées, ou next ?
20:00:12 <number80> next
20:00:16 <number80> #topic Boutique
20:00:42 <number80> #action trouver un remplaçant à Carlos et réfléchir à son avenir
20:01:09 <number80> (histoire d'avoir une trace dans les logs de ce qu'à dit kwizart)
20:01:11 <number80> #undo
20:01:11 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x5dd70e50>
20:01:23 <number80> #action trouver un remplaçant à Carlos et réfléchir à l'avenir de la boutique
20:01:32 <number80> #topic Sujet Libre
20:01:50 <number80> #action Pensez à renouveller vos cotisations pour Borsalinux-fr
20:01:54 <number80> c'est la saison
20:01:58 <number80> à vous !
20:03:11 <number80> rien à dire ?
20:03:30 <number80> si personne ne pipe mot d'ici 22:05, je clôs le meeting
20:04:26 <llaumgui_zhukov> :)
20:06:07 <misc> mhhh
20:06:13 <misc> faut fermer le meeting ?
20:06:18 <handsome_pirate> oui
20:06:45 <eseyman> bonne soirée à tous !
20:07:00 <Nobrakal> Bonne soirée :)
20:07:15 <misc> bonne soirée
20:07:22 <number80> #endmeeting