f18_alpha_gono-go_meeting
LOGS
19:00:22 <jreznik> #startmeeting F18 Alpha Go/No-Go meeting#startmeeting F18 Alpha Go/No-Go meeting
19:00:22 <zodbot> Meeting started Thu Sep  6 19:00:22 2012 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:49 <jreznik> #meetingname F18 Alpha Go/No-Go meeting
19:00:49 <zodbot> The meeting name has been set to 'f18_alpha_go/no-go_meeting'
19:02:12 <jreznik> #topic roll call
19:02:26 <jreznik> hey, who's here today?
19:02:29 * tflink is present
19:02:50 <jreznik> #chair tflink
19:02:50 <zodbot> Current chairs: jreznik tflink
19:03:05 <nirik> hello
19:03:12 <jreznik> hi nirik
19:03:18 <jreznik> #chair nirik
19:03:18 <zodbot> Current chairs: jreznik nirik tflink
19:03:21 <tflink> are we planning to do a blocker review?
19:04:06 <jreznik> tflink: I think it's a good opportunity but it's up to you
19:04:19 <tflink> k, just making sure before I got stuff ready
19:04:39 * jreznik would prefer shorter mtg today but...
19:05:41 <jreznik> #topic Purpose of this meeting
19:05:51 <jreznik> Purpose of this meeting is to see whether or not F18 Alpha is ready for shipment, according to the release criteria.
19:05:57 <jreznik> #info Purpose of this meeting is to see whether or not F18 Alpha is ready for shipment, according to the release criteria.
19:06:08 <jreznik> #info This is determined in a few ways:
19:06:16 <jreznik> #info No remaining blocker bugs
19:06:25 <jreznik> #info Test matrices for Alpha are fully completed
19:06:35 <jreznik> #link http://qa.fedoraproject.org/blockerbugs/current
19:06:47 <jreznik> #link http://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria
19:06:56 <jreznik> #link https://fedoraproject.org/wiki/Test_Results:Current_Base_Test
19:07:09 <jreznik> #link http://fedoraproject.org/wiki/Test_Results:Current_Installation_Test
19:07:16 <jreznik> #link http://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test
19:07:49 <jreznik> #topic agenda
19:08:36 <jreznik> mini blocker review meeting, tflink?
19:08:45 <jreznik> go/no-go decision
19:08:50 <jreznik> anything else?
19:09:10 <tflink> nothing I can think of
19:10:25 <jreznik> so which one first? :)
19:11:19 <tflink> doesn't matter much to me, the blocker review isn't going to affect go/no-go
19:11:24 <jreznik> #topic mini blocker review
19:11:37 <jreznik> tflink: may I ask you to lead it as qa?
19:11:38 <tflink> #info 8 Proposed Blockers
19:11:38 <tflink> #info 17 Accepted Blockers
19:11:48 <tflink> starting with proposed blockers
19:11:55 <tflink> #topic (854959) Exception handling in Anaconda doesn't work if dump contains non-ascii characters
19:11:58 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=854959
19:12:00 <tflink> #info Proposed Blockers, POST
19:12:49 <jreznik> vpodzime asked me if he can propose it as a blocker
19:13:13 <tflink> anything can be proposed as a blocker :)
19:13:33 <tflink> this is a conditional violation of "The installer must be able to report failures to Bugzilla and local disk, with appropriate information included"
19:14:06 <jreznik> seems like
19:14:26 <tflink> the question is whether the conditional violation is still enough to warrant blocker status
19:14:33 <tflink> I'm definitely +1 NTH
19:15:07 <tflink> how common are dumps with non-ascii chars?
19:15:14 * jreznik is +1 nth too
19:15:25 <tflink> in the installer
19:15:51 <jreznik> tflink: it depends - you have to switch the language to the non ascii language and hit the wrong string... if I understand it correctly
19:15:52 <nirik> yeah, +1 nth, -1 blocker (for alpha anyhow)
19:16:08 <jreznik> so I'm more inclined to -1 blocker, +1 nth
19:17:56 <tflink> proposed #agreed 854959 - RejectedBlocker AcceptedNTH - Conditional violation of the following F18 alpha release criterion: "The installer must be able to report failures to Bugzilla and local disk, with appropriate information included". However, this only happens for non-ascii strings which doesn't seem to be easy enough to hit to warrant blocker status.
19:18:23 <tflink> ack/nak/patch?
19:18:42 <jreznik> ack
19:19:41 <nirik> ack
19:19:54 * tflink wonders if we have enough people to be doing this right now
19:19:59 <jreznik> :(
19:20:02 <tflink> #agreed 854959 - RejectedBlocker AcceptedNTH - Conditional violation of the following F18 alpha release criterion: "The installer must be able to report failures to Bugzilla and local disk, with appropriate information included". However, this only happens for non-ascii strings which doesn't seem to be easy enough to hit to warrant blocker status.
19:20:12 <tflink> it's probably OK for the easy ones, though
19:20:20 <jreznik> tflink: is there qa policy?
19:20:39 <tflink> nothing official, no
19:20:44 * nirik is fine with just punting on blocker review.
19:20:50 <nirik> we have enough to say no go anyhow.
19:20:53 <tflink> yep
19:21:52 * jreznik is ok with skipping blocker review...
19:22:25 <jreznik> just is there any important stalled bug so we can start pushing on?
19:22:39 * tflink is checking now
19:23:03 * jreznik started yum/pkgkit argument today :)
19:23:34 <tflink> I don't see anything right now, we're still trying to get a DVD that can install a working graphical env
19:23:42 <jreznik> ok
19:23:47 * jreznik neither
19:24:03 <jreznik> tflink: that's sad state :(
19:24:10 <tflink> on the bright side, netinstall works w/ graphical env
19:24:28 <tflink> so it might just be a matter of missing some pkgs that are in testing
19:25:12 <jreznik> ok, so sherlock holmes job
19:25:17 <tflink> then again, it could be more problems in yum or anaconda that haven't been figured out yet
19:25:22 <tflink> at this point, who knows
19:25:51 <jreznik> let's move on...
19:26:00 <jreznik> #topic go/no-go
19:27:01 <jreznik> looking on blocker bugs, not having dvd that can install a working graph env., no rc, it's clear
19:27:12 * nirik nods. no go
19:27:16 <nirik> we have no rc even yet
19:27:32 <tflink> due to unresolved blockers and incomplete test matrices, QA is no-go
19:27:52 <drago01> yeah there isn't much to discuss
19:27:55 <drago01> nogo -> done
19:29:12 <jreznik> #agreed to no-go due to unresolved bugs, incomplete test matrices and no RC ready on time
19:30:04 <jreznik> #action jreznik to announce the slip and adjust schedule according to the no-go decision
19:30:21 <nirik> hopefully we can make an alpha by next time.
19:31:21 <jreznik> nirik: indeed
19:31:31 <jreznik> #topic open floor
19:32:01 <jreznik> btw. the next go/no-go same day, same time, same channel in one week
19:33:12 <jreznik> #info the next go/no-go meeting on Sep 13, 3 PM EDT, 19:00 UTC, 21:00 CEST
19:33:25 <jreznik> tflink: how does it look with your pretc7?
19:34:13 <tflink> jreznik: no change, my theory was proven incorrect
19:34:44 <jwb> i missed the meeting?
19:34:54 <jwb> let me guess the result: no-go
19:35:06 <jreznik> jwb: yep, unfortunately it was clear...
19:35:18 <jwb> ok
19:35:26 <jreznik> anyone has anything to add?
19:35:46 <satellit> firstboot on live soas?
19:36:21 <Viking-Ice> I'm pretty sure on next meeting there is a go since the Anaconda team has been doing wonders in addressing their issue ;)
19:36:48 <Viking-Ice> atleast I got my fingers crossed ;)
19:36:49 * jreznik hopes so
19:37:10 <jreznik> and really, thank you anaconda guys!
19:37:52 * jreznik could say we would not be in this situation without a new anaconda but I like attitude how they solve problems and they face it
19:38:05 <jreznik> satellit: not sure it's a right place...
19:38:06 <Viking-Ice> they tackle it head on ;)
19:38:54 * jreznik is going to close meeting in a few minutes if nobody objects
19:39:18 <jreznik> 3
19:39:47 <jreznik> 2
19:40:36 <jreznik> 1
19:41:05 <jreznik> #endmeeting