f18_alpha_gono-go_meeting
MINUTES

#fedora-meeting-1: F18 Alpha Go/No-Go meeting#startmeeting F18 Alpha Go/No-Go meeting

Meeting started by jreznik at 19:00:22 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 19:02:12)
  2. Purpose of this meeting (jreznik, 19:05:41)
    1. Purpose of this meeting is to see whether or not F18 Alpha is ready for shipment, according to the release criteria. (jreznik, 19:05:57)
    2. This is determined in a few ways: (jreznik, 19:06:08)
    3. No remaining blocker bugs (jreznik, 19:06:16)
    4. Test matrices for Alpha are fully completed (jreznik, 19:06:25)
    5. http://qa.fedoraproject.org/blockerbugs/current (jreznik, 19:06:35)
    6. http://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria (jreznik, 19:06:47)
    7. https://fedoraproject.org/wiki/Test_Results:Current_Base_Test (jreznik, 19:06:56)
    8. http://fedoraproject.org/wiki/Test_Results:Current_Installation_Test (jreznik, 19:07:09)
    9. http://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (jreznik, 19:07:16)

  3. agenda (jreznik, 19:07:49)
  4. mini blocker review (jreznik, 19:11:24)
    1. 8 Proposed Blockers (tflink, 19:11:38)
    2. 17 Accepted Blockers (tflink, 19:11:38)

  5. (854959) Exception handling in Anaconda doesn't work if dump contains non-ascii characters (tflink, 19:11:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=854959 (tflink, 19:11:58)
    2. Proposed Blockers, POST (tflink, 19:12:00)
    3. AGREED: 854959 - RejectedBlocker AcceptedNTH - Conditional violation of the following F18 alpha release criterion: "The installer must be able to report failures to Bugzilla and local disk, with appropriate information included". However, this only happens for non-ascii strings which doesn't seem to be easy enough to hit to warrant blocker status. (tflink, 19:20:02)

  6. go/no-go (jreznik, 19:26:00)
    1. AGREED: to no-go due to unresolved bugs, incomplete test matrices and no RC ready on time (jreznik, 19:29:12)
    2. ACTION: jreznik to announce the slip and adjust schedule according to the no-go decision (jreznik, 19:30:04)

  7. open floor (jreznik, 19:31:31)
    1. the next go/no-go meeting on Sep 13, 3 PM EDT, 19:00 UTC, 21:00 CEST (jreznik, 19:33:12)


Meeting ended at 19:41:05 UTC (full logs).

Action items

  1. jreznik to announce the slip and adjust schedule according to the no-go decision


Action items, by person

  1. jreznik
    1. jreznik to announce the slip and adjust schedule according to the no-go decision


People present (lines said)

  1. jreznik (63)
  2. tflink (32)
  3. nirik (8)
  4. zodbot (5)
  5. Viking-Ice (3)
  6. jwb (3)
  7. drago01 (2)
  8. satellit (1)


Generated by MeetBot 0.1.4.