fedora-join
MINUTES

#fedora-join: Fedora Join - 2019-04-09

Meeting started by FranciscoD at 17:02:21 UTC (full logs).

Meeting summary

  1. Roll call (FranciscoD, 17:02:53)
    1. ankursinha: BST: Ankur Sinha (FranciscoD): packaging, neurofedora, fedora-join/classrooms (FranciscoD, 17:03:25)

  2. Ask Fedora: what's left to do (FranciscoD, 17:06:43)
    1. Test Ask Fedora on Discourse instance is here: https://askbeta.fedoraproject.org/ (FranciscoD, 17:07:00)
    2. only FAS login is enabled (FranciscoD, 17:07:08)
    3. #info announced to community: https://communityblog.fedoraproject.org/askfedora-refresh-weve-moved-to-discourse/ (FranciscoD, 17:07:26)
    4. Categories have be re-done based on feedback (FranciscoD, 17:07:43)
    5. Spanish, Italian, Persian categories need to be re-done (FranciscoD, 17:08:02)
    6. We are happy with the current category configuration: we will not change it now (FranciscoD, 17:09:37)
    7. Start here post needs translation: https://askbeta.fedoraproject.org/t/updating-the-start-here-posts/151/34 (FranciscoD, 17:10:00)
    8. A SOP exists for supporting new languages: https://pagure.io/Ask-Fedora-SOP-docs (FranciscoD, 17:11:42)
    9. Ask Fedora docs have not yet been added to docs.fp.o: https://pagure.io/fedora-docs/docs-fp-o/issue/111 (FranciscoD, 17:13:29)
    10. ACTION: andi89gi to find more French + German community members to get them involved with managing language categories on Ask Fedora (FranciscoD, 17:15:54)
    11. ACTION: andi89gi to file tickets for French and German language support on Ask Fedora (FranciscoD, 17:16:06)
    12. ACTION: FranciscoD write another commblog post once current languages are ready (FranciscoD, 17:17:32)
    13. https://askbeta.fedoraproject.org/t/testing-for-post/175 (FranciscoD, 17:27:00)
    14. ACTION: alciregi write SOP about moderating posts to top level categories (FranciscoD, 17:30:26)
    15. ACTION: FranciscoD speak to mattdm about killing askbot after discourse is ready for public use (FranciscoD, 17:42:17)
    16. ACTION: FranciscoD announce move to discourse on askbot also: when magazine post is ready to publish (FranciscoD, 17:42:37)
    17. QUESTION: should we stop using pagure for askfedora related issues and use the discourse "staff" category instead? (FranciscoD, 17:49:49)

  3. open floor (FranciscoD, 17:50:04)
    1. ACTION: FranciscoD send out logs (FranciscoD, 17:50:13)
    2. F30 is currently scheduled for release on 2019-05-07 : so we have less than 4 weeks (FranciscoD, 17:52:55)


Meeting ended at 17:53:27 UTC (full logs).

Action items

  1. andi89gi to find more French + German community members to get them involved with managing language categories on Ask Fedora
  2. andi89gi to file tickets for French and German language support on Ask Fedora
  3. FranciscoD write another commblog post once current languages are ready
  4. alciregi write SOP about moderating posts to top level categories
  5. FranciscoD speak to mattdm about killing askbot after discourse is ready for public use
  6. FranciscoD announce move to discourse on askbot also: when magazine post is ready to publish
  7. FranciscoD send out logs


Action items, by person

  1. andi89gi
    1. andi89gi to find more French + German community members to get them involved with managing language categories on Ask Fedora
    2. andi89gi to file tickets for French and German language support on Ask Fedora
  2. FranciscoD
    1. FranciscoD write another commblog post once current languages are ready
    2. FranciscoD speak to mattdm about killing askbot after discourse is ready for public use
    3. FranciscoD announce move to discourse on askbot also: when magazine post is ready to publish
    4. FranciscoD send out logs


People present (lines said)

  1. FranciscoD (126)
  2. tg-fedjoin (31)
  3. andi89gi (20)
  4. hhlp (13)
  5. zodbot (11)
  6. fm-join (4)


Generated by MeetBot 0.1.4.