fedora-join
LOGS
17:00:35 <FranciscoD> #startmeeting Fedora Join 2019-01-22
17:00:35 <zodbot> Meeting started Tue Jan 22 17:00:35 2019 UTC.
17:00:35 <zodbot> This meeting is logged and archived in a public location.
17:00:35 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:35 <zodbot> The meeting name has been set to 'fedora_join_2019-01-22'
17:00:48 <FranciscoD> #meetingname fedora-join
17:00:48 <zodbot> The meeting name has been set to 'fedora-join'
17:01:08 <FranciscoD> #chair akarshanbiswas hhlp bt0_ dhanesh95 dhanesh95|m
17:01:08 <zodbot> Current chairs: FranciscoD akarshanbiswas bt0_ dhanesh95 dhanesh95|m hhlp
17:01:18 <FranciscoD> Anyone else here? Please ping me to add you to the chair list
17:01:30 <FranciscoD> Quick roll call:
17:01:34 <FranciscoD> #topic Roll call
17:02:04 <FranciscoD> #info FranciscoD: ankursinha, BST (GMT), packaging, join, classrooms, neurofedora
17:02:14 <hhlp> #info hhlp: GMT+1; Join, askfedora
17:02:23 <akarshanbiswas> .hello akarshanbiswas
17:02:24 <zodbot> akarshanbiswas: akarshanbiswas 'Akarshan Biswas' <akarshan.biswas@gmail.com>
17:03:09 <FranciscoD> Moving on. Folks can join in when they come
17:03:14 <FranciscoD> #topic Tickets
17:03:17 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issues?status=Open&tags=S%3A+Next-meeting
17:03:37 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/131 : magazine post for silverblue session
17:03:43 <FranciscoD> akarshanbiswas: you've done this already, haven't you?
17:04:20 <akarshanbiswas> FranciscoD:  Yes it was scheduled but someone deleted it and merged it with another post.
17:04:26 <FranciscoD> akarshanbiswas: eh
17:04:33 <FranciscoD> what's the new post?
17:05:11 <FranciscoD> why would they do that if it was already scheduled? Weird
17:05:22 <FranciscoD> akarshanbiswas: anyway: does the new post contain the information that needs to be announced?
17:05:26 <FranciscoD> classroom session info?
17:05:29 <FranciscoD> if it does, that's fine
17:05:39 <FranciscoD> but we've got to be sure---otherwise the session get's mucked up
17:05:43 <akarshanbiswas> Fedora Classrooms: Silverblue and Badge Design
17:06:05 <akarshanbiswas> So it was merged with badge design magazine post.
17:06:16 <FranciscoD> I hadn't submitted the badge post for review yet..
17:06:20 <FranciscoD> let me have a look
17:06:27 <bt0> ok
17:07:06 <FranciscoD> now that the posts are scheduled, we can't see their preview either
17:07:08 <FranciscoD> really?
17:07:25 <FranciscoD> So how does one verify if the info is correct? :(
17:07:28 <FranciscoD> This is a bit weird.
17:07:38 <akarshanbiswas> I seriously hate WP. :(
17:07:42 <FranciscoD> Anyway, we need to remember to check the posts when they're published
17:07:50 <FranciscoD> Is a post for each session too much?
17:08:21 <akarshanbiswas> Most probably.
17:08:25 <FranciscoD> akarshanbiswas: was this notified somehow? In the editorial meeting or something?
17:08:34 <FranciscoD> I didnt even realise..
17:08:34 * akarshanbiswas is searching for the mail hold on
17:08:53 <FranciscoD> I dont see one
17:09:12 <akarshanbiswas> Paul W. Frields (pfrields@fedoraproject.org) said on January 17, 2019 at 13:03:
17:09:13 <akarshanbiswas> To avoid publishing too many Classroom focused posts in a short time, this article has been combined by the editors with the badge design classroom post. All the text in this post has been retained. The new combined post will have a byline for both authors, and will publish on the earlier of the two dates (February 1). As a result, this post is being removed.
17:09:19 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#131 https://pagure.io/fedora-join/Fedora-Join/issue/131
17:09:20 <fm-join> pagure.issue.comment.added -- ankursinha commented on ticket fedora-join/Fedora-Join#131: "Silverblue session needs magazine post" https://pagure.io/fedora-join/Fedora-Join/issue/131#comment-550549
17:09:46 <hhlp> the gap beetween the two sesion are near maybe
17:09:53 <FranciscoD> right
17:10:00 <bt0> yes
17:10:03 <FranciscoD> so we need to re-think our publishing schedule then?
17:10:18 <FranciscoD> We're having a session each week, so an announcement the week before makes sense
17:10:21 <akarshanbiswas> I think we should.
17:10:29 <FranciscoD> Should we have sessions every 2 weeks then? Would that help?
17:10:39 <FranciscoD> stretches the classroom time table, though
17:11:05 <FranciscoD> isntead of 6 weeks, it goes on for 12: defeating the whole idea of not conflicting with the release schedule
17:11:16 <FranciscoD> let's leave it for the time being. As long as the info goes out, that's fine
17:11:24 <FranciscoD> what do you folks think?
17:11:29 <hhlp> +1
17:11:56 <akarshanbiswas> We have to think and come up with a plan for this. As for the current schedule, I think we shouldn't change it.
17:11:59 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#114 https://pagure.io/fedora-join/Fedora-Join/issue/114
17:12:00 <fm-join> pagure.issue.comment.added -- ankursinha commented on ticket fedora-join/Fedora-Join#114: "Badges classroom session needs a magazine article" https://pagure.io/fedora-join/Fedora-Join/issue/114#comment-550551
17:12:27 <FranciscoD> akarshanbiswas: we cannot come up with a new plan each release. The idea of the release schedule based plan was that it'd work each release
17:13:10 <FranciscoD> Let's take this up after we finish the current sessions, if needed
17:13:27 <bt0> +1 to keep the actual plan
17:13:46 <FranciscoD> Next tickets are about giving instructors badges
17:13:49 <akarshanbiswas> FranciscoD:  That's what I said, we have to re-think our schedule for conducting classroom from next session or We have to change how we do the publishing .
17:14:15 <FranciscoD> akarshanbiswas: I'm leaning towards letting the editors schedule them as they wish
17:14:32 <FranciscoD> magazine posts do not have a fixed schedule: they are put up as people write them
17:14:42 <FranciscoD> so it's rather hard for us to plan accordingly
17:14:56 <FranciscoD> We can keep submitting our posts in advance, and let the editorial team publish them as they see fit?
17:15:07 * FranciscoD is trying not to increase our workload
17:15:13 <FranciscoD> we tend to struggle as it is :/
17:15:33 <FranciscoD> #info asamalik lailah ankursinha: need to be given badges for teaching sessions
17:15:35 <FranciscoD> yayyyy
17:15:54 <FranciscoD> bt0: should we wait for all sessions to complete and then request badges for everyone at once?
17:16:01 <FranciscoD> #chair bt0
17:16:01 <zodbot> Current chairs: FranciscoD akarshanbiswas bt0 bt0_ dhanesh95 dhanesh95|m hhlp
17:16:20 <bt0> yeah, i can do it
17:16:47 <FranciscoD> OK, I'll file a single ticket for all of these, and it can be done after the remaining sessions are over
17:17:01 <FranciscoD> #action FranciscoD file single ticket for badges to be given to all instructors
17:17:09 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#88 https://pagure.io/fedora-join/Fedora-Join/issue/88
17:17:26 <FranciscoD> #action FranciscoD needs to request L10N session material link from lailah
17:17:38 <FranciscoD> #action FranciscoD update classroom wiki page with link to material and recording
17:17:42 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#80 https://pagure.io/fedora-join/Fedora-Join/issue/80
17:18:07 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/95 : git session for GCI students
17:18:22 <FranciscoD> I think we'll just do a general git session in the next round of sessions?
17:18:25 <FranciscoD> that's easier
17:18:37 <FranciscoD> this ticket is now 3 months old, and nothign has come of it
17:18:44 <FranciscoD> What do you folks think?
17:19:06 <bt0> vipul is active
17:19:27 <bt0> in the GCI telegram group
17:19:36 <FranciscoD> Sure, but do they want this session now?
17:19:39 <FranciscoD> for GCI people?
17:20:03 * akarshanbiswas is looking at the ticket and wondering what happened.
17:20:07 <bt0> i don't know
17:20:13 <bt0> let me ask
17:20:15 <hhlp> isn't enough with the actual GIT classroom cicle? or need some special
17:20:22 <FranciscoD> bt0: I've pinged the ticket already
17:20:37 <FranciscoD> It's a bit hard for us to chase people personally. We can't keep doing that :/
17:20:52 <FranciscoD> hhlp: yes, I think a general session will be fine, but it won't be any time soon
17:21:34 <akarshanbiswas> I fully agree with what bex commented on that ticket.
17:22:10 <FranciscoD> Nothing new there tbh. We all agreed that Git sessions are useful. It's the whether one is needed now for GCI folks that is the main question
17:22:33 <FranciscoD> Also note that when I used Pagure for my session last time, we had issues XD
17:22:38 <FranciscoD> Had to move to Github mid way.
17:22:56 <FranciscoD> So if we do another git session, we'll have to test to confirm that Pagure can take lots of new repos/forks quickly
17:23:00 <akarshanbiswas> Yes Silverblue moved too. (IIRC)
17:23:24 <FranciscoD> Pagure will require FAS, which may or may not be a good idea for a general classroom directed at non contributors
17:23:45 <FranciscoD> How about I close the ticket if we don't hear anything in 3 days?
17:23:47 <FranciscoD> Agreed?
17:24:02 <hhlp> +1
17:24:04 <FranciscoD> We can hold a general Git session in the next round of classrooms instead
17:24:06 <akarshanbiswas> +1
17:24:09 <bt0> +1
17:24:24 <FranciscoD> #agreed Close ticket 95 if we do not hear back in 3 days
17:24:37 <FranciscoD> #info We can do a Git101 again in the next round of sessions
17:24:55 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/120: buildah classroom session
17:25:08 <FranciscoD> @alciregi contacted dan for a new date this morning. So this is still WIP
17:25:14 <FranciscoD> #info @alciregi contacted dan for a new date this morning. So this is still WIP
17:25:27 <FranciscoD> Right, that's all. Let's get to AskFedora!
17:25:35 <FranciscoD> #topic Ask Fedora move to Discourse
17:26:08 <FranciscoD> #info hhlp put up a plan for us: https://pagure.io/fedora-join/Fedora-Join/issue/128#comment-550379
17:26:21 <FranciscoD> #info Plan based on last meeting's discussion: https://fedoraproject.org/wiki/Move_Ask_Fedora
17:26:28 * hhlp look intensive but is easy
17:27:04 <FranciscoD> Yeh
17:27:27 <FranciscoD> Let's everyone take a few minutes to read the plan and think about it
17:27:36 <FranciscoD> In case we missed something last time
17:29:42 <FranciscoD> Looks OK to me, at least to begin with
17:29:46 <FranciscoD> What do you think
17:29:48 <FranciscoD> ?
17:30:34 <FranciscoD> In the meantime, I'll close the many askbot related tickets as INVALID
17:30:46 <FranciscoD> #action FranciscoD close askbot related AskFedora tickets as invalid
17:31:47 <fm-join> pagure.issue.dependency.removed -- ankursinha removed ticket fedora-join/Fedora-Join#51 as a dependency of ticket fedora-join/Fedora-Join#[91] https://pagure.io/fedora-join/Fedora-Join/issue/51
17:31:53 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#51 https://pagure.io/fedora-join/Fedora-Join/issue/51
17:32:08 <bt0> sounds like a good plan for me
17:32:34 <FranciscoD> So, I guess the first thing to do is to ask the council when we can have the new instance
17:32:37 <FranciscoD> no?
17:33:10 <bt0> yes
17:33:12 <fm-join> pagure.issue.dependency.removed -- ankursinha removed ticket fedora-join/Fedora-Join#105 as a dependency of ticket fedora-join/Fedora-Join#[91] https://pagure.io/fedora-join/Fedora-Join/issue/105
17:33:13 <hhlp> yes
17:33:22 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#105 https://pagure.io/fedora-join/Fedora-Join/issue/105
17:33:34 <FranciscoD> OK, I can do that. I'll e-mail mattdm and cc everyone as usual
17:33:53 <FranciscoD> #action FranciscoD e-mail mattdm to ask when we can have the discourse instanc
17:34:48 <FranciscoD> OK. Let's see what we get from there, and then proceed with the rest?
17:35:00 <fm-join> pagure.issue.dependency.removed -- ankursinha removed ticket fedora-join/Fedora-Join#108 as a dependency of ticket fedora-join/Fedora-Join#[91] https://pagure.io/fedora-join/Fedora-Join/issue/108
17:35:01 <fm-join> pagure.issue.dependency.removed -- ankursinha removed ticket fedora-join/Fedora-Join#108 as a dependency of ticket fedora-join/Fedora-Join#[106] https://pagure.io/fedora-join/Fedora-Join/issue/108
17:35:12 <FranciscoD> Pagure still has issues with choosing deps and blockers..
17:35:12 <hhlp> yes
17:35:18 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#108 https://pagure.io/fedora-join/Fedora-Join/issue/108
17:35:34 <fm-join> pagure.issue.dependency.removed -- ankursinha removed ticket fedora-join/Fedora-Join#109 as a dependency of ticket fedora-join/Fedora-Join#[91] https://pagure.io/fedora-join/Fedora-Join/issue/109
17:35:45 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#109 https://pagure.io/fedora-join/Fedora-Join/issue/109
17:36:02 <FranciscoD> Okay. Open floor then?
17:36:12 <fm-join> pagure.issue.dependency.removed -- ankursinha removed ticket fedora-join/Fedora-Join#110 as a dependency of ticket fedora-join/Fedora-Join#[91] https://pagure.io/fedora-join/Fedora-Join/issue/110
17:36:14 <bt0> yeah
17:36:17 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#110 https://pagure.io/fedora-join/Fedora-Join/issue/110
17:36:23 <FranciscoD> #topic Open floor
17:36:42 <FranciscoD> I'm a bit worried about the lack of new blood in -join and -classroom
17:36:50 <FranciscoD> How do we get more people to help?
17:37:03 <FranciscoD> otherwise it's the same 4--5 people doing the work all the time
17:37:11 <FranciscoD> and I'm honestly getting quite stretched :(
17:37:21 * FranciscoD needs time to put towards neurofedora
17:38:24 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#49 https://pagure.io/fedora-join/Fedora-Join/issue/49
17:39:02 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#111 https://pagure.io/fedora-join/Fedora-Join/issue/111
17:39:28 <FranciscoD> hhlp: are you an admin in #fedora-ask now?
17:39:32 <bt0> yeah, we need new blood but i don't see newcomers  for a while
17:39:33 <FranciscoD> or is that still pending?
17:39:52 <hhlp> yes FranciscoD
17:39:56 <FranciscoD> bt0: why do we think that is? Classrooms are not techincal at all, and we're quite public facing too
17:40:07 <tg-fedjoin> <x3mboy> Hi
17:40:10 <tg-fedjoin> <x3mboy> x3mboy here
17:40:21 <FranciscoD> hello
17:40:31 <hhlp> Hi
17:40:35 <FranciscoD> @x3mboy: we're just speaking about how we can get more folks to help
17:40:50 <FranciscoD> hhlp: ok, please update the topics as required. I'll close that ticket about it.
17:40:54 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#123 https://pagure.io/fedora-join/Fedora-Join/issue/123
17:41:05 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#124 https://pagure.io/fedora-join/Fedora-Join/issue/124
17:41:58 <FranciscoD> bt0: do we have any metrics on how many new contributors have joined the community in general recently?
17:42:04 * FranciscoD hasnt seen new folks around in a bit
17:42:17 <FranciscoD> maybe everyone is going to packaging/qa, although that is unlikely..
17:42:17 <bt0> that will be cool
17:42:28 <akarshanbiswas> Btw, Fedora rules 😃 https://www.phoronix.com/scan.php?page=news_item&px=Ubuntu-Snaps-Chromium-VA-API
17:42:32 <bt0> let me check i f i can get the data
17:42:56 <FranciscoD> bt0: is anyone keeping track of such info? New contributors etc?
17:42:58 <FranciscoD> No, right?
17:43:11 <FranciscoD> We have a ticket about it, I think
17:43:34 <FranciscoD> https://pagure.io/fedora-join/Fedora-Join/issue/99 : stats tool kit
17:44:00 <FranciscoD> I think we need to work on this, and start generating data. I expect once the scripts are ready, we can just run cron jobs to get data and graphs etc periodically?
17:44:24 <FranciscoD> bt0: how are things at commops? Enough folks to help there?
17:44:34 <FranciscoD> or is it similar and are 4--5 core people doing the work?
17:45:06 <FranciscoD> if it's a general issue with all teams, it'll have to be escalated to the council or mindshare
17:45:13 <bt0> it's mostly the same case
17:46:43 <FranciscoD> ok, that's worrying
17:47:15 <FranciscoD> bt0: I think we need to up the urgency of the stats tool kit bit
17:47:28 <FranciscoD> without data, we cant accurately say what's happening
17:47:57 <bt0> let me work it for the next  meeting
17:48:15 <FranciscoD> bt0: OK, let's aim to have it working in 2 weeks?
17:48:25 <FranciscoD> not perfect, but good enough to get some data
17:48:28 <FranciscoD> ?
17:49:12 <FranciscoD> bt0: where is the code for the stats kit again?
17:49:16 <FranciscoD> on pagure under commops?
17:50:04 <FranciscoD> https://pagure.io/gsoc-stats
17:50:06 <FranciscoD> that's one
17:50:45 <FranciscoD> https://github.com/fedora-infra/fedora-stats-tools is another
17:51:01 <FranciscoD> thisweekinfedora stopped, didnt it??
17:51:04 <FranciscoD> that was great!
17:51:16 <FranciscoD> We could restart that, automated if possible
17:51:51 <FranciscoD> by the way, anyone seen skamath?
17:52:45 <fm-join> pagure.issue.comment.added -- ankursinha commented on ticket fedora-join/Fedora-Join#99: "Publicise the stats tool kit" https://pagure.io/fedora-join/Fedora-Join/issue/99#comment-550569
17:57:11 <FranciscoD> Ok, closing for today. Have a good evening, everyone.
17:57:17 <FranciscoD> #endmeeting