fedora-join
MINUTES

#fedora-join: Fedora Join 2018-11-06

Meeting started by FranciscoD at 18:03:27 UTC (full logs).

Meeting summary

    1. Meeting guide and commands: https://fedoraproject.org/wiki/Meeting:Guide (FranciscoD, 18:04:14)
    2. This week's agenda: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting (FranciscoD, 18:04:21)

  1. Roll call (FranciscoD, 18:04:29)
    1. ankursinha: Ankur Sinha (FranciscoD): UTC; Join/Classrooms/Packaging/NeuroFedora (FranciscoD, 18:05:05)

  2. New member introductions (FranciscoD, 18:06:52)
    1. If there are any new folks here, please use this to introduce yourselves :) (FranciscoD, 18:07:06)
    2. Happy Diwali! (FranciscoD, 18:07:48)

  3. Tickets marked for discussion at this meeting (FranciscoD, 18:10:46)
    1. https://pagure.io/fedora-join/Fedora-Join/issues?status=Open&tags=S%3A+Next-meeting (FranciscoD, 18:10:48)
    2. https://pagure.io/fedora-join/Fedora-Join/issue/100: Fedora classroom templates: PENDING (FranciscoD, 18:11:18)
    3. ACTION: FranciscoD Get #100 done!! (FranciscoD, 18:11:51)
    4. https://pagure.io/fedora-join/Fedora-Join/issue/99: Publicise stats tool kit (FranciscoD, 18:16:09)
    5. ACTION: bt0 FranciscoD go through stats tools kit and show them the needed love (FranciscoD, 18:25:42)
    6. stats kit has scripts that provide the base functionality---we can build on them for our various queries (FranciscoD, 18:26:36)
    7. https://pagure.io/fedora-join/Fedora-Join/issue/96: Proposal: Join Office hours (FranciscoD, 18:27:39)
    8. The idea of Office Hours for us is to have at least one person avalable in the channel throughout the 24 hours to help any newbies that may come in (FranciscoD, 18:29:30)
    9. AGREED: The idea of Office Hours for us is to have at least one person avalable in the channel throughout the 24 hours to help any newbies that may come in (FranciscoD, 18:29:46)
    10. ACTION: FranciscoD make a wiki table to let join team members mark what hours they can monitor the channel (FranciscoD, 18:31:46)
    11. AGREED: We use a wiki table to mark our availabilities (+4/-0) (FranciscoD, 18:32:42)
    12. https://pagure.io/fedora-join/Fedora-Join/issue/94 F29 classroom "semester" tracker (FranciscoD, 18:33:23)
    13. alezzandro has volunteered to take the podman classroom session: https://pagure.io/fedora-join/Fedora-Join/issue/64 (FranciscoD, 18:34:54)
    14. bt0 has volunteered to handle the magazine post for the podman classroom session: https://pagure.io/fedora-join/Fedora-Join/issue/103 (FranciscoD, 18:35:18)
    15. alciregi found us the instructor :) (FranciscoD, 18:35:46)
    16. We really need instructors for the specialist sessions: L10N, Silverblue, Fedora badges, Selinux (FranciscoD, 18:37:43)
    17. https://fedoraproject.org/wiki/Classroom/F29 (bt0, 18:37:47)
    18. Once we have instructors, we need to decide the schedule too---which will be held when (FranciscoD, 18:38:23)
    19. ACTION: hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux (FranciscoD, 18:39:01)
    20. https://stopdisablingselinux.com/ -> Dan Walsh (FranciscoD, 18:41:39)
    21. ACTION: hellbanger Request sanja to take the silverblue session (FranciscoD, 18:42:29)
    22. ACTION: bt0 check if dwalsh is the same one as in https://stopdisablingselinux.com/ and if they are, request them to take the selinux session (FranciscoD, 18:43:27)
    23. ACTION: FranciscoD ask the design team if someone could please take the badges session (FranciscoD, 18:43:47)
    24. ACTION: FranciscoD ask the L10N folks if someone can please take a L10N session (FranciscoD, 18:44:30)
    25. ACTION: FranciscoD ask the design/badges team if someone could please take the badges session (FranciscoD, 18:44:46)

  4. Community announcements (FranciscoD, 18:46:07)
    1. Fedora appreciation week is on! https://communityblog.fedoraproject.org/faw-2018-day-2-change-the-world-through-open-source/ https://communityblog.fedoraproject.org/faw-2018-day-1-community-makes-the-difference/ (FranciscoD, 18:46:38)
    2. FPgM's report: https://communityblog.fedoraproject.org/fpgm-report-2018-44/ (FranciscoD, 18:46:54)
    3. Fedora turns 15! https://fedoramagazine.org/celebrate-fifteen-years-fedora/ (FranciscoD, 18:47:10)
    4. Send happiness packets to your friends in Fedora! https://happinesspackets.fedorainfracloud.org/ (FranciscoD, 18:48:14)
    5. A short infra outage will be in progress tomorrow: https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/VKB65CBRY6KUQG4TPLWDDTRJI7FIWAIV/ (FranciscoD, 18:48:34)
    6. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/VRIO4YQV2B2G2DUUYNRTVYQDFCMZSZGX/: mass-removal of LANG=anything-not-C.UTF-8 in packages (FranciscoD, 18:48:47)
    7. F30 Self-Contained Change proposal: Pantheon Desktop (FranciscoD, 18:48:57)
    8. ACTION: FranciscoD send out logs (FranciscoD, 18:52:50)
    9. ACTION: FranciscoD update next_meeting page (FranciscoD, 18:53:09)


Meeting ended at 18:53:12 UTC (full logs).

Action items

  1. FranciscoD Get #100 done!!
  2. bt0 FranciscoD go through stats tools kit and show them the needed love
  3. FranciscoD make a wiki table to let join team members mark what hours they can monitor the channel
  4. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
  5. hellbanger Request sanja to take the silverblue session
  6. bt0 check if dwalsh is the same one as in https://stopdisablingselinux.com/ and if they are, request them to take the selinux session
  7. FranciscoD ask the design team if someone could please take the badges session
  8. FranciscoD ask the L10N folks if someone can please take a L10N session
  9. FranciscoD ask the design/badges team if someone could please take the badges session
  10. FranciscoD send out logs
  11. FranciscoD update next_meeting page


Action items, by person

  1. bt0
    1. bt0 FranciscoD go through stats tools kit and show them the needed love
    2. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
    3. bt0 check if dwalsh is the same one as in https://stopdisablingselinux.com/ and if they are, request them to take the selinux session
  2. dhanesh95
    1. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
  3. FranciscoD
    1. FranciscoD Get #100 done!!
    2. bt0 FranciscoD go through stats tools kit and show them the needed love
    3. FranciscoD make a wiki table to let join team members mark what hours they can monitor the channel
    4. FranciscoD ask the design team if someone could please take the badges session
    5. FranciscoD ask the L10N folks if someone can please take a L10N session
    6. FranciscoD ask the design/badges team if someone could please take the badges session
    7. FranciscoD send out logs
    8. FranciscoD update next_meeting page
  4. hellbanger
    1. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
    2. hellbanger Request sanja to take the silverblue session
  5. jhoanir
    1. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
  6. RNM
    1. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
  7. x3mboy_
    1. hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux


People present (lines said)

  1. FranciscoD (119)
  2. zodbot (23)
  3. bt0 (20)
  4. fedjoin-tg (17)
  5. hellbanger (16)
  6. fm-join (13)
  7. RNM (8)
  8. hellbanger[m] (7)
  9. jhoanir (0)
  10. x3mboy_ (0)
  11. dhanesh95 (0)


Generated by MeetBot 0.1.4.