fedora-india
LOGS
10:00:02 <FranciscoD> #startmeeting Fedora India - 2021-04-16
10:00:02 <zodbot> Meeting started Fri Apr 16 10:00:02 2021 UTC.
10:00:02 <zodbot> This meeting is logged and archived in a public location.
10:00:02 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
10:00:02 <zodbot> The meeting name has been set to 'fedora_india_-_2021-04-16'
10:00:09 <FranciscoD> #meetingname fedora-india
10:00:09 <zodbot> The meeting name has been set to 'fedora-india'
10:00:35 <FranciscoD> #chair AkarshanBiswas[m siddharthvipul dhanesh|m MatrixTravelerb4 rachitt_shah[m] rparimi samikshan t0xic0der[m] vkoul AkarshanBiswas[m cyberjunkie_ Delta237 kital ksinny paragan sankarsh` sudhir The_LoudSpeaker ykarel
10:00:35 <zodbot> Current chairs: AkarshanBiswas[m Delta237 FranciscoD MatrixTravelerb4 The_LoudSpeaker cyberjunkie_ dhanesh|m kital ksinny paragan rachitt_shah[m] rparimi samikshan sankarsh` siddharthvipul sudhir t0xic0der[m] vkoul ykarel
10:00:48 <FranciscoD> #topic Agenda
10:00:53 <siddharthvipul> FranciscoD, hey hey, Good morning :)
10:01:08 <FranciscoD> o/
10:01:13 <FranciscoD> #info Introductions and roll call
10:01:19 <FranciscoD> #info Community announcements
10:01:25 <FranciscoD> #info Tasks from last meeting
10:01:29 <FranciscoD> #info Open tickets
10:01:37 <FranciscoD> #info Next meeting time, day, chair
10:01:39 <FranciscoD> #info Open floor
10:01:46 <FranciscoD> #topic Introductions and roll call
10:02:00 <siddharthvipul> .hello siddharthvipul1
10:02:01 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
10:02:05 <FranciscoD> .hello ankursinha
10:02:06 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
10:02:34 <AkarshanBiswas[m> .hello akarshanbiswas
10:02:35 <zodbot> AkarshanBiswas[m: akarshanbiswas 'Akarshan Biswas' <akarshan.biswas@gmail.com>
10:04:14 <FranciscoD> let's wait ~5 minutes for others
10:04:50 <FranciscoD> hrm, even the folks that did fill in the whenisgood haven't yet joined
10:04:53 <FranciscoD> Do I have the time right?
10:05:08 <siddharthvipul> yep, 3:30 IST Friday is what I know
10:05:29 <FranciscoD> And fedocal sent out the reminder to the ML correctly too, no?
10:05:30 <siddharthvipul> I forgot about the meeting, let me add it to my calendar (just surprised it's not already in here)
10:05:35 <FranciscoD> and I reminded about this morning?
10:05:49 <siddharthvipul> yep yep
10:05:52 <FranciscoD> hrm
10:06:11 <FranciscoD> Well, let's discuss what we can do to get more folks at meetings in open floor then
10:06:56 <FranciscoD> next topic in 2 minutes
10:08:51 <FranciscoD> #topic Community announcements
10:09:25 <FranciscoD> #info Cloud Test days are on going. Please read more here: https://communityblog.fedoraproject.org/fedora-linux-34-cloud-test-day/
10:10:02 <FranciscoD> #info The Fedora Programme Manager (bcotton) is looking to form a Programme Management Team. Details: https://communityblog.fedoraproject.org/help-wanted-program-management-team/
10:10:38 <FranciscoD> #info Online Fedora Release Party will be on April 30--May 1. Free registration here: https://communityblog.fedoraproject.org/save-the-date-fedora-linux-34-release-party/
10:10:45 <FranciscoD> anything else?
10:11:13 <FranciscoD> #info Fedora 34 is still "No-go". A few blockers being worked on: https://qa.fedoraproject.org/blockerbugs/milestone/34/final/buglist
10:11:21 <siddharthvipul> I have one, let me find link
10:12:57 <siddharthvipul> #info Fedora OUtreachy Social hour on Saturday at 1330 UTC in #fedora-social-hour on Matrix. https://app.element.io/#/room/#fedora-social-hour:matrix.org
10:13:34 <FranciscoD> nice!
10:17:06 <FranciscoD> next topic?
10:17:15 <FranciscoD> #topic Tasks from last meeting
10:17:31 <FranciscoD> #info Last meeting minutes are here: https://meetbot.fedoraproject.org/teams/fedora-india/fedora-india.2021-04-02-10.00.html
10:18:31 <FranciscoD> FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml
10:18:36 <FranciscoD> done a few, but will do more
10:18:48 <FranciscoD> #info FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml: DONE, but continues as more tickets are filed
10:19:02 <FranciscoD> t0xic0der[m] promote #fedora-india among Indian outreachy aspirants.
10:19:06 <siddharthvipul> sorry FranciscoD, occupied in something so unable to pay attention :(
10:19:09 <FranciscoD> t0xic0der[m]: you around?
10:19:16 <FranciscoD> siddharthvipul: no worries, I'll just keep going :D
10:19:24 <siddharthvipul> Thank you :D
10:19:29 <FranciscoD> #info t0xic0der promote #fedora-india among Indian outreachy aspirants: PENDING
10:19:32 <siddharthvipul> oh, also! feel free to action me for something
10:19:35 <FranciscoD> #action t0xic0der promote #fedora-india among Indian outreachy aspirants
10:19:44 <FranciscoD> siddharthvipul to investigate access to fedora-India twitter
10:19:46 <FranciscoD> siddharthvipul: ^ :P
10:20:06 <siddharthvipul> aaaah, sorry, I forgot, I will get to it today (adds to my todo list)
10:20:45 <FranciscoD> awesome, re-actioning
10:20:50 <FranciscoD> #action siddharthvipul to investigate access to fedora-India twitter
10:21:07 <FranciscoD> siddharthvipul: one of the folks listed here may have the creds too: https://fedoraproject.org/wiki/Fedora_Contributors_In_India?rd=RegionalTeams/India#Community_Activities
10:21:19 <FranciscoD> #info FranciscoD send out whenisgood for meeting on Monday morning: DONE
10:21:26 <FranciscoD> that's all the tasks
10:21:34 <FranciscoD> #topic Open tickets
10:22:00 <FranciscoD> #info Fedora India ticket tracker is here: https://pagure.io/fedora-india/Fedora-India/issues
10:22:06 <FranciscoD> #info No open tickets currently
10:22:21 <FranciscoD> #topic Next meeting day, time, chair
10:22:25 <FranciscoD> same time in 2 weeks?
10:22:27 <The_LoudSpeaker> o/
10:22:38 <The_LoudSpeaker> here.
10:22:40 <FranciscoD> heya The_LoudSpeaker !
10:22:44 <FranciscoD> .hello The_LoudSpeaker
10:22:45 <zodbot> FranciscoD: Sorry, but you don't exist
10:23:00 <FranciscoD> oo, right, doesn't take arguments
10:23:05 <FranciscoD> .fas The_LoudSpeaker
10:23:06 <zodbot> FranciscoD: 'The_LoudSpeaker' Not Found!
10:23:09 <FranciscoD> :/
10:23:17 <FranciscoD> The_LoudSpeaker: could you introduce yourself for the logs please? XD
10:24:09 <The_LoudSpeaker> .hello theloudspeaker
10:24:10 <zodbot> The_LoudSpeaker: theloudspeaker 'None' <theloudspeaker@disroot.org>
10:24:18 <The_LoudSpeaker> .hello theloudspeaker Raman
10:24:19 <zodbot> The_LoudSpeaker: Sorry, but you don't exist
10:24:23 <The_LoudSpeaker> F
10:24:26 <The_LoudSpeaker> anyway.
10:24:30 <FranciscoD> thanks
10:24:37 <AkarshanBiswas[m> If meeting was done on weekends 6pm it would be better for me.
10:24:50 <FranciscoD> it just queries FAS and prints out the nick + FAS etc
10:25:24 <The_LoudSpeaker> Hii this is Raman. distro-hopper, ubuntu dev, debian contributor. Now willing to dive into fedora. :)
10:25:42 <FranciscoD> AkarshanBiswas[m: hrm, we try to avoid weekends because this sort of counts as work, and we don't want folks to be at their computers on their off-days
10:25:57 <FranciscoD> awesome, thanks The_LoudSpeaker
10:26:09 <AkarshanBiswas[m> Oh i see.
10:26:25 <FranciscoD> since you've already contributed to ubuntu + debian, you probably have a good idea of how things work already
10:26:49 <siddharthvipul> yeah, weekends are not predictable (on what plans), so weekday is better
10:27:27 <FranciscoD> The_LoudSpeaker: but please feel free to ask any queries etc if/when you need to. There's also the Fedora Join SIG that helps newcomers: https://docs.fedoraproject.org/en-US/project/join/#_not_sure_where_to_start_come_hang_out_with_us
10:27:57 <FranciscoD> AkarshanBiswas[m: does no weekday work? perhaps after office hours?
10:28:10 <The_LoudSpeaker> FranciscoD: everyday has been like a weekend for over a year now. you think people are not used to being on their computers on off days by now? XD
10:28:31 <AkarshanBiswas[m> Ok how about around 7pm in the evening?
10:28:33 <FranciscoD> The_LoudSpeaker: maybe, but doesn't mean we should require them to be :P
10:28:43 <FranciscoD> .localtime AkarshanBiswas
10:28:44 <zodbot> FranciscoD: User "AkarshanBiswas" doesn't exist
10:28:51 <FranciscoD> meh, what's the localtime in IST now?
10:28:52 <siddharthvipul> The_LoudSpeaker, in my experience, especially now that things are more blurred, it's more important to separate work vs personal time
10:29:00 * FranciscoD is in BST
10:29:07 <siddharthvipul> .localtime
10:29:07 <zodbot> siddharthvipul: (localtime <username>) -- Returns the current time of the user. The timezone is queried from FAS.
10:29:21 <siddharthvipul> .localtime siddharthvipul1
10:29:22 <zodbot> siddharthvipul: The current local time of "siddharthvipul1" is: "15:59" (timezone: Asia/Kolkata)
10:29:25 <The_LoudSpeaker> FranciscoD: yes. I would really like to get into some contribution to fedora. Just that I am dead tied between completing assignments and trying to find a job.
10:29:25 <siddharthvipul> there we go
10:29:43 <FranciscoD> siddharthvipul: AkarshanBiswas[m : so move it by ~3 hours
10:29:48 <siddharthvipul> The_LoudSpeaker, are you in your final semester?
10:29:52 <FranciscoD> will that work for folks on Friday evening etc.?
10:29:59 <FranciscoD> AkarshanBiswas[m: that's sort of why we do the whenisgood
10:29:59 <siddharthvipul> FranciscoD, works for me, I can be around.. what does whenisgood say?
10:30:16 <The_LoudSpeaker> siddharthvipul: agreed. I also don't like meetings on weekend. great if all done by friday.
10:30:23 <The_LoudSpeaker> siddharthvipul: I am in prefinal semister.
10:30:32 <The_LoudSpeaker> *semester
10:30:51 <FranciscoD> hold on, I'm doing the maths XS
10:31:17 <siddharthvipul> same, I guess 5th or 7th :P
10:31:31 <FranciscoD> 1900 IST = 1330 UTC = 1430 BST
10:31:45 <siddharthvipul> oh that, I thought pre-final semester :P
10:31:56 <siddharthvipul> FranciscoD, sounds right
10:32:24 <FranciscoD> hrm, that wasn't on the whenisgood because I have a work meeting from 1500 BST onwards XD
10:32:46 <FranciscoD> for 1300 BST = 1740 IST, 8/10 said they couldnt make it
10:32:48 <siddharthvipul> 1400 BST works?
10:33:05 <FranciscoD> are folks happy to use Friday evening for a meeting? :P
10:33:11 <FranciscoD> even with the pandemic?
10:33:29 <siddharthvipul> I just have this meeting on Friday.. Friday is a no meeting day for me :P
10:33:37 <FranciscoD> AkarshanBiswas[m: did you fill in the whenisgood?
10:33:41 <siddharthvipul> (not quite no meeting is it)
10:33:50 <FranciscoD> AkarshanBiswas[m: i don't see your response there..
10:34:04 <AkarshanBiswas[m> Friday is good. But after 6
10:34:21 <FranciscoD> it needs to work for the majority
10:34:29 <FranciscoD> I'll just send out another whenisgood then
10:34:33 <FranciscoD> but please do fill it out
10:34:51 <FranciscoD> it's impossible to find a time like this without matching everyone's options :/
10:35:34 <FranciscoD> #action FranciscoD set up whenisgood for next meeting
10:35:59 <FranciscoD> we'll decide a chair once the meeting is set up then
10:36:02 <FranciscoD> #topic Open Floor
10:36:11 <FranciscoD> anything that wasn't on the agenda to discuss?
10:36:43 <siddharthvipul> I am happy my 102gb sql dump is finally restored.. took 12+ hours sigh
10:36:49 <FranciscoD> woah
10:37:16 <siddharthvipul> I decided to get a dump of pdc to try some things out :P
10:37:49 <FranciscoD> nice
10:39:11 <siddharthvipul> still to find out who is using pdc though :P other than bodhi
10:39:49 <FranciscoD> yeh, I really don't quite get the idea of the pdc
10:40:15 <FranciscoD> I understand its the central place for info etc., but it's one of those things that really stays in the background
10:41:30 <FranciscoD> OK, let's close the meeting here, we can keep chatting etc. anyway
10:41:35 <FranciscoD> #action FranciscoD send out logs
10:41:37 <FranciscoD> #endmeeting