fedora-india
MINUTES

#fedora-india: Fedora India - 2021-04-16

Meeting started by FranciscoD at 10:00:02 UTC (full logs).

Meeting summary

  1. Agenda (FranciscoD, 10:00:48)
    1. Introductions and roll call (FranciscoD, 10:01:13)
    2. Community announcements (FranciscoD, 10:01:19)
    3. Tasks from last meeting (FranciscoD, 10:01:25)
    4. Open tickets (FranciscoD, 10:01:29)
    5. Next meeting time, day, chair (FranciscoD, 10:01:37)
    6. Open floor (FranciscoD, 10:01:39)

  2. Introductions and roll call (FranciscoD, 10:01:46)
  3. Community announcements (FranciscoD, 10:08:51)
    1. Cloud Test days are on going. Please read more here: https://communityblog.fedoraproject.org/fedora-linux-34-cloud-test-day/ (FranciscoD, 10:09:25)
    2. The Fedora Programme Manager (bcotton) is looking to form a Programme Management Team. Details: https://communityblog.fedoraproject.org/help-wanted-program-management-team/ (FranciscoD, 10:10:02)
    3. Online Fedora Release Party will be on April 30--May 1. Free registration here: https://communityblog.fedoraproject.org/save-the-date-fedora-linux-34-release-party/ (FranciscoD, 10:10:38)
    4. Fedora 34 is still "No-go". A few blockers being worked on: https://qa.fedoraproject.org/blockerbugs/milestone/34/final/buglist (FranciscoD, 10:11:13)
    5. Fedora OUtreachy Social hour on Saturday at 1330 UTC in #fedora-social-hour on Matrix. https://app.element.io/#/room/#fedora-social-hour:matrix.org (siddharthvipul, 10:12:57)

  4. Tasks from last meeting (FranciscoD, 10:17:15)
    1. Last meeting minutes are here: https://meetbot.fedoraproject.org/teams/fedora-india/fedora-india.2021-04-02-10.00.html (FranciscoD, 10:17:31)
    2. FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml: DONE, but continues as more tickets are filed (FranciscoD, 10:18:48)
    3. t0xic0der promote #fedora-india among Indian outreachy aspirants: PENDING (FranciscoD, 10:19:29)
    4. ACTION: t0xic0der promote #fedora-india among Indian outreachy aspirants (FranciscoD, 10:19:35)
    5. ACTION: siddharthvipul to investigate access to fedora-India twitter (FranciscoD, 10:20:50)
    6. FranciscoD send out whenisgood for meeting on Monday morning: DONE (FranciscoD, 10:21:19)

  5. Open tickets (FranciscoD, 10:21:34)
    1. Fedora India ticket tracker is here: https://pagure.io/fedora-india/Fedora-India/issues (FranciscoD, 10:22:00)
    2. No open tickets currently (FranciscoD, 10:22:06)

  6. Next meeting day, time, chair (FranciscoD, 10:22:21)
    1. ACTION: FranciscoD set up whenisgood for next meeting (FranciscoD, 10:35:34)

  7. Open Floor (FranciscoD, 10:36:02)
    1. ACTION: FranciscoD send out logs (FranciscoD, 10:41:35)


Meeting ended at 10:41:37 UTC (full logs).

Action items

  1. t0xic0der promote #fedora-india among Indian outreachy aspirants
  2. siddharthvipul to investigate access to fedora-India twitter
  3. FranciscoD set up whenisgood for next meeting
  4. FranciscoD send out logs


Action items, by person

  1. FranciscoD
    1. FranciscoD set up whenisgood for next meeting
    2. FranciscoD send out logs
  2. siddharthvipul
    1. siddharthvipul to investigate access to fedora-India twitter


People present (lines said)

  1. FranciscoD (94)
  2. siddharthvipul (27)
  3. zodbot (17)
  4. The_LoudSpeaker (12)
  5. AkarshanBiswas[m (5)
  6. MatrixTravelerb4 (0)
  7. Delta237 (0)
  8. samikshan (0)
  9. ykarel (0)
  10. kital (0)
  11. sudhir (0)
  12. t0xic0der[m] (0)
  13. dhanesh|m (0)
  14. vkoul (0)
  15. cyberjunkie_ (0)
  16. paragan (0)
  17. rparimi (0)
  18. rachitt_shah[m] (0)
  19. sankarsh` (0)
  20. ksinny (0)


Generated by MeetBot 0.1.4.