fedora-i3-sig
MINUTES

#fedora-i3: Fedora-i3-sig

Meeting started by x3mboy[m] at 16:18:49 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy[m], 16:19:05)
    1. Roll call (x3mboy[m], 16:19:28)
    2. Review current status (x3mboy[m], 16:19:41)
    3. Open Floor (x3mboy[m], 16:19:48)

  2. Roll Call (x3mboy[m], 16:20:08)
  3. Review current status (x3mboy[m], 16:22:18)
    1. ISO in development. defolos running openQA tests on i3 ISO. (jwf, 16:45:17)
    2. nasirhm working on default wallpaper, race condition bug, reviewing package list. (jwf, 16:45:35)
    3. x3mboy[m] nominates Mousepad as default text editor. (jwf, 16:45:46)
    4. ACTION: x3mboy[m] Start mailing list thread to propose Mousepad as default text editor (jwf, 16:46:06)

  4. Open floor (jwf, 16:47:04)
  5. Open Floor (x3mboy[m], 16:47:10)
    1. AGREED: Move i3wm meetings to once a month (jwf, 16:52:13)
    2. ACTION: jwf jwf will start writing the Change Proposal (x3mboy[m], 17:08:05)


Meeting ended at 17:08:18 UTC (full logs).

Action items

  1. x3mboy[m] Start mailing list thread to propose Mousepad as default text editor
  2. jwf jwf will start writing the Change Proposal


Action items, by person

  1. jwf
    1. jwf jwf will start writing the Change Proposal
  2. x3mboy[m]
    1. x3mboy[m] Start mailing list thread to propose Mousepad as default text editor


People present (lines said)

  1. jwf (40)
  2. x3mboy[m] (40)
  3. nasirhm (25)
  4. zodbot (10)
  5. defolos (10)
  6. fedi3bridgerbot1 (2)
  7. jwflory (0)


Generated by MeetBot 0.1.4.