hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by mizmo at 15:06:07 UTC (full logs).

Meeting summary

    1. abompard pushed PR for 1st cut FAS auth that uses internal hubs groups instead of FAS groups (mizmo, 15:10:06)
    2. ACTION: sayan to finish reviewing / locally testing abompard FAS auth PR (mizmo, 15:10:15)
    3. goal for Flock is to have FAS group getting from FAS (group seting is post-flock) (mizmo, 15:12:16)
    4. FAS group getting/viewing for flock is low priority (mizmo, 15:13:46)
    5. ACTION: need to find someone to review synapse package for jcline (mizmo, 15:41:09)


Meeting ended at 15:45:09 UTC (full logs).

Action items

  1. sayan to finish reviewing / locally testing abompard FAS auth PR
  2. need to find someone to review synapse package for jcline


Action items, by person

  1. abompard
    1. sayan to finish reviewing / locally testing abompard FAS auth PR
  2. jcline
    1. need to find someone to review synapse package for jcline


People present (lines said)

  1. abompard (46)
  2. mizmo (38)
  3. jcline (16)
  4. zodbot (4)


Generated by MeetBot 0.1.4.