hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by jcline at 15:03:07 UTC (full logs).

Meeting summary

  1. Roll Call (jcline, 15:03:21)
  2. action items from last week's meeting (jcline, 15:05:52)
    1. https://pagure.io/fedora-hubs/issue/321 (mizmo, 15:06:59)

  3. wispfox progress update (jcline, 15:09:08)
    1. https://twitter.com/vmbrasseur/status/830838866139418625 (jcline, 15:20:59)
    2. https://meetbot.fedoraproject.org/meetbot/teams/waartaa-devel/waartaa-devel.2017-02-09-18.03.log.txt (jcline, 15:21:39)
    3. https://etherpad.gnome.org/p/fedora-hubs-irc-widget (jcline, 15:26:27)
    4. https://lists.fedoraproject.org/archives/list/hubs-devel@lists.fedoraproject.org/thread/X7OWKTNDD476UJFDHIIS7KD2EOYRW2H7/ (mizmo, 15:26:35)
    5. ACTION: jcline catch up on irc design and make sure we can communicate with the irc network during the registration wizard (jcline, 15:39:08)
    6. ACTION: mizmo to start working on updating / iterating irc chat / user list widget mockups (mizmo, 15:39:35)
    7. https://github.com/fedora-infra/mote/issues/107 (mizmo, 15:54:24)
    8. ACTION: mizmo to mock up config UI for halp widget (mizmo, 16:12:25)
    9. ACTION: abompard to investigate custom template for config UI; autocomplete and 'shopping list' for hubs (mizmo, 16:12:42)
    10. ACTION: mizmo to mock up config UI for setting hub IRC channel (mizmo, 16:12:55)


Meeting ended at 16:13:11 UTC (full logs).

Action items

  1. jcline catch up on irc design and make sure we can communicate with the irc network during the registration wizard
  2. mizmo to start working on updating / iterating irc chat / user list widget mockups
  3. mizmo to mock up config UI for halp widget
  4. abompard to investigate custom template for config UI; autocomplete and 'shopping list' for hubs
  5. mizmo to mock up config UI for setting hub IRC channel


Action items, by person

  1. abompard
    1. abompard to investigate custom template for config UI; autocomplete and 'shopping list' for hubs
  2. jcline
    1. jcline catch up on irc design and make sure we can communicate with the irc network during the registration wizard
  3. mizmo
    1. mizmo to start working on updating / iterating irc chat / user list widget mockups
    2. mizmo to mock up config UI for halp widget
    3. mizmo to mock up config UI for setting hub IRC channel


People present (lines said)

  1. mizmo (134)
  2. abompard (48)
  3. jcline (45)
  4. shillman (24)
  5. zodbot (8)
  6. a2batic (4)
  7. pingou (1)
  8. sayan (0)


Generated by MeetBot 0.1.4.