hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by sayan at 15:04:48 UTC (full logs).

Meeting summary

  1. Feasibility of mockups for regional hubs (shillman, 15:05:31)
    1. https://pagure.io/fedora-hubs/issue/281 (shillman, 15:06:31)
    2. The first one is on the master list of events. (shillman, 15:07:44)
    3. AGREED: that event creation should be really simple, only requiring event, date, and location. Anything else is optional, and can be added after the fact. (shillman, 15:21:29)
    4. ACTION: Sayan to look into making "event in x miles" work. (shillman, 15:36:48)
    5. https://pagure.io/fedora-hubs/issue/280 master list of people (shillman, 15:37:47)
    6. figuring out who is online with the ability to change where one is looking may be complicated. It need to not become heavy and slow. (shillman, 15:52:26)
    7. ACTION: sayan to look into keeping figuring out who is online when search/filter/map changes lightweight. (shillman, 15:56:47)
    8. https://pagure.io/fedora-hubs/issue/286 Getting location information for people (shillman, 15:57:27)
    9. ACTION: : More discussion needed on how regional hubs are suggested, created, and named. (shillman, 16:12:32)
    10. https://pagure.io/fedora-hubs/issue/282 Event notifications (shillman, 16:13:17)
    11. https://pagure.io/fedora-hubs/issue/287 Joining a regional hub (shillman, 16:17:27)


Meeting ended at 16:23:56 UTC (full logs).

Action items

  1. Sayan to look into making "event in x miles" work.
  2. sayan to look into keeping figuring out who is online when search/filter/map changes lightweight.
  3. : More discussion needed on how regional hubs are suggested, created, and named.


Action items, by person

  1. sayan
    1. sayan to look into keeping figuring out who is online when search/filter/map changes lightweight.
  2. UNASSIGNED
    1. Sayan to look into making "event in x miles" work.
    2. : More discussion needed on how regional hubs are suggested, created, and named.


People present (lines said)

  1. shillman (108)
  2. sayan (75)
  3. fm-hubs (4)
  4. zodbot (4)


Generated by MeetBot 0.1.4.