hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by sayan at 15:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 15:00:41)
  2. IRC Widget (sayan, 15:03:58)
    1. https://etherpad.gnome.org/p/waartaa (sayan, 15:05:18)
    2. https://public.etherpad-mozilla.org/p/Hubs_IRC_planning (sayan, 15:05:29)
    3. http://www.rtnpro.com/challenges-with-irc-log-storage/ (sayan, 15:27:24)
    4. ACTION: jcline to setup overall story for IRC widget along with the sub tasks (sayan, 16:09:19)
    5. ACTION: sayan to work on the configuration needed for API, docs and setting the hubs and ircb connection (sayan, 16:11:22)

  3. Open Floor (sayan, 16:11:53)


Meeting ended at 16:15:26 UTC (full logs).

Action items

  1. jcline to setup overall story for IRC widget along with the sub tasks
  2. sayan to work on the configuration needed for API, docs and setting the hubs and ircb connection


Action items, by person

  1. jcline
    1. jcline to setup overall story for IRC widget along with the sub tasks
  2. sayan
    1. sayan to work on the configuration needed for API, docs and setting the hubs and ircb connection


People present (lines said)

  1. sayan (77)
  2. mizmo (53)
  3. stickster (25)
  4. jcline (25)
  5. zodbot (21)
  6. shillman (7)
  7. vivek_ (5)
  8. devyani (3)
  9. a2batic (1)
  10. chawlanikhil24_ (1)
  11. devyani7_ (1)
  12. chawlanikhil24 (1)
  13. abompard (1)


Generated by MeetBot 0.1.4.