hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by mizmo at 15:02:31 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 15:02:41)
  2. agenda (mizmo, 15:05:03)
  3. target audience decision (mizmo, 15:09:42)
    1. AGREED: we'll focus just on the design team for our milestone 1. this means the main development focus will be on IRC. (mizmo, 15:14:52)

  4. IRC feature deep dive (mizmo, 15:15:19)
    1. https://pagure.io/fedora-hubs/issues?status=Open&tags=milestone (mizmo, 15:16:06)
    2. https://pagure.io/fedora-hubs/issue/2 (mizmo, 15:20:49)
    3. task: add setting of whether or not IRC is enable to the User database model and switch it on and off via the UI (mizmo, 15:29:52)
    4. task: add switch in UI to turn off a given channel in the irc widget so users aren't idling in it if they dont want to (mizmo, 15:30:33)
    5. task: upon clicking on button to enable IRC feature, log user on (mizmo, 15:34:45)
    6. task: for users who do not have an IRC nick configed in FAS, we need to direct them to set one up (mizmo, 15:44:05)
    7. task: mock up tool for helping new users set up their freenode nick and register it. should save out to FAS afterwards (mizmo, 15:45:15)
    8. http://freenode.net/kb/answer/registration (mizmo, 15:46:59)
    9. task: figure out how to handle when user doesn't confirm email acct with freenode after 24 hrs of nick reg (mizmo, 15:50:10)
    10. https://raw.githubusercontent.com/waartaa/mockups/543ff43bc93a032621661a1bd069fbbae2bd19c8/PNG/login_v3_existing.png (sayan, 16:12:40)
    11. https://raw.githubusercontent.com/waartaa/mockups/master/PNG/chat_v1.png (sayan, 16:13:50)
    12. http://www.rtnpro.com/tag/waartaa/ maybe? Didn't look closely. (shillman, 16:27:01)
    13. AGREED: meeting tomorrow 1500-1600 UTC (10-11 ET) (mizmo, 17:06:37)


Meeting ended at 17:06:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mizmo (132)
  2. sayan (118)
  3. jcline (38)
  4. shillman (12)
  5. zodbot (8)
  6. stickster (6)
  7. bexelbie (2)
  8. fm-hubs (1)
  9. abompard (1)


Generated by MeetBot 0.1.4.