fedora_hubs
MINUTES

#fedora-hubs: fedora_hubs

Meeting started by sayan at 15:01:28 UTC (full logs).

Meeting summary

  1. Action items from last meeting (sayan, 15:05:19)
    1. ACTION: sayan to test the halp_widget branch (sayan, 15:09:13)
    2. ACTION: sayan to setup time with devyani7 to check issues with hubs setup (sayan, 15:13:15)
    3. https://gitlab.com/mailman/hyperkitty/merge_requests/31 (mizmo1, 15:17:45)

  2. Badges Widget for Project/Teams (with Path Support) https://pagure.io/fedora-hubs/issue/17 (sayan, 15:40:05)
  3. Current status in release cycle widget https://pagure.io/fedora-hubs/issue/63 (sayan, 15:55:20)
  4. #halp/help widget: Default in the CommOps Hub https://pagure.io/fedora-hubs/issue/98 (sayan, 15:56:50)


Meeting ended at 16:03:37 UTC (full logs).

Action items

  1. sayan to test the halp_widget branch
  2. sayan to setup time with devyani7 to check issues with hubs setup


Action items, by person

  1. devyani7
    1. sayan to setup time with devyani7 to check issues with hubs setup
  2. sayan
    1. sayan to test the halp_widget branch
    2. sayan to setup time with devyani7 to check issues with hubs setup


People present (lines said)

  1. sayan (73)
  2. mizmo1 (63)
  3. devyani7 (31)
  4. abompard (17)
  5. zodbot (12)
  6. fm-hubs (5)
  7. a2batic (2)
  8. vivek|mob (1)
  9. stickster (1)


Generated by MeetBot 0.1.4.