fedora-hubs
MINUTES

#fedora-hubs: Fedora Hubs

Meeting started by stickster at 14:04:37 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 14:04:54)
  2. General info (stickster, 14:10:08)
    1. HELP: (sayan, 14:18:50)

  3. IRC widget(s) (stickster, 14:20:26)
    1. https://pagure.io/fedora-hubs/issue/2 (stickster, 14:20:29)

  4. Badges (stickster, 14:30:46)
    1. help needed from mizmo -- classes for the mockup (stickster, 14:33:38)
    2. ACTION: sayan get with mizmo here in the channel later for next steps (stickster, 14:37:06)
    3. ACTION: sayan update issue #85 with status (stickster, 14:37:24)
    4. for badge paths -- support exists in tahrir{,-api} but the front end work is still left to do on Hubs -- writing a widget that grabs data from the tahrir API and renders the path info (stickster, 14:42:54)

  5. Plus-Plus (stickster, 14:44:13)
    1. https://pagure.io/fedora-hubs/issue/57 (stickster, 14:44:24)
    2. https://pagure.io/fedora-hubs/pull-request/236 (sayan, 14:50:39)
    3. ACTION: pingou contact Xavier about PRs waiting in FAS3... and check on general deployment status (stickster, 14:54:50)
    4. Need to finish testing FAS3 in stage w/ data; migrate python-fedora; then move other dep apps as needed; then announce change; then push to production (stickster, 14:56:28)

  6. Zanata (sayan, 14:59:14)
  7. Release Cycle Widget (sayan, 15:03:41)
  8. #halp widget (sayan, 15:08:22)


Meeting ended at 15:10:34 UTC (full logs).

Action items

  1. sayan get with mizmo here in the channel later for next steps
  2. sayan update issue #85 with status
  3. pingou contact Xavier about PRs waiting in FAS3... and check on general deployment status


Action items, by person

  1. pingou
    1. pingou contact Xavier about PRs waiting in FAS3... and check on general deployment status
  2. sayan
    1. sayan get with mizmo here in the channel later for next steps
    2. sayan update issue #85 with status


People present (lines said)

  1. sayan (83)
  2. stickster (79)
  3. pingou (20)
  4. zodbot (16)
  5. vivek_ (13)
  6. devyani7_ (10)
  7. a2batic (6)
  8. fedmsg-hubs (5)
  9. saptaks (4)
  10. abompard (4)
  11. jcline (2)
  12. puiterwijk (1)


Generated by MeetBot 0.1.4.