fedora-hubs
MINUTES

#fedora-hubs: fedora-hubs

Meeting started by sayan at 14:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 14:00:44)
  2. Weekly Updates (sayan, 14:02:58)
    1. ACTION: devyani7 a2batic finish PR #236 (stickster, 14:16:30)
    2. ACTION: devyani7 a2batic finish PR #251 (stickster, 14:16:31)
    3. ACTION: abompard work on supybot plugin update (stickster, 14:17:17)
    4. ACTION: mizmo to do final review on #98 (mizmo, 14:18:19)
    5. https://github.com/waartaa/waartaa/issues/219 (mizmo, 14:25:04)
    6. https://github.com/waartaa/waartaa/issues/220 (mizmo, 14:25:44)
    7. https://cloud.githubusercontent.com/assets/799683/18091945/7a377e7c-6e98-11e6-8111-836027fadb42.png (mizmo, 14:25:47)
    8. ACTION: sayan ping lmacken on the issue #40 (sayan, 14:48:17)

  3. triage (mizmo, 14:49:48)
    1. https://pagure.io/fedora-hubs/issue/58 (sayan, 14:50:12)
    2. https://pagure.io/fedora-hubs/issue/63 (mizmo, 14:52:05)
    3. ACTION: mizmo to review / update #63 (mizmo, 14:53:00)
    4. https://pagure.io/fedora-hubs/issue/64 (mizmo, 14:53:32)
    5. https://pagure.io/fedora-hubs/issue/175 (sayan, 14:57:48)
    6. left off ticket triage at 64 (mizmo, 15:02:21)


Meeting ended at 15:03:59 UTC (full logs).

Action items

  1. devyani7 a2batic finish PR #236
  2. devyani7 a2batic finish PR #251
  3. abompard work on supybot plugin update
  4. mizmo to do final review on #98
  5. sayan ping lmacken on the issue #40
  6. mizmo to review / update #63


Action items, by person

  1. a2batic
    1. devyani7 a2batic finish PR #236
    2. devyani7 a2batic finish PR #251
  2. abompard
    1. abompard work on supybot plugin update
  3. devyani7
    1. devyani7 a2batic finish PR #236
    2. devyani7 a2batic finish PR #251
  4. mizmo
    1. mizmo to do final review on #98
    2. mizmo to review / update #63
  5. sayan
    1. sayan ping lmacken on the issue #40


People present (lines said)

  1. mizmo (88)
  2. sayan (87)
  3. devyani7 (27)
  4. zodbot (14)
  5. abompard (14)
  6. fedmsg-hubs (11)
  7. pingou (11)
  8. stickster (9)
  9. a2batic (7)
  10. mleonova (3)
  11. rahul_bajaj (1)


Generated by MeetBot 0.1.4.