fedora-hubs
MINUTES

#fedora-hubs: fedora-hubs

Meeting started by threebean at 16:30:58 UTC (full logs).

Meeting summary

  1. rollcall (threebean, 16:31:11)
  2. Meeting Structure (threebean, 16:32:37)
    1. ACTION: jflory7 Add a Fedocal entry for Hubs meeting to CommOps calendar (Wednesdays, 16:30 UTC) (jflory7, 16:35:13)
    2. ACTION: mizmo to tag ux / ui spec tickets (mizmo, 16:38:44)
    3. ACTION: threebean will set up a cloud instance of the current code so people can login and look at it. (threebean, 16:40:47)

  3. Upcoming work and things to do (threebean, 16:43:06)
    1. https://people.redhat.com/~glesage/project/fedora-hubs/mockup-20160224-groups-teaser-explanations.png (threebean, 17:05:46)
    2. ACTION: mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin (mizmo, 17:07:41)


Meeting ended at 17:16:41 UTC (full logs).

Action items

  1. jflory7 Add a Fedocal entry for Hubs meeting to CommOps calendar (Wednesdays, 16:30 UTC)
  2. mizmo to tag ux / ui spec tickets
  3. threebean will set up a cloud instance of the current code so people can login and look at it.
  4. mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin


Action items, by person

  1. garrett
    1. mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin
  2. jflory7
    1. jflory7 Add a Fedocal entry for Hubs meeting to CommOps calendar (Wednesdays, 16:30 UTC)
  3. mizmo
    1. mizmo to tag ux / ui spec tickets
    2. mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin
  4. threebean
    1. threebean will set up a cloud instance of the current code so people can login and look at it.


People present (lines said)

  1. threebean (74)
  2. bee2502_ (25)
  3. fedmsg-hubs (25)
  4. mizmo (23)
  5. zodbot (22)
  6. jflory7 (20)
  7. devyani7 (13)
  8. linuxmodder (5)
  9. thunderoy (4)
  10. dhritishikhar (3)
  11. leasunhy (3)
  12. narekb_ (2)
  13. nitrogen (2)
  14. Nitrogen (2)
  15. abompard (2)
  16. garrett (1)


Generated by MeetBot 0.1.4.