go_sig_meeting
MINUTES

#fedora-golang: Go SIG meeting

Meeting started by alexsaezm at 18:11:19 UTC (full logs).

Meeting summary

  1. Roll Call (alexsaezm, 18:11:27)
    1. https://pagure.io/GoSIG/go-sig/issue/42 & https://pagure.io/GoSIG/go-sig/issue/43 (alexsaezm, 18:17:42)

  2. Orphan packages https://pagure.io/fesco/issue/3017 (alexsaezm, 18:20:44)
    1. https://github.com/golang/perf/blob/master/go.mod (alexsaezm, 18:50:52)
    2. https://github.com/golang/oauth2/blob/master/go.mod (alexsaezm, 18:52:25)
    3. https://pagure.io/fesco/issue/3017#comment-863134 (mikelo_m[m], 18:58:39)
    4. ACTION: alexsaezm will write to the owners of a package with binaries to check what they want to do with the orphaning (alexsaezm, 18:59:47)


Meeting ended at 19:05:31 UTC (full logs).

Action items

  1. alexsaezm will write to the owners of a package with binaries to check what they want to do with the orphaning


Action items, by person

  1. alexsaezm
    1. alexsaezm will write to the owners of a package with binaries to check what they want to do with the orphaning


People present (lines said)

  1. alexsaezm (62)
  2. mikelo_m[m] (41)
  3. zodbot (6)
  4. copperi[m] (3)
  5. mikelo (1)
  6. copperi (1)


Generated by MeetBot 0.4.