go_sig_meeting
MINUTES

#fedora-golang: Go SIG meeting

Meeting started by alexsaezm at 18:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (alexsaezm, 18:00:32)
  2. Discuss dropping golang and go libraries/applications from %ix86 https://pagure.io/GoSIG/go-sig/issue/42 (alexsaezm, 18:09:56)
    1. https://pagure.io/go-rpm-macros/pull-request/48 (gotmax[m], 18:10:34)
    2. https://fedoraproject.org/wiki/Changes/EncourageI686LeafRemoval is what allows us to do this without a bunch of paperwork (gotmax[m], 18:33:45)
    3. https://fedoraproject.org/wiki/Changes/Noi686Repositories (gotmax[m], 18:35:48)
    4. ACTION: gotmax (He/Him) will create an issue to vote on "Rules for new packages" and "The process for removing old packages" (alexsaezm, 18:50:10)

  3. Discuss current docker/moby/containerd ecosystem brokenness https://pagure.io/GoSIG/go-sig/issue/43 (alexsaezm, 18:50:59)
    1. https://src.fedoraproject.org/rpms/moby-engine/blob/rawhide/f/moby-engine.spec is bundled right? (eclipseo, 18:57:28)
    2. ACTION: mikelo to create a separate ticket to discuss creating guidelines for bundled packages (gotmax[m], 19:23:14)
    3. ACTION: eclipseo do the docker bundling or unbundling (eclipseo, 19:23:16)
    4. We'll resume the docker discussion after the release of F37 (gotmax[m], 19:24:19)
    5. ACTION: eclipseo do the docker bundling or unbundling (eclipseo, 19:24:34)

  4. Open floor (alexsaezm, 19:25:45)
    1. https://framadate.org/abc/en/ ? (eclipseo, 19:42:46)
    2. ACTION: alexsaezm will create a poll to decide the new schedule for the Go SIG meetings (alexsaezm, 19:44:20)
    3. https://pagure.io/GoSIG/go2rpm/pull-request/20 (gotmax[m], 19:47:30)
    4. https://bodhi.fedoraproject.org/updates/?search=&submitted_before=2022&status=pending&status=testing&releases=__current__&page=5 (mikelo, 19:51:15)
    5. https://bodhi.fedoraproject.org/updates/?search=golang&submitted_before=2022&status=pending&status=testing&releases=EPEL-7 (gotmax[m], 19:52:12)


Meeting ended at 19:58:36 UTC (full logs).

Action items

  1. gotmax (He/Him) will create an issue to vote on "Rules for new packages" and "The process for removing old packages"
  2. mikelo to create a separate ticket to discuss creating guidelines for bundled packages
  3. eclipseo do the docker bundling or unbundling
  4. eclipseo do the docker bundling or unbundling
  5. alexsaezm will create a poll to decide the new schedule for the Go SIG meetings


Action items, by person

  1. (He/Him)
    1. gotmax (He/Him) will create an issue to vote on "Rules for new packages" and "The process for removing old packages"
  2. alexsaezm
    1. alexsaezm will create a poll to decide the new schedule for the Go SIG meetings
  3. eclipseo
    1. eclipseo do the docker bundling or unbundling
    2. eclipseo do the docker bundling or unbundling
  4. gotmax
    1. gotmax (He/Him) will create an issue to vote on "Rules for new packages" and "The process for removing old packages"
  5. mikelo
    1. mikelo to create a separate ticket to discuss creating guidelines for bundled packages


People present (lines said)

  1. gotmax[m] (166)
  2. eclipseo (59)
  3. alexsaezm (46)
  4. mikelo (28)
  5. jcajka (23)
  6. MarkEFuller[m]1 (20)
  7. zodbot (16)
  8. QuLogic (8)
  9. gotmax (2)
  10. copperi[m] (1)
  11. (He/Him) (0)


Generated by MeetBot 0.4.