go_sig_meeting
MINUTES

#fedora-golang: Go SIG meeting

Meeting started by alexsaezm at 18:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (alexsaezm, 18:00:30)
  2. EPEL 9 https://pagure.io/GoSIG/go-sig/issue/37 (alexsaezm, 18:10:56)
    1. https://pagure.io/releng/issue/10852 (gotmax[m], 18:14:12)
    2. ACTION: gotmax to get a temporary fix for RHEL's go-rpm-macros issues into epel-rpm-macros (gotmax[m], 18:26:43)

  3. F35 Go Mini Mass Rebuild https://pagure.io/GoSIG/go-sig/issue/41 (alexsaezm, 18:28:38)
    1. https://pad.snopyta.org/jReaqbfeSmSikZdD1RuD2A# (gotmax[m], 18:31:02)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2103255 (gotmax[m], 18:33:34)
    3. ACTION: alexsaezm will read the information mikelo sent him and contact product security (alexsaezm, 18:38:46)
    4. fedpkg override create --duration 10 in the dist-git clone on the correct branch (alexsaezm, 18:40:28)
    5. ACTION: alexsaezm to look into fixing https://bugzilla.redhat.com/show_bug.cgi?id=2103255 in f35 before the mini mass rebuild (gotmax[m], 18:41:14)

  4. Meeting Topic: Discuss dropping golang and go libraries/applications from %ix86 https://pagure.io/GoSIG/go-sig/issue/42 (alexsaezm, 18:42:43)
    1. https://paste.sr.ht/~gotmax23/caa7b8f4179554f0950f1351da65b054929127f6 is a list of all packages that depend on golang at buildtime but don't have the proper ExclusiveArch lines (gotmax[m], 18:50:48)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/V3RXECZQJJNJPDTAYXXKTRWPLJ5LTR7A/ (gotmax[m], 18:56:50)
    3. https://lists.fedoraproject.org/archives/list/golang@lists.fedoraproject.org/thread/7B4NJCY6NCK6P4NAPPPV24XTEO2KO5ZA/ (gotmax[m], 18:57:18)

  5. Open floor (alexsaezm, 18:59:13)
    1. https://pagure.io/GoSIG/go-sig/issue/43 (gotmax[m], 19:02:21)
    2. ACTION: alexsaezm will send a mail to the go sig list to discuss new times for the meeting (alexsaezm, 19:11:50)
    3. ACTION: alexsaezm will create a go sig issue to discuss in the next meeting if we should make the rules for joining and saying in the group stricter (alexsaezm, 19:12:36)


Meeting ended at 19:16:23 UTC (full logs).

Action items

  1. gotmax to get a temporary fix for RHEL's go-rpm-macros issues into epel-rpm-macros
  2. alexsaezm will read the information mikelo sent him and contact product security
  3. alexsaezm to look into fixing https://bugzilla.redhat.com/show_bug.cgi?id=2103255 in f35 before the mini mass rebuild
  4. alexsaezm will send a mail to the go sig list to discuss new times for the meeting
  5. alexsaezm will create a go sig issue to discuss in the next meeting if we should make the rules for joining and saying in the group stricter


Action items, by person

  1. alexsaezm
    1. alexsaezm will read the information mikelo sent him and contact product security
    2. alexsaezm to look into fixing https://bugzilla.redhat.com/show_bug.cgi?id=2103255 in f35 before the mini mass rebuild
    3. alexsaezm will send a mail to the go sig list to discuss new times for the meeting
    4. alexsaezm will create a go sig issue to discuss in the next meeting if we should make the rules for joining and saying in the group stricter
  2. gotmax
    1. gotmax to get a temporary fix for RHEL's go-rpm-macros issues into epel-rpm-macros


People present (lines said)

  1. gotmax[m] (122)
  2. alexsaezm (105)
  3. Fale[m] (30)
  4. zodbot (8)
  5. gotmax (0)
  6. (He/Him) (0)


Generated by MeetBot 0.4.