g11n-fad
MINUTES

#fedora-g11n: g11n-fad

Meeting started by pravins at 04:30:39 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 04:30:54)
    1. AGREED: Fedora G11N - Where we stand? - 1HR - Pravin (pravins, 04:38:48)
    2. AGREED: Glibc Locale archive split - prototyping and testing - 3hrs (Will check with mfabian) (pravins, 04:56:03)
    3. Automated Testing for L10N and I18N (pravins, 04:56:28)
    4. AGREED: Automated Testing for L10N and I18N - Hackthon topic (pravins, 05:03:55)
    5. Language support matrix (?) (pravins, 05:04:43)
    6. https://fedoraproject.org/wiki/I18N/LanguageSupportCriteria (pravins, 05:06:26)
    7. https://en.wikipedia.org/wiki/List_of_GUI_testing_tools (juhp, 05:09:24)
    8. AGREED: Language support matrix - Parag (2hrs tentative) (pravins, 05:22:12)
    9. Localization status in Fedora - How to get more contributors into L10n and improve the localization status (?) (pravins, 05:22:48)
    10. Mentoring to new contributors (pravins, 05:23:01)
    11. AGREED: Fedora L10n status and discussion - 1hr (Noriko/Ani) (pravins, 05:31:56)
    12. Zanata and Fedora (pravins, 05:33:55)
    13. AGREED: General discusssions on l10n, i18n and Fedora. (pravins, 05:34:18)
    14. Zanata Feedback survey (pravins, 05:38:09)
    15. AGREED: to have Zanata feedback survey session as a hackthon (pravins, 05:45:45)
    16. L10N sprint (pravins, 05:45:57)
    17. AGREED: to hold L10N sprint idea - will decide after input from Ani or Noriko (pravins, 05:48:28)
    18. AGREED: to hold L10N sprint idea - will decide after input from Ani or Noriko (pravins, 05:48:51)
    19. Strategy for Different Fedora products (pravins, 05:49:45)
    20. Hangout with FPL (pravins, 05:50:19)
    21. Fedora 24 plans? (pravins, 06:00:00)
    22. AGREED: for Fedora 24 plans as a general session for all. can do in closing session (pravins, 06:02:28)
    23. Fedora language spin (pravins, 06:02:48)
    24. AGREED: Fedora Language spins as a hackthon topic - can discuss and also try to create some process for it. (pravins, 06:07:43)
    25. Next generation G11n architecture - decoupling translations from software (Jens) (pravins, 06:08:20)
    26. L10N of Fedora Magazine (pravins, 06:09:17)
    27. AGREED: L10N of Fedora Magazine can be hackthon - need to check with ryan lerch and council for there interest. (pravins, 06:12:52)


Meeting ended at 06:34:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pravins (201)
  2. juhp (150)
  3. aeng (51)
  4. tagoh_ (13)
  5. paragan (12)
  6. zodbot (4)
  7. apeter (2)
  8. aeng_afk (1)
  9. fedmsg-g11n (1)


Generated by MeetBot 0.1.4.