regcfp_flock_2017
MINUTES

#fedora-flock: Regcfp flock 2017

Meeting started by puiterwijk at 14:09:05 UTC (full logs).

Meeting summary

    1. day 1 - talks + level settings (mizmo, 14:09:32)
    2. day 2, day 3- "do" events - hackfests, workshops, etc. (mizmo, 14:09:47)
    3. day 4 - conclusions, show and tell (mizmo, 14:10:04)
    4. - this is one proposal (bexelbie, 14:10:23)
    5. Council would like to see an emphasis on "do" and not on "talk" (bexelbie, 14:10:40)
    6. ACTION: add field to regcfp for talk proposers to indicate "who needs to be in the room for this to be successful" (mizmo, 14:10:47)
    7. Council would like to make sure we have the right people at flock to be able to be productive and achieve goals (bexelbie, 14:11:00)
    8. AGREED: Ask question "What time duration are you requesting for this session?" in regcfp UI (stickster, 14:25:02)
    9. AGREED: Ask question "Who needs to be present in this session for it to be successful? (include name/FAS ID)" in regcfp UI (stickster, 14:26:27)
    10. AGREED: Flock team will work out schedule based on CFP entries, and by working with various submitters where needed so the schedule-tetris works (stickster, 14:27:00)
    11. https://github.com/puiterwijk/regcfp (stickster, 14:33:56)
    12. AGREED: Add field for "What are you goals in attending Flock?" in registration (stickster, 14:38:19)
    13. https://github.com/puiterwijk/regcfp/issues/199 (stickster, 14:38:57)
    14. https://github.com/puiterwijk/regcfp/issues/200 (stickster, 14:46:52)
    15. ACTION: mizmo to mock up travel request mini-form for registration form (mizmo, 15:10:47)
    16. ACTION: puiterwijk set up check-in for next week at mutually convenient time (stickster, 15:11:43)


Meeting ended at 15:15:14 UTC (full logs).

Action items

  1. add field to regcfp for talk proposers to indicate "who needs to be in the room for this to be successful"
  2. mizmo to mock up travel request mini-form for registration form
  3. puiterwijk set up check-in for next week at mutually convenient time


Action items, by person

  1. mizmo
    1. mizmo to mock up travel request mini-form for registration form
  2. puiterwijk
    1. puiterwijk set up check-in for next week at mutually convenient time


People present (lines said)

  1. bexelbie (163)
  2. puiterwijk (96)
  3. stickster (74)
  4. mizmo (54)
  5. zodbot (6)


Generated by MeetBot 0.1.4.