fad_apac_singapore_2015_-_day_2
MINUTES

#fedora-fad: FAD APAC Singapore 2015 - Day 2

Meeting started by tuanta at 02:01:57 UTC (full logs).

Meeting summary

    1. http://piratepad.net/FAD-Singapore-2015-Day-2 (tuanta, 02:21:56)
    2. https://fedoraproject.org/wiki/Budget.next (tuanta, 02:38:24)
    3. ACTION: pjp to find a suitable responsible person to handle credit card. (pjp, 02:40:59)
    4. ACTION: tuanta to raise a ticket for another credit card. (pjp, 02:41:05)
    5. https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html (gnokii, 03:00:54)
    6. https://lists.fedoraproject.org/archives/list/council-discuss%40lists.fedoraproject.org/thread/6DTLCCARW3DFTCGRP73JICA5M4HYMROW/ (tuanta, 03:15:20)
    7. ACTION: tuanta send a voting request for new IRC meeting time. (pjp, 03:34:18)
    8. APAC needs more active ambassadors (tuanta, 03:36:06)
    9. IDEA: Refine the APAC bi-weekly meeting time for more active attendees (tuanta, 03:36:50)
    10. IDEA: Take meeting time to discuss about Ambassadors schedules, events, media, swag, etc. Let tickets reviewing/approval to Trac/Mailing list (tuanta, 03:38:25)
    11. IDEA: Ambassadors need to understand Events organizing, Fund/media/swag requests and Reimbursement process (tuanta, 03:39:25)
    12. https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement (tuanta, 03:39:32)
    13. having round-table for problems/infos from local community (zsun, 04:03:20)
    14. http://piratepad.net/FAD-Sngapore-2015 (callkalpa, 04:19:15)
    15. https://pad-zsun.rhcloud.com/p/FAD-Singapore-2015 (zsun, 04:31:49)
    16. http://piratepad.net/NWgpKPSL86 (GIANT_CRAB, 05:16:28)
    17. https://web.facebook.com/fedorammcommunity (Orca-Krilozona, 05:23:45)
    18. https://fedoraproject.org/wiki/Docs_Project?rd=DocsProject (zsun, 07:35:53)
    19. https://fedoraproject.org/wiki/Ambassadors/APAC/Materials (zsun, 08:51:04)
    20. ACTION: zsun contact with the TW ambassadors for their status of materials (zsun, 08:56:17)
    21. ACTION: pjp update the local inventory details (pjp, 09:05:55)
    22. https://z-1-scontent-sin1-1.xx.fbcdn.net/hphotos-xfp1/v/t1.0-9/16823_947584321918946_2509131920350666120_n.jpg?oh=073209bf4a7afb458e07f316edf0bdbc&oe=56D40370 (Orca-Krilozona, 09:09:17)
    23. https://fedoraproject.org/wiki/Mentors/NewMentors (KageSenshi, 09:34:38)
    24. https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor (callkalpa, 09:35:20)
    25. http://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor (tuanta, 09:36:48)


Meeting ended at 11:10:10 UTC (full logs).

Action items

  1. pjp to find a suitable responsible person to handle credit card.
  2. tuanta to raise a ticket for another credit card.
  3. tuanta send a voting request for new IRC meeting time.
  4. zsun contact with the TW ambassadors for their status of materials
  5. pjp update the local inventory details


Action items, by person

  1. pjp
    1. pjp to find a suitable responsible person to handle credit card.
    2. pjp update the local inventory details
  2. tuanta
    1. tuanta to raise a ticket for another credit card.
    2. tuanta send a voting request for new IRC meeting time.
  3. zsun
    1. zsun contact with the TW ambassadors for their status of materials


People present (lines said)

  1. tuanta (23)
  2. GIANT_CRAB (15)
  3. zodbot (13)
  4. pjp (12)
  5. zsun (9)
  6. KageSenshi (9)
  7. Orca-Krilozona (6)
  8. callkalpa (4)
  9. mpduty (3)
  10. somvannda (1)
  11. gnokii (1)
  12. harish (1)


Generated by MeetBot 0.1.4.