fedora-fad
MINUTES

#fedora-fad Meeting

Meeting started by mchua at 19:39:01 UTC (full logs).

Meeting summary

    1. ACTION: mchua make sure logs get stitched together from the zodbot hiccup (mchua, 19:41:25)

  1. Toronto process thought exercise (mchua, 20:04:57)
    1. https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto (mchua, 20:05:08)

  2. sponsorhip page comments (mchua, 20:26:41)
    1. there's some backtalk before the topic setting - read back a few minutes (mchua, 20:26:59)
    2. http://wordshack.files.wordpress.com/2010/01/img00182.jpg <- better (inode0, 22:06:56)
    3. ACTION: jds2001 package ConMan (mchua, 22:23:38)
    4. https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_the_future is identical to https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto right now, but we can now patch the first link to Bend To Our Will (mchua, 22:58:55)
    5. http://fpaste.org/ab2n/raw/ (spevack, 22:58:55)
    6. https://fedoraproject.org/wiki/Premier_Fedora_Events (mchua, 23:11:04)
    7. https://fedoraproject.org/wiki/FUDCon_Planning_FAD (mchua, 23:27:30)
    8. https://fedoraproject.org/wiki/Premier_Fedora_Events (spevack, 23:36:42)
    9. AGREED: NA should be the first to dogfood the bid process and the FUDCon Planning FAD, given the https://fedoraproject.org/wiki/FUDCon#Organizing_a_FUDCon calendar (mchua, 23:37:38)

  3. dinnertime (mchua, 23:58:45)
    1. http://lists.fedoraproject.org/pipermail/fudcon-planning/2010-January/000528.html (spevack, 01:29:56)
    2. http://www.youtube.com/watch?v=YiM-yYqyr_k (jds2001, 03:58:15)
    3. http://www.youtube.com/watch?v=IoF2OkAekt8 (jds2001, 03:58:35)


Meeting ended at 05:26:18 UTC (full logs).

Action items

  1. mchua make sure logs get stitched together from the zodbot hiccup
  2. jds2001 package ConMan


Action items, by person

  1. jds2001
    1. jds2001 package ConMan
  2. mchua
    1. mchua make sure logs get stitched together from the zodbot hiccup
  3. zodbot
    1. mchua make sure logs get stitched together from the zodbot hiccup


People present (lines said)

  1. spevack (137)
  2. mchua (124)
  3. stickster (69)
  4. ke4qqq (63)
  5. loupgaroublond (22)
  6. inode0 (22)
  7. VileGent (20)
  8. herlo (17)
  9. jds2001 (17)
  10. rbergeron (17)
  11. smooge (16)
  12. RodrigoPadula (14)
  13. quaid (9)
  14. nirik (6)
  15. zodbot (5)
  16. SMParrish (4)
  17. ctyler (4)
  18. mchua_afk (1)
  19. dgilmore (1)


Generated by MeetBot 0.1.4.