doce_office_hours
LOGS
18:59:39 <zoglesby> #startmeeting Doce Office Hours
18:59:39 <zodbot> Meeting started Thu May 26 18:59:39 2016 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:59:39 <zodbot> The meeting name has been set to 'doce_office_hours'
19:00:13 <jflory7> .hello jflory7
19:00:13 <zoglesby> #topic # Write, hack, ask questions, no hacky sack
19:00:14 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
19:00:21 <zoglesby> #undo
19:00:21 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x29f22c50>
19:00:26 <jflory7> decause: ping
19:00:26 <zodbot> jflory7: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
19:00:28 <zoglesby> #topic Write, hack, ask questions, no hacky sack
19:00:41 * randomuser frowns, puts away hacky sack
19:01:22 * Capesteve waves
19:01:48 <decause> jflory7: pong
19:02:28 <jflory7> decause: Now a good time to bring up Marketing <=> Docs pipeline?
19:03:11 <decause> yes
19:03:21 <decause> I think it is at least
19:03:22 <decause> :P
19:03:38 <decause> randomuser: so, we were discussing release notes during the Docs FAD
19:03:43 <decause> zoglesby: you were there too
19:04:17 <decause> we'll, mktg is neck deep in developing the GA Announcement, and I wanted to make sure that we checked in with you folks to get your good work included in the announcement
19:04:18 <zoglesby> I think I recall being at the FAD
19:04:22 <decause> zoglesby: :P
19:05:00 <decause> I think we were at an evening event when we got deep into this specific part of the discussion, is what I meant :P
19:05:07 <decause> and that you were there for it too
19:05:11 <randomuser> usually there's a link to https://docs.fedoraproject.org/release-notes
19:05:22 <decause> randomuser: nod nod nod, we def planned on linking to it
19:05:33 <zoglesby> Oh, yes. I do recall that now
19:05:45 <randomuser> logistically, that means published release notes and a redirect to point it at the appropriate version
19:06:18 <decause> randomuser: nod nod nod
19:06:34 <decause> does the release notes normally track the GA announce?
19:06:41 <decause> aka, will we build the notes in time?
19:07:06 <randomuser> we usually publish ahead of time
19:07:12 <decause> good good :)
19:07:22 <decause> ok, so thats a check
19:07:37 <randomuser> i don't particularly see a benefit from holding back until the GA switch is flipped, for this
19:07:50 <decause> #action decause include a link to the release notes in the GA announce: https://docs.fedoraproject.org/release-notes
19:07:56 <decause> randomuser: sure sure
19:08:08 <decause> esp since we freeze and all
19:08:16 <decause> so
19:08:25 <decause> there is another aspect of the GA we could use some help with
19:08:53 <decause> we're still trying to figure out the larger "narrative" around the release besides "incremental improvements in our bundles of stuff"
19:08:59 <decause> some kind of "theme"
19:09:38 <decause> since Docs team has the release notes, and are generally cognizant of "big" changes in Fedoraland, I reckon you folks might have some suggestions?
19:10:10 * randomuser considers
19:10:30 <randomuser> most things are iterative, but if I had to pick something out, it'd probably be the security posture
19:11:03 <decause> randomuser: I was thinking "Auth" as well--since we have FreeIPA and possibly clevis/tang
19:11:17 <randomuser> consider system TLS profiles alone; we're enforcing high standards for both clients and servers
19:11:26 <decause> awesome
19:11:31 <decause> this is excellent insight
19:11:42 <decause> and "security" is always a strong narrative
19:12:13 <randomuser> it's also a common pain point - like, enterprise APs that hand out certs over SSLv3 because windows doesn't give a shit once you're joined to a domain
19:21:47 <zoglesby> I would agree security is a big one (auth being a part of that), but as part of the announcment you also need to have "themes" for each of the flavors. What was the focus for server, for workstation, for cloud.
19:22:06 <zoglesby> Call out the work each group is doing, that is something that the release notes do not capture as much.
19:26:21 * jflory7 catches back up
19:27:01 <randomuser> agreed, that's a tough thing to cover
19:30:41 <jflory7> This is all good info to have. Might be a good idea to reach out to each WG and get their opinions on that.
19:47:13 <zoglesby> jflory7: indeed, they should have the best ideas of what to say
20:49:55 <randomuser> i'm genuinely curious now what the focus for each edition was in this release cycle
20:50:13 <randomuser> you'd think i'd know that, but nope
21:01:06 <linuxmodder> focus of  each edition?
21:02:12 <linuxmodder> we talking release ntoes or  announcement?
21:02:18 <Capesteve> Reading release notes, this line is strange: As always, Fedora continues to develop (Red Hat contributions) and integrate
21:13:33 <zoglesby> linuxmodder: I was saying add that to the announcement
21:14:08 <linuxmodder> zoglesby,  sorry been all over the place last two weeks
21:14:11 <linuxmodder> makes sense
21:34:00 <randomuser> you should start thinking about spreading yourself too thin, linuxmodder
21:34:29 <linuxmodder> randomuser,  I'm starting to back off already started seeing that
21:34:37 <linuxmodder> especially with GSoC
21:39:51 <Capesteve> Rel Notes: Spins available for download from https://spins.fedoraproject.org have included:
21:40:09 <Capesteve> "have included" ? no been checked?
21:46:01 <linuxmodder> Capesteve,  the beta are tsted
21:46:14 <linuxmodder> or should have been
21:46:49 <Capesteve> i meant has anyone had the time to see if that list is valid
21:47:06 <Capesteve> otherwise we could say "includes"
21:48:34 <linuxmodder> Capesteve,  not sure I get the question
21:48:37 <linuxmodder> or its context
21:50:25 <Capesteve> in the Release Notes it says: Spins available for download from https://spins.fedoraproject.org have included:
21:50:42 <Capesteve> and it seems odd to say "have included"
21:51:00 <Capesteve> but I am busy with proofreading, so will have to check later
21:53:42 <linuxmodder> Capesteve,  what  release notes again?  24  beta?
21:55:01 <Capesteve> the ones randomuser told me to read actually say 23, groan, am I reading the wrong ones
21:56:58 <Capesteve> hmm, i see  remotes/origin/f24
21:58:22 <randomuser> sorry Capesteve :(
21:58:51 <Capesteve> ok, I have it now, built from branch not master
22:00:05 <randomuser> i'd say looking at the mirror is probably the best way to validate the list of spins
22:00:14 <randomuser> like http://dl.fedoraproject.org/pub/alt/stage/24_Beta-1.6/Spins/x86_64/iso/
22:00:50 <randomuser> I *think* the policy says that if a spin didn't successfully build for beta, it's out for that release
22:00:58 <randomuser> and alpha fails are ok
22:07:41 <zoglesby> #chair randomuser Capesteve
22:07:41 <zodbot> Current chairs: Capesteve randomuser zoglesby
22:07:54 <zoglesby> I am going to eat dinner, end the meeting when you are done talking
22:08:11 <Capesteve> ack
22:24:28 <Capesteve> randomuser: I have finished. I noticed one "e-mail" and one "email"
22:29:22 <Capesteve> #endmeeting