fedora_accessibility_wg
LOGS
14:00:05 <ekidney> #startmeeting Fedora Accessibility Working Group
14:00:05 <zodbot> Meeting started Tue Aug 16 14:00:05 2022 UTC.
14:00:05 <zodbot> This meeting is logged and archived in a public location.
14:00:05 <zodbot> The chair is ekidney. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:05 <zodbot> The meeting name has been set to 'fedora_accessibility_working_group'
14:00:20 <VipulSiddharth[m> ]o
14:00:29 <ekidney> #meetingname Fedora Accessibility WG
14:00:29 <zodbot> The meeting name has been set to 'fedora_accessibility_wg'
14:00:30 <VipulSiddharth[m> * \o
14:00:34 <ekidney> #chair ekidney siddharthvipul1
14:00:34 <zodbot> Current chairs: ekidney siddharthvipul1
14:00:34 <VipulSiddharth[m> Good morning Emma Kidney :D
14:00:48 <ekidney> #topic Agenda
14:00:50 <ekidney> #info (1) Roll call / introductions
14:00:55 <ekidney> #info (2) Action items from last meeting
14:01:00 <ekidney> #info (3) Open Floor
14:01:08 <ekidney> #topic Roll call / introductions
14:01:27 <ekidney> VipulSiddharth[m: hi Vipul!!
14:01:34 <VipulSiddharth[m> How are you Emma? :)
14:01:41 <ekidney> How is everyone doing? :) Welcome to our first meeting on IRC
14:01:59 <ekidney> VipulSiddharth[m: I'm okay :D you?
14:02:13 <VipulSiddharth[m> I love text meetings
14:02:14 <VipulSiddharth[m> I like video interactions but this is great for Accessibility
14:02:33 <VipulSiddharth[m> ekidney: Great!
14:02:33 <RikardGrossman-N> hey
14:02:33 <VipulSiddharth[m> just got out of a stressful call,
14:02:33 <VipulSiddharth[m> but I am done with that.. so very relaxed XD
14:02:36 <jchitas> Hello! First meeting I've been to so I can't wait!
14:02:45 <ekidney> Yah definitely! Plus it's easier for meeting logs too!
14:02:50 <VipulSiddharth[m> Rikard Grossman-Nielsen: Jess Chitas: welcome \o/
14:02:59 <ekidney> Hi Rikard and Jess!
14:03:02 <RikardGrossman-N> VipulSiddharth[m: welcome
14:03:41 <jchitas> 👋 Im not too sure what goes on at these meetings so I'll be more so shadowing so I get the lay of the land for the next one
14:04:17 <VipulSiddharth[m> Jess Chitas: I am sure we are on similar path
14:04:17 <VipulSiddharth[m> we are working on planning our path so every input and feedback is welcomed ^-^
14:04:17 <ekidney> jchitas: don't worry we're all figuring it out!!
14:04:44 <jchitas> perfecto!
14:05:20 <ekidney> I'll move onto the agenda
14:05:24 <VipulSiddharth[m> +!
14:05:26 <VipulSiddharth[m> * +1
14:05:27 <ekidney> #topic Action items from last meeting
14:05:33 <ekidney> #info Fedora Accessibility WG Gitlab got set up
14:05:39 <ekidney> #link https://gitlab.com/fedora/accessability
14:05:46 <ekidney> If you haven't already you can request access on the repo and I'll grant it to you :)
14:05:53 <ekidney> I started logging tickets from our previous meeting under issues
14:05:55 <RikardGrossman-N> ekidney: especially i m thinking alot on how accessability can be improved for people wit functional diversity, aince i'm an nurodiverse person with asergers and adhd i think alot about how usablit in fedora an linux applictions can be improved for neurodiverse peole, but wr are also thinking aobut many other things
14:08:26 <ekidney> #undo
14:08:26 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7fe2d68f0940>
14:08:32 <ekidney> i forgot to do rollcall
14:08:41 <VipulSiddharth[m> we will have to undo 2 more times
14:08:51 <ekidney> #undo
14:08:51 <zodbot> Removing item from minutes: INFO by ekidney at 14:05:33 : Fedora Accessibility WG Gitlab got set up
14:09:20 <ekidney> #undo
14:09:20 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7fe2d67af080>
14:09:24 <VipulSiddharth[m> yayy
14:09:32 <VipulSiddharth[m> let's do the rollcall
14:09:45 <ekidney> #topic Roll Call
14:09:49 <VipulSiddharth[m> .hello siddharthvipul1
14:09:50 <zodbot> VipulSiddharth[m: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
14:09:54 <ekidney> .hello ekidney
14:09:55 <zodbot> ekidney: ekidney 'emma kidney' <ekidney@redhat.com>
14:10:00 <jchitas> .hello jesschitas
14:10:00 <zodbot> jchitas: jesschitas 'Jess Chitas' <chitasjessica@gmail.com>
14:10:24 <RikardGrossman-N> .hello rikardgn
14:10:25 <zodbot> RikardGrossman-N: rikardgn 'Rikard Grossman-Nielsen' <rikardgn@gmail.com>
14:10:32 <ekidney> ok perfect
14:10:42 <ekidney> thanks everyone
14:10:43 <ekidney> #topic Action items from last meeting
14:10:45 <ekidney> #info Fedora Accessibility WG Gitlab got set up
14:10:49 <ekidney> #link https://gitlab.com/fedora/accessability
14:10:56 <ekidney> If you haven't already you can request access on the repo and I'll grant it to you :)
14:11:04 <VipulSiddharth[m> ekidney++
14:11:10 <jchitas> Just looking at the accessibility test week and that would be brilliant as then we an see what works already in terms of accessibility with Fedora and what needs to be improved
14:11:24 <ekidney> I started logging tickets from our previous meeting under issues and everyone is free to add tickets
14:11:36 <VipulSiddharth[m> Jess Chitas: that's a great idea
14:11:36 <VipulSiddharth[m> we have discussed surveys and reaching out to a bunch of groups to take feedback
14:11:51 <VipulSiddharth[m> we need to refine and define the outcome of surveys a bit though
14:12:23 <jchitas> > <@siddharthvipul1:fedora.im> Jess Chitas: that's a great idea
14:12:23 <jchitas> > we have discussed surveys and reaching out to a bunch of groups to take feedback
14:12:23 <jchitas> especially design wise as well, it would be really good too!
14:12:29 <ekidney> I have this further done on the agenda too :)
14:12:38 <ekidney> *down
14:12:39 <RikardGrossman-N> as said before would love to see a list of compatiable braille keyboards etc that works with fedora
14:13:14 <VipulSiddharth[m> Rikard Grossman-Nielsen: would you like to own that task?
14:13:14 <VipulSiddharth[m> I would love to help
14:13:14 <VipulSiddharth[m> I am guessing that would be a call for information sharing?
14:13:24 <VipulSiddharth[m> we can plan a blog/post/tweet etc
14:13:24 <RikardGrossman-N> vipul: possibbly
14:13:33 <ekidney> RikardGrossman-N: That would be great for the documentation! I can add it to the documentation sub-folder on gitlab
14:13:42 <VipulSiddharth[m> that's my thought too
14:14:04 <RikardGrossman-N> VipulSiddharth[m: sounds good
14:14:13 <ekidney> #info Starting to work on documentation
14:14:29 <ekidney> I made a sub-folder in our Gitlab for the documentation for the accessible features Fedora has and then maybe a bit about our group. Do you think we should draft up documentation before starting to worry about it going up on the docs website?
14:14:58 <ekidney> We can draft and edit within this repo and then when complete we can contact docs team about adding it to the docs website.
14:15:04 <ekidney> #link https://gitlab.com/fedora/accessability/accessibility-docs
14:15:34 <VipulSiddharth[m> sounds like a good idea
14:15:38 <VipulSiddharth[m> I am +1 to that
14:15:58 <VipulSiddharth[m> I also propose we should use perhaps 15-20 minutes of next call to work on documentation bits
14:16:12 <ekidney> VipulSiddharth[m: good idea!
14:16:23 <VipulSiddharth[m> what do you think Rikard Grossman-Nielsen Jess Chitas
14:16:32 <jchitas> sounds great!
14:16:35 <RikardGrossman-N> sounds good
14:16:38 <ekidney> #action put aside 15/20 mins for docs next call
14:16:50 <VipulSiddharth[m> Emma Kidney: let's use #agreed tag for that
14:16:58 <ekidney> oh lol
14:16:59 <VipulSiddharth[m> just nitpick :D
14:17:02 <VipulSiddharth[m> haha
14:17:27 <ekidney> #agreed
14:17:27 <VipulSiddharth[m> let's do an undo
14:17:27 <jchitas> #agreed
14:17:28 <VipulSiddharth[m> my mistake
14:17:28 <VipulSiddharth[m> I meant like this (if I may)
14:17:28 <ekidney> im still getting used to this lol
14:17:28 <ekidney> #undo
14:17:28 <zodbot> Removing item from minutes: AGREED by ekidney at 14:17:27 :
14:17:44 <ekidney> work away!
14:17:51 <VipulSiddharth[m> #undo
14:18:17 <VipulSiddharth[m> #agreed We will utilize 15 minutes of next video call to work on documentation draft
14:18:32 <VipulSiddharth[m> that's it :)
14:18:32 <VipulSiddharth[m> all yours now Emma
14:18:49 <ekidney> thanks Vipul!
14:19:03 <VipulSiddharth[m> of course! & thank you actually :)
14:19:09 <ekidney> next item
14:19:13 <ekidney> #info Getting FAS access still in progress
14:19:20 <ekidney> #link https://pagure.io/fedora-infrastructure/issue/10820
14:19:29 <ekidney> Not much to update here. Reached out to infra team again about granted access. Waiting for their response. Do you think I should open another ticket?
14:19:32 * RikardGrossman-N posted a file: (47KiB) < https://libera.ems.host/_matrix/media/r0/download/fedora.im/5a71a7852e230b78127c5c82a3d7bc5bc596e730/speechCwShare.pdf >
14:19:39 * RikardGrossman-N posted a file: (47KiB) < https://libera.ems.host/_matrix/media/r0/download/fedora.im/5a71a7852e230b78127c5c82a3d7bc5bc596e730/speechCwShare.pdf >
14:20:00 <RikardGrossman-N> uploaded doucments to the usability evalution method congitive walktroguh
14:20:06 <RikardGrossman-N> can upload them to gitlab later
14:20:09 <VipulSiddharth[m> Rikard Grossman-Nielsen: I would request waiting for the right topic or open floor 🫶
14:20:17 <RikardGrossman-N> sure
14:20:17 <VipulSiddharth[m> oh that's a good idea
14:20:35 <VipulSiddharth[m> right, Emma, thank you for the update
14:20:35 <VipulSiddharth[m> I will take a look at the ticket and see if I can take that
14:20:56 <ekidney> thanks :)
14:21:14 <VipulSiddharth[m> #action siddharthvipul1 to reopen the ticket and research the process
14:21:33 <ekidney> next item
14:21:36 <ekidney> #info Help from DEI team with survey
14:21:41 <ekidney> #link https://pagure.io/fedora-diversity/issue/233
14:21:47 <ekidney> I logged ticket with fedora dei for advice. They added some advice on the ticket. They are looking for more information about the survey we plan to make.
14:22:27 <ekidney> What do we plan on doing with the results? Who is the audience?Will this be ongoing, defined length, or recurrent survey? these are the questions they asked
14:23:13 <ekidney> I can update the ticket myself just wanted to share incase anyone had any advice :)
14:23:13 <VipulSiddharth[m> these are good questions
14:24:00 <VipulSiddharth[m> so one thing that came up recently
14:24:01 <VipulSiddharth[m> 1 survey to identify compatible blind assistive hardwares with the Fedora Linux and document those
14:24:12 <RikardGrossman-N> yes sounds good
14:24:32 <VipulSiddharth[m> 2 plan a survey with open fields in Fedora Join process to identify accessibility pain points for a new comer
14:24:34 <VipulSiddharth[m> s/comer/comers/
14:25:28 <jchitas> Could we do a survey maybe with people with colour blindness as well? or will this tie into the accessability survey too?
14:26:03 <VipulSiddharth[m> that's a good idea
14:26:03 <VipulSiddharth[m> but I feel there are resources and design guidelines for colorblind? (and how to use color palette with that in mind?)
14:26:10 <VipulSiddharth[m> maybe we can do a call for test?
14:26:51 <ekidney> jchitas: I think it would be under the umbrella of visual impairment? Like contrast is important for CB people as well as people with partial blindness
14:26:51 <jchitas> oh okay, if theres resources for that and its all good then that should be okay then!
14:28:28 <RikardGrossman-N> when it comes to blind users i think the fedora community is a good place to start because in this case we wish yo make sure the speicifially run fedora os
14:28:46 <RikardGrossman-N> s/the/they/
14:29:19 <ekidney> Will we put a time length on the survey too? Maybe a month or so? And then run another after a length of time
14:29:32 <VipulSiddharth[m> +1 to timebox
14:29:53 <RikardGrossman-N> i'm ever so slightly colour blind but it only shows up on these dot tests, so i really dont belong to the group colour blind and dont use a other colours due to that reason
14:30:22 <ekidney> #action ekidney to reply to DEI with more specifics for the survey
14:31:08 <ekidney> RikardGrossman-N: It's a spectrum! Very interesting researching the different types and how they see things
14:31:08 <RikardGrossman-N> and then there are lots of lots of visual imparments also cognitive visual impairments where its difficult to intepret what is seen rather than having problems with the eyes
14:31:59 <ekidney> I think you can group everythings into 4 broad groups: visual, cognitive, physical and hearing
14:32:01 <RikardGrossman-N> such as https://www.nei.nih.gov/learn-about-eye-health/eye-conditions-and-diseases/cerebral-visual-impairment-cvi
14:32:44 <RikardGrossman-N> sounds like a reasonable ide
14:32:45 <RikardGrossman-N> a'
14:33:24 <RikardGrossman-N> then there also though who may hav limited field of vision due to having had a stroke or similiar but i unsure how many of that group are fedora users
14:34:05 <ekidney> RikardGrossman-N: hopefully the survey will help us with those pain points for users!
14:34:11 <ekidney> next item
14:34:21 <ekidney> #info Program team help still in progress
14:34:27 <ekidney> #link https://pagure.io/fedora-pgm/pgm_team/issue/37
14:34:39 <ekidney> I logged a ticket with the program team and are awaiting a response. Nothing really to add here.
14:34:44 <RikardGrossman-N> so perhaps eventually spltting the visual group into optical impairment and cognitive impariments evenutally might make sensew
14:35:03 <ekidney> RikardGrossman-N: definitely!
14:35:19 <ekidney> next item
14:35:22 <ekidney> #info Accessibility Test Week updates
14:35:28 <ekidney> #link https://gitlab.com/fedora/accessability/issues/-/issues/4
14:35:39 <VipulSiddharth[m> cc sumantrom
14:35:46 <VipulSiddharth[m> I did and I have to open a ticket with Fedora QA
14:35:50 <ekidney> I added a ticket to our repo for this task. I know we talked about this last meeting so I logged it
14:36:11 <VipulSiddharth[m> and then it's all on Sumantro to help us plan things
14:36:11 <VipulSiddharth[m> we will need a wiki explaining details of what we are looking for
14:36:35 <ekidney> Like a wiki for our group or the week?
14:36:48 <VipulSiddharth[m> wiki for what we want to do in test week
14:36:57 <RikardGrossman-N> i see
14:37:05 <VipulSiddharth[m> https://fedoraproject.org/wiki/Test_Day:2022-06-05_Kernel_5.18_Test_Week
14:37:14 <ekidney> VipulSiddharth[m: oh makes sense ;-)
14:37:34 <VipulSiddharth[m> this is for kernel test week
14:37:34 <VipulSiddharth[m> as you see
14:37:34 <VipulSiddharth[m> it talks about what to test, who is around during the week to answer, prerequisite and steps
14:37:41 <RikardGrossman-N> are we talking about acessability testing or kernelq testing
14:38:24 <VipulSiddharth[m> we are talking about Accessibility test week :)
14:38:24 <VipulSiddharth[m> That kernel test week was an example of what kind of wiki we are talking about
14:39:02 <VipulSiddharth[m> #action siddharthvipul1 and sumantrom to make a test week wiki and plan next steps
14:39:34 <RikardGrossman-N> i see, will if it would be possible to reuit blind users and have them report to us what accessabiioty defvices work form them and what problems they might encounter that would be a great thing
14:40:44 <ekidney> next item
14:40:45 <ekidney> #info Next meeting planned to be on August 30th at 2PM UTC
14:40:50 <ekidney> Does anyone have any objections?
14:40:55 <ekidney> Would people prefer it to be text based again or would you prefer Jitsi?
14:41:17 <jchitas> Im okay with it!
14:41:23 <jchitas> Anything works for me
14:41:23 <RikardGrossman-N> ok
14:41:33 <RikardGrossman-N> the date and time seems fine
14:42:07 <VipulSiddharth[m> let's do Just video (since we planned doc for last 15 minutes)
14:42:21 <RikardGrossman-N> sounds ok
14:42:28 <ekidney> VipulSiddharth[m: oh yah forgot about that already :p
14:42:38 <VipulSiddharth[m> haha XD
14:43:07 <ekidney> ok so the next meeting to be on Jitsi, I'll send link before the meeting :)
14:43:14 <RikardGrossman-N> good
14:43:24 <jchitas> perfectoo
14:43:34 <ekidney> #topic Open Floor
14:43:34 <ekidney> Does anyone have anything they would like to discuss?
14:44:04 <RikardGrossman-N> i will try to to create a gitlab ccount and upload my basic untr slides on the method cognitive walkthrough to gitlab
14:44:33 <ekidney> RikardGrossman-N: That would be great! I might create an assets folder for information
14:44:43 <RikardGrossman-N> yes do that
14:46:28 <RikardGrossman-N> ok i'm off cya aug 30th
14:46:48 <jchitas> thanks so much! See ya thenn
14:46:57 <ekidney> bye Rikard! Thanks for coming :)
14:47:12 <ekidney> I'll end the meeting in 5 mins if anyone doesn't have anything else
14:47:16 <VipulSiddharth[m> thanks all <3
14:48:15 <jchitas> Thanks so much! Im gonna zoom as well! This was really interesting!
14:48:45 <ekidney> jchitas: Thanks for coming!!! :)
14:49:16 <ekidney> Everyone is going so I guess I'll end the meeting now
14:49:18 <ekidney> #endmeeting