diversity
MINUTES

#fedora-diversity: Fedora Diversity & Inclusion Team (2019-06-17)

Meeting started by jwf at 15:00:10 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:00:21)
    1. (1) Roll call / introductions (jwf, 15:00:38)
    2. (2) Announcements (jwf, 15:00:38)
    3. (3) Action items from last meeting (jwf, 15:00:38)
    4. (4) Tickets (jwf, 15:00:38)
    5. (5) Open floor (jwf, 15:00:38)

  2. Roll call / introductions (jwf, 15:00:47)
    1. https://github.com/fedora-infra/supybot-fedora/pull/63 (Rhea, 15:07:51)

  3. Announcements (jwf, 15:11:36)
    1. === Current sessions proposed from D&I Team for Flock === (jwf, 15:12:22)
    2. https://pagure.io/flock/issue/111 (jwf, 15:12:35)
    3. https://pagure.io/flock/issue/115 (jwf, 15:12:49)
    4. https://pagure.io/flock/issue/116 (jwf, 15:13:00)
    5. https://pagure.io/flock/issue/166 (jwf, 15:13:40)
    6. https://pagure.io/flock/issue/167 (jwf, 15:13:45)
    7. https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/BRLPDPZ4HQ7ULJPWHXDTVMHSQKYXP3MV/ (jwf, 15:16:21)
    8. https://docs.google.com/document/d/1FgLp-m-Akts1_d4oShJtbZe23X60PqUnvA8rGdp7uSs/edit (amita, 15:17:20)
    9. Red Hat office in Brno recently formed a diversity advisory group (might be helpful for event outreach, e.g. FWD) (jwf, 15:17:35)
    10. Pride Month. Fedora user communities that Rhea is involved in, (together with other linux/floss communities) have been showing their pride in LGBTQ+ by changing our logos and adding pride flags into the background. (jwf, 15:20:37)

  4. Tickets (jwf, 15:20:40)
    1. https://pagure.io/fedora-diversity/issues?status=Open&priority=20 (jwf, 15:21:08)

  5. FWD 2019 - https://pagure.io/fedora-diversity/issue/94 (jwf, 15:22:31)
    1. https://docs.google.com/document/d/1Zn2Adkn-DPz1tIuiMdGXq2A7xU2wTxCoJ1YQuJ_pmfQ/edit (nkathole, 15:24:06)
    2. https://docs.google.com/document/d/1f3UN8a4ARL3eLNKVmTa664RYgs2N28MrFqE_YspZYaM/edit# (amita, 15:24:38)
    3. ACTION: pyadav Send out a call for feedback on FWD CFP article draft on D&I mailing list, with deadline of Monday, June 24 (jwf, 15:28:48)
    4. https://pagure.io/fedora-diversity/fedora-womens-day (jwf, 15:29:27)
    5. ACTION: tatica Write a new FWD 2019 example proposal in the Pagure issue tracker by Monday, June 24 to give event owners an idea of what a good proposal looks like (https://pagure.io/fedora-diversity/fedora-womens-day/issues) (jwf, 15:35:03)

  6. D&I proposals and plans for Flock 2019 - https://pagure.io/fedora-diversity/issue/104 (jwf, 15:37:44)
    1. https://pagure.io/flock/issue/166 (tatica, 15:39:37)
    2. ACTION: recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas (jwf, 15:50:55)

  7. Open floor (jwf, 15:54:02)
    1. HELP: LoKoMurdoK is looking for co-organizers of the multi-lingual evening activity! Get in touch with him if you want to help plan. https://pagure.io/flock/issue/167 (jwf, 15:57:25)
    2. AGREED: Going to continue weekly meetings to follow up on ticket updates and progress! Meetings will focus on quick updates rather than detailed discussions to benefit those who cannot make the meetings or want to go to bed :) (jwf, 16:02:16)
    3. ACTION: jwf Update D&I Fedocal entry to run weekly (jwf, 16:02:33)


Meeting ended at 16:03:34 UTC (full logs).

Action items

  1. pyadav Send out a call for feedback on FWD CFP article draft on D&I mailing list, with deadline of Monday, June 24
  2. tatica Write a new FWD 2019 example proposal in the Pagure issue tracker by Monday, June 24 to give event owners an idea of what a good proposal looks like (https://pagure.io/fedora-diversity/fedora-womens-day/issues)
  3. recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas
  4. jwf Update D&I Fedocal entry to run weekly


Action items, by person

  1. jwf
    1. jwf Update D&I Fedocal entry to run weekly
  2. pyadav
    1. pyadav Send out a call for feedback on FWD CFP article draft on D&I mailing list, with deadline of Monday, June 24
  3. recursedd
    1. recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas
  4. tatica
    1. tatica Write a new FWD 2019 example proposal in the Pagure issue tracker by Monday, June 24 to give event owners an idea of what a good proposal looks like (https://pagure.io/fedora-diversity/fedora-womens-day/issues)
    2. recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas


People present (lines said)

  1. jwf (139)
  2. tatica (37)
  3. zodbot (31)
  4. amita (27)
  5. pyadav (17)
  6. LoKoMurdoK (13)
  7. meskarune (10)
  8. recursedd (10)
  9. nkathole (9)
  10. Rhea (6)
  11. tg-fed-di (5)
  12. fm-diversity (2)
  13. susancalavera (1)
  14. di-team (0)
  15. bee2502 (0)


Generated by MeetBot 0.1.4.