diversity
MINUTES

#fedora-diversity: Fedora Diversity (2018-04-27)

Meeting started by jwf at 15:01:17 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:01:22)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 15:01:29)
    2. (1) Roll call / Q&A (jwf, 15:01:30)
    3. (2) Announcements (jwf, 15:01:30)
    4. (3) Action items from last meeting (jwf, 15:01:30)
    5. (4) Tickets (jwf, 15:01:30)
    6. (5) Open floor (jwf, 15:01:31)

  2. Roll call / Q&A (jwf, 15:01:37)
  3. Announcements (jwf, 15:06:12)
    1. === "How to use Fedora Wiki as your wiki whiteboard" === (jwf, 15:07:43)
    2. https://communityblog.fedoraproject.org/how-to-fedora-wiki-whiteboard/ (jwf, 15:07:44)
    3. A quick introduction to editing on the Fedora Wiki and using it as a whiteboard for notes and other content. (jwf, 15:07:44)
    4. === "Commitment to community: Fedora CommOps FAD 2018" === (jwf, 15:08:28)
    5. https://communityblog.fedoraproject.org/fedora-commops-fad-2018/ (jwf, 15:08:28)
    6. The CommOps FAD report is now published on the Community Blog. Check out the plans to build metrics dashboards and Fedora Appreciation Week in 2018. (jwf, 15:08:28)
    7. === "[Release] pagure 4.0 and 4.0.1" === (jwf, 15:09:14)
    8. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/4A3VOCRDJISLYQA6OLAH45YPCDAE4ATH/ (jwf, 15:09:14)
    9. A new major version of Pagure landed this week. Check out pingou's changelog to see what's new and some of the bugs fixed that we've noticed recently! (jwf, 15:09:14)

  4. Action items from last meeting (jwf, 15:10:10)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-04-13-13.00.html (jwf, 15:10:18)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 15:10:18)
    3. ACTION: bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt) (jwf, 15:11:55)

  5. Tickets (jwf, 15:14:02)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting (jwf, 15:14:10)
    2. === Ticket #64: "Diversity Team Podcast session" === (jwf, 15:14:41)
    3. https://pagure.io/fedora-diversity/issue/64 (jwf, 15:14:41)
    4. Need to figure out a final time for the podcast recording and help meet the publication target of 11 May (jwf, 15:18:24)
    5. AGREED: Fedora Diversity podcast recording session with x3mboy set for 2018 May 3 from 13:00-14:00 UTC (jwf, 15:23:48)
    6. === Ticket #71: "Deciding on a name for team" === (jwf, 15:24:12)
    7. https://pagure.io/fedora-diversity/issue/71 (jwf, 15:24:12)
    8. AGREED: Officially setting our formal group name to "Diversity & Inclusion Team" (jwf, 15:36:29)
    9. Next, we need to find a list of places to update the name (jwf, 15:37:29)
    10. === Ticket #70: "Distribution of Fedora Women Stickers" === (jwf, 15:37:32)
    11. https://pagure.io/fedora-diversity/issue/70 (jwf, 15:37:34)
    12. AGREED: Will follow bexelbie's proposal of sticker distribution by allocating an amount of Fedora Women / D&I stickers to the Mindshare Committee each new fiscal year, and the Mindshare Committee helps distribute the stickers and swag used by Ambassadors already (jwf, 15:41:04)
    13. === Ticket #68: "Diversity Team Presence at OSCAL" === (jwf, 15:41:18)
    14. https://pagure.io/fedora-diversity/issue/68 (jwf, 15:41:18)
    15. To unblock the swag request, we need to agree on final numbers for amount to send to OSCAL. bee2502's proposal for OSCAL is 75 (jwf, 15:46:31)
    16. But multiple team members will be present at OSCAL, and it makes a good opportunity to distribute stickers for FWD or other D&I-events later in 2018 (jwf, 15:47:30)
    17. HELP: Need to determine rough estimates for each FWD event (jwf, 15:47:53)
    18. AGREED: 75 Fedora Women / D&I stickers for OSCAL 2018 in EMEA swag shipment (jwf, 15:54:47)
    19. Need to revisit on expanding number for FWD / other distribution among team members (jwf, 15:55:05)
    20. === Ticket #54: "Create event organization best practices guide for D&I at Fedora events" === (jwf, 15:56:06)
    21. https://pagure.io/fedora-diversity/issue/54 (jwf, 15:56:06)
    22. ACTION: jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4 (jwf, 15:58:48)

  6. Open floor (jwf, 16:00:05)
    1. https://badges.fedoraproject.org/badge/better-together (jonatoni, 16:02:41)


Meeting ended at 16:05:22 UTC (full logs).

Action items

  1. bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
  2. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4


Action items, by person

  1. Amita
    1. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4
  2. bee2502
    1. bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
    2. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4
  3. jonatoni
    1. bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
    2. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4
  4. jwf
    1. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4
  5. x3mboy
    1. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4


People present (lines said)

  1. jwf (176)
  2. diversitytg (65)
  3. jonatoni (21)
  4. zodbot (17)
  5. x3mboy (10)
  6. nb (1)
  7. reCursedd (0)
  8. Amita (0)
  9. bee2502 (0)


Generated by MeetBot 0.1.4.