diversity
LOGS
13:08:17 <Amita> #startmeeting Fedora Diversity Team - 2018 Jan 12
13:08:17 <zodbot> Meeting started Fri Jan 12 13:08:17 2018 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:08:17 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2018_jan_12'
13:08:17 <fm-diversity> meetbot.meeting.start -- amsharma started meeting "Fedora Diversity Team - 2018 Jan 12" in #fedora-diversity
13:08:22 <Amita> #meetingname diversity
13:08:22 <zodbot> The meeting name has been set to 'diversity'
13:08:29 <Amita> #topic Roll Call
13:08:29 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - 2018 Jan 12" meeting changed to "Roll Call" in #fedora-diversity
13:08:37 <Amita> .hello amsharma
13:08:38 <chhavi_> hi
13:08:38 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:08:53 <jwf> .hello jflory7
13:08:54 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:08:55 <jwf> o/
13:09:02 <Amita> #chair chhavi_ Amita jonatoni jwf bee2502
13:09:02 <zodbot> Current chairs: Amita bee2502 chhavi_ jonatoni jwf
13:09:06 <chhavi_> .hello chhavi
13:09:07 <zodbot> chhavi_: chhavi 'chhavi shrivastava' <chhavi.justme@gmail.com>
13:09:08 <Amita> hello everyone
13:10:02 <Amita> #topic Announcements and news
13:10:03 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - 2018 Jan 12" meeting changed to "Announcements and news" in #fedora-diversity
13:11:13 <Amita> #info 2018 is here and this is our first meeting in the year, good to discuss our goals :)
13:11:13 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2018 Jan 12" meeting in #fedora-diversity: "2018 is here and this is our first meeting in the year, good to discuss our goals :)"
13:11:41 <Amita> #info January 2018 Elections: Nomination & Campaign period is open
13:11:41 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2018 Jan 12" meeting in #fedora-diversity: "January 2018 Elections: Nomination & Campaign period is open"
13:11:56 <Amita> and it is closed now
13:12:02 <Amita> as it was till 10th Jan
13:12:29 <jwf> Someone remind me to un-quiet fm-diversity after the meeting :P
13:12:39 <jwf> I have one announcement to share after
13:12:41 <Amita> anyone have anything else to add
13:12:48 <Amita> jwf yes please
13:13:01 <jwf> #info New CommBlog article this morning by @jonatoni! "10 Fedora Women Days across the world"
13:13:03 <jwf> #link https://communityblog.fedoraproject.org/fedora-women-days-2017/
13:13:18 <jwf> jonatoni++ for the nice work :)
13:13:28 <Amita> ofcourse
13:13:32 <Amita> jonatoni++
13:13:46 <Amita> great work everyone who did organize FWDs
13:13:49 <chhavi_> jonatoni++
13:13:51 <Amita> thanks everyone
13:14:41 <Amita> let's move on to the tickets then
13:14:49 <Amita> #topic diversity tickets
13:15:14 <Amita> #link https://pagure.io/fedora-diversity/issues
13:15:16 <jonatoni> :D
13:15:20 * jonatoni is back :P
13:15:41 <Amita> anyone have any ticket on major priority?
13:15:57 <Amita> else I can go one by one with no order
13:16:29 <Amita> ok then..
13:16:30 <diversitytg> <JonaToni> yes, it's better one by one
13:16:52 <Amita> #topic ticket - Add Outreachy stipend costs to FY18 budget
13:17:05 <Amita> #link https://pagure.io/fedora-diversity/issue/51
13:17:52 <jwf> Amita: I did ticket triage this week, so these tickets should be ready to go: https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
13:17:55 <Amita> I see a question asked to Marina there
13:18:08 <Amita> thanks for that jwf
13:18:35 <Amita> and I see 51 is one of them
13:18:36 <jwf> Amita: We're blocking on this one until Marina responds – once she does, we can have someone help bexelbie to add it to the ledger
13:18:54 <jwf> I don't think there's much to discuss on this one yet, until we get a confirmation on the final expense for Outreachy
13:19:07 <Amita> #info  We're blocking on ticket#51 one until Marina responds – once she does, we can have someone help bexelbie to add it to the ledger
13:19:18 <Amita> #undo
13:19:46 <Amita> why.. :(
13:19:54 <Amita> ok NVM
13:19:58 <Amita> moving to next one
13:20:15 <Amita> #link https://pagure.io/fedora-diversity/issue/52
13:20:29 <Amita> #topic ticket#52 :: Covering emergency menstruation needs for events hosted/run by Fedora
13:20:50 <bexelbie> re:#51 marina is to send me info next week
13:20:51 <jwf> Amita: You can do an #info again after an #undo, #undo will take it out of the minutes.
13:20:53 <Amita> everyone please check the details and share your feedback on the same
13:20:58 <jwf> bexelbie: Awesome!
13:21:08 <Amita> bexelbie, thanks
13:21:14 <jwf> Amita: I was confused what feedback you were looking for on this one.
13:21:30 <Amita> jwf, like the opinions
13:21:32 <Amita> +1
13:21:33 <Amita> -1
13:21:43 <Amita> or anything more to add
13:21:47 <Amita> or whatever
13:22:20 <diversitytg> <bee2502> Hi, I am here.
13:22:34 <Amita> hello bee2502
13:22:52 <jwf> I liked the proposal, I think it's more detailed from when we discussed it before. Is the plan to take it to the Council?
13:22:54 <diversitytg> <JonaToni> 👋🏻
13:22:59 * jwf waves to bee2502
13:23:16 <chhavi_> Hi bee2502 :D
13:23:18 <bexelbie> Will the diversity budget be used to cover the costs?
13:23:25 <Amita> jwf, if majority of us are good with this, then yes
13:23:32 <Amita> bexelbie, yes we can do that
13:23:41 <Amita> that is my opinion
13:23:44 <jwf> Amita: I see. I may take some time to think about the proposal.
13:23:48 <Amita> we can ask others as well
13:23:51 <bexelbie> we should clarify that in the description that the Diversity budget can be used then.  I think it is ok for other budgets to be used too
13:24:01 <jonatoni> I have same question as bexelbie, if yes how much budget?
13:24:10 <jwf> Amita / bexelbie: To me, it seems like it's more logical to use events budget for this.
13:24:26 <Amita> I don't see it will be too much cost
13:24:29 <jwf> It seems like more work to add a minimal expense like this explicitly to the D&I budget
13:24:40 <jwf> I don't have an issue with cost, I am raising a point towards making things more complicated
13:24:50 <bexelbie> Ideally, yes jwf.  But I'd rather see Diversity cover the costs if it becomes a logistics issue for some reason.
13:25:05 <bexelbie> but I see your point as well
13:25:11 <jwf> bexelbie: Hmm, okay. What do you mean by logistics issue, could you explain?
13:25:15 <bexelbie> and this is not a huge issue for me, just thinking with my budget hat on
13:25:16 <jwf> I'm trying to understand your POV
13:25:36 <bexelbie> I could see an authorized event getting near the end of their budget.  I don't want this to be able to be turned into a blocker by someone who feels the need to do so
13:25:38 <Amita> logistics issue in the sense who will buy and all
13:25:56 <Amita> is it bexelbie ?
13:26:08 <bexelbie> it is an outside chance, but having this not need to go through rounds of approval by including a statement that we could charge Diversity if needed would make it easier
13:26:11 <jwf> Oh. Maybe I was thinking too specific to Flock… but I guess this rule would also apply towards FADs too.
13:26:12 <bexelbie> but I see your point about complications
13:26:15 <jwf> Actually, maybe I do have feedback
13:26:20 <bexelbie> jwf any event
13:26:23 <bexelbie> that we are sponsors of
13:26:29 <bexelbie> not sponsors
13:26:31 <bexelbie> running
13:26:32 <bexelbie> sorry
13:26:33 <jwf> Should we put an attendee requirement? Like number of attendees?
13:26:35 <bexelbie> not sponsorship only events
13:26:42 <jwf> bexelbie: Understood on sponsorship vs. running
13:26:56 <Amita> I still did not get the point clearly
13:26:58 <Amita> sorry
13:27:51 <Amita> jwf, maybe your comment in ticket later will help
13:28:11 <jwf> Help me understand if my thinking is wrong, since I don't want to pretend like I know more than I do – but for an event of maybe 4-6 people, it seems like a complicated step for a small group of people to require them to do this? Since we wouldn't have things like a registration desk?
13:28:36 <Amita> +1
13:28:41 <diversitytg> <JonaToni> +1
13:28:50 <Amita> I am just thinking about big events like Flock
13:28:54 <jwf> So maybe we should consider an attendee quota for this as well?
13:29:11 <jwf> What number makes sense for a minimum number of attendees to add this requirement?
13:29:29 <Amita> atleast 10+ females
13:29:39 <diversitytg> <bee2502> Cant it be upto the discretion of organizers to have this Vs not have this at the event?
13:29:47 <bexelbie> I'd prefer to not have the count based on gender
13:29:55 <bexelbie> that will then require the organizer to gather gender information to make a decision
13:29:56 <jwf> ^ me too, it's also something we may not always know
13:30:24 <Amita> ok, then what bee2502 said seems to be better solution
13:30:27 <jonatoni> I agree with Bee
13:30:34 <jwf> @bee2502: I like this idea of putting into place as strongly encouraged guidelines instead of a hard requirement… to me, I'm thinking of big events like a Flock or FUDCon where this policy makes more sense.
13:30:53 <jwf> s/FUDCon/other major regional event run by Fedora
13:31:10 <Amita> I agree
13:31:16 <bexelbie> If we have a recommendation, what is the strategy for complaints that arise from events where the organizer exercised their discretion and did not supply napkins?
13:31:21 <jwf> #idea Adding an attendee quota for minimum number of attendees for policy to take effect
13:31:45 <jwf> #idea Implementing as strongly encouraged guidelines instead of a hard requirement
13:32:02 <diversitytg> <bee2502> We would then ask organizer to explain about the motivation behind his decision
13:32:26 <bexelbie> That feels very confrontational ... I can easily see an organizer saying they didn't know what the guidelines were and guessed.
13:32:41 <jwf> bexelbie: I also think having clear guidelines is also important, if we were to plan it as if it were a requirement
13:32:47 <bexelbie> you're setting up a system to second-guess someone only in cases where they guessed wrong
13:32:47 <jwf> If that makes sense.
13:32:52 <Amita> I think we should atleast have it for Flock/FUDCON like events
13:33:06 <jwf> For example, still having an attendee quota for the guidelines
13:33:25 <Amita> We should frame it like this ::
13:33:39 <diversitytg> <bee2502> Maybe, we start with big events like FLOCK and FUDCON as a test in the first year like Amita said
13:33:45 <Amita> attendees > N = mus follow the guidline
13:33:46 <diversitytg> <bee2502> *test run
13:33:50 <bexelbie> I believe we should have as few guidelines, if you mean just "signature events" lets say that, if we mean attendance then we know those events trigger so we don't need to mention them
13:34:04 <Amita> attendees < N = should follow
13:34:40 <jwf> bexelbie: I like wording of "signature events"… I'm trying to think of other events we do other than Flock or FUDCons where this policy would be especially helpful, but I'm having a hard time thinking of others
13:34:52 <bexelbie> In principal I am good with that ... but I still believe we need to provide our organizers who are doing a < N event coverage for whatever decision they select barring extenuating circumstances
13:35:05 <diversitytg> <bee2502> Jwf I would like to suggest longer events like FAD
13:35:14 <bexelbie> There was a series of trainings recently in Peru, for example
13:35:28 <bexelbie> bee2502, there is already a time criteria, 8 hours, iirc
13:35:35 <bexelbie> that basically covers our signature events already
13:35:49 <bexelbie> but it leaves the "< N" person multi-day FAD a question mark
13:35:51 <jwf> @bee2502: Okay. I guess this would cancel out the attendee quota then?
13:36:02 <Amita> yes FADs are critical to cover , I agree and they are
13:36:15 <jwf> I'm open-minded to it, but I feel like it's something at the FAD level that becomes difficult to implement
13:36:33 <jwf> Because then we're also looking at maybe 1-2 individuals organizing an event for a team of 4-6 people
13:36:39 <Amita> FAD organizer can ask for this
13:36:48 <bexelbie> ask for what?
13:37:08 <Amita> budget for having napkins for the event
13:37:18 <Amita> because it is a valid usecase
13:37:25 <bexelbie> but are they required to is the question
13:37:35 <Amita> bexelbie, why not
13:37:36 <bexelbie> does this also create challenges at smaller events
13:37:53 <Amita> smaller events generally are at home towns or nearby
13:37:56 <Amita> not always remote
13:38:02 <bexelbie> Imagine a FAD where the only attendees are 5 men and 1 woman.  They are required to buy napkins, so they walk into day one of the FAD and the organizer hands a box of napkins to the one woman present
13:38:05 <Amita> FADs are not generally local
13:38:11 <jwf> So, to save time for other tickets, I am +1 for opting for an attendee quota and making them recommended guidelines, but +0 for including this policy to target events under a size of 10-20 people, like FADs
13:38:24 <jwf> bexelbie: That's the scenario I was thinking of too
13:38:43 <Amita> bexelbie, the use case you just said in unique in itself, and that is why I say it is upto the organizer to make a wise decision
13:38:57 <bexelbie> Amita but we have a rule that requires them for multi-day fads, as written
13:39:04 <bexelbie> that may need to be rethought
13:39:15 <bexelbie> also, iirc, amita, you want them at all fads and consider it important
13:39:24 <Amita> bexelbie, yes I still do
13:39:31 <Amita> because sorry to be clear here
13:39:39 <jwf> Amita: My concern is that a wise decision may not always be intuitive either, especially if the organizer is a male or someone that doesn't have a good understanding
13:39:42 <Amita> even if you have FAD with 5 man and 5 women
13:39:51 <Amita> not all will need napkins at the same time
13:40:00 <Amita> maybe only one of them need them
13:40:12 <Amita> which is equal to having FAD with 5 men and 1 women
13:40:15 <bexelbie> Amita so you are ok with the situation htat I outlined?  You described it as unique and indicated it was optional
13:40:20 <bexelbie> yet now you say it isn't optional
13:40:22 <bexelbie> I am confused
13:40:46 <Amita> bexelbie, All I am saying it all depends on many factors
13:40:54 <Amita> like if that one women is local
13:41:01 <bexelbie> This also means, by the way, that a FAD that happens to have only men in attendance will also need to have napkins .. I am ok with this but just pointing it out
13:41:02 <Amita> then may be she does not need help
13:41:06 <Amita> so... it means..
13:41:16 <Amita> we should leave it to the organizer
13:41:20 <jwf> Maybe to save time for other tickets, Amita can take some of the feedback from the meeting to modify the proposal, and we can revisit at next meeting?
13:41:22 <Amita> to see all parameters
13:41:26 <jwf> We have 20 minutes left and I have a hard stop today too
13:41:30 <Amita> and take informed decision
13:41:33 <bexelbie> Amita, that's not consistent with what hte policy is .. we either have no guidelines for when it is mandatory or mandatory means mandatory
13:42:13 <jonatoni> I agree with Justin that we need more time to think about this carefully
13:42:27 <Amita> ok, let's leave our comments in ticket
13:42:32 <diversitytg> <bee2502> I am +1 to jwf's suggestions
13:42:35 <Amita> and I will modify the proposal accordingly
13:42:57 <Amita> and also we need to think about from where this budget should come - what should be the best
13:43:31 <Amita> #action Everyone who has suggestions , please leave comments for ticket#52
13:43:39 <Amita> moving next
13:43:57 <Amita> #link https://pagure.io/fedora-diversity/issue/49
13:44:05 <Amita> Article for Year in Review 2017
13:44:29 <Amita> This is about writing an article for diversity 2017
13:44:47 <Amita> we can also take some contents from the presentation we have give to council
13:44:57 <Amita> anyone wants to do this article?
13:45:08 <Amita> bee2502, you want to write it?
13:45:29 <jwf> I think it's really important for us to put this together. :) But I'm also not-volunteering for this one too – it's not something I have the bandwidth to do right now
13:45:34 <Amita> I see Rhea opened it, need to ask if she is interested
13:45:48 <jwf> Amita: She opened it from our discussion in the meeting to help me
13:45:51 <jwf> She may be interested, but not sure
13:45:52 <diversitytg> <bee2502> Unfortunately, I don't think I have the time for doing it alone but I can collaborate on some parts of it.
13:46:09 <jwf> Alternatively, we could do it like jonatoni did with the FWD article and draft in an Etherpad
13:46:18 <Amita> ok, I will try to do it
13:46:19 <diversitytg> <bee2502> How about we open an etherpad and add points
13:46:27 <jwf> But I think someone should still "take lead" on it, or else I think we may lose track of it
13:46:29 <diversitytg> <bee2502> Jwf hi-fi
13:46:35 <jwf> :D
13:46:38 <Amita> right
13:46:48 <jonatoni> +1
13:46:59 <Amita> #action Amita will takeup https://pagure.io/fedora-diversity/issue/49 - Article for Year in Review 2017
13:47:07 <jwf> Amita: Does that sound like a good idea? You can take lead on writing a first draft in an Etherpad, and we can help revise and add content when you need feedback?
13:47:19 <Amita> please let me know if someone is interested
13:47:28 <Amita> jwf, +1
13:47:30 <Amita> yes
13:47:33 <diversitytg> <bee2502> I can add a few points once etherpad is up
13:47:50 <Amita> #info AMita can take lead on writing a first draft in an Etherpad, and team can help revise and add content when you need feedback
13:48:00 <Amita> thanks everyone
13:48:02 <jonatoni> me too
13:48:02 <Amita> moving ahead
13:48:14 <chhavi_> Can we discuss the video ticket?
13:48:20 <Amita> Sure
13:48:26 <diversitytg> <bee2502> Yes please
13:48:28 <chhavi_> I think jonatoni bee2502 are left to +1 it.
13:48:30 <Amita> #link https://pagure.io/fedora-diversity/issue/31
13:48:36 <Amita> Flock, 2017 Video for and from Diversity team
13:48:37 <chhavi_> +1/-1 I mean :p
13:48:47 <Amita> brb , please go ahead
13:49:08 <chhavi_> Update: I have downloaded half of the videos. Phew they are heavy
13:49:22 <chhavi_> Will go ahead and edit them soon.
13:49:32 <diversitytg> <bee2502> I like the themes but I had a question
13:49:48 <jwf> Amita: Thanks for jumping on the article!
13:49:53 <diversitytg> <bee2502> Will we just keeps answers in the video and mashup everybody's answers
13:50:19 <jwf> chhavi_: I was +1 to your themes. :)
13:50:37 <diversitytg> <bee2502> Or do we have something else in mind regarding a video on a particular theme..
13:50:53 <chhavi_> bee2502: the questions aren't audible, so we will have to explicitly put them in form of text
13:51:08 <jonatoni> +1 to the theme chhavi_ :)
13:51:12 <diversitytg> <bee2502> So we will have all themes in one video?
13:51:27 <jonatoni> I forgot to comment on the ticket, sorry
13:51:34 <bexelbie> I think multiple smaller videos is easier to repurpose
13:51:58 <chhavi_> No, just one as of now. Who are you/what you do in Fedora (they introduce themselves) + what you like about Fedora.
13:52:10 <Amita> jwf, NP!
13:52:11 <diversitytg> <bee2502> I was think one video per theme
13:52:20 <chhavi_> Otherwise it will be way toooo long also. Aiming around 5 mins/video.
13:52:53 <chhavi_> bexelbie: bee2502 yep, we are on the same page here. Short videos per theme to be used acc to purpose :)
13:53:12 <bexelbie> cool chhavi_
13:53:23 <Amita> +1 to shorter multiple videos
13:53:25 <diversitytg> <bee2502> Okay, I will add my +1 in the ticket
13:53:29 * bexelbie has to drop - need to go to an actual f2f physcially present in a room meeting
13:53:39 <Amita> bexelbie, all the best
13:53:53 <diversitytg> <bee2502> And we can discuss more in the ticket
13:53:57 * bexelbie goes to meet like it 1980 :P
13:53:58 <chhavi_> bexelbie: have a safe drop! bye :)
13:54:14 <Amita> ok, anything on the video ticket?
13:54:24 <chhavi_> nopes Amita , done for now :)
13:54:26 <Amita> #info Short videos per theme to be used acc to purpose
13:54:32 <Amita> thanks chhavi_
13:54:33 <chhavi_> jonatoni: that's alright! :)
13:54:50 <Amita> #link https://pagure.io/fedora-diversity/issue/35
13:54:54 <Amita> Fedora Diversity Team T-shirt
13:55:07 <Amita> I am sad to see it is not turning into a success any soon :(
13:55:19 <Amita> but I see jwf is optimistic :)
13:55:32 <Amita> and will come with some successful plan for this one
13:55:44 <Amita> everyone else , please see the ticket and the design
13:55:46 <jonatoni> we just need to have some criteria for the T-shirts
13:55:50 <jwf> chhavi_: +1 to shorter, multiple videos!
13:55:54 <Amita> and share your thoughts
13:55:54 <jonatoni> I like the design :)
13:55:58 <jwf> bexelbie: Ciao!
13:56:34 <jwf> Amita: I think we need to answer questions about function and distribution criteria first – I shared Brian's thoughts in this case
13:57:00 <jonatoni> bye bexelbie and good luck :P
13:57:00 <Amita> jwf, we all do
13:57:01 <jwf> I think we need to figure out exactly what we want to use them for, since it's not 100% clear to me either. I'm not sure if it's for team members exclusively or for diversity events – and if so, what?
13:57:22 <jwf> I'm really behind on this ticket too, so I haven't kept up well with discussion
13:57:48 <Amita> someone need to take a lead here to comeup with a neat proposal
13:57:54 <Amita> anyone game for this
13:58:08 <Amita> others will helpout (that remains the same)
13:58:23 <Amita> but I guess one need to take action for this one
13:59:07 <Amita> jonatoni, do you have some bandwidth for this one?
13:59:19 <Amita> it is not urgent
13:59:29 <Amita> but just to keep the ball rolling on this one
13:59:44 <jwf> I am also low bandwidth for Fedora work right now :(
14:00:01 <jonatoni> tbh nope :/
14:00:03 <jonatoni> I have exams this period :(
14:00:28 <jwf> We could keep this on the backburner and revisit when we do have more time to tackle this
14:00:29 <chhavi_> got my hands full with the video, will take a lot of time to edit it . :/
14:00:50 <jwf> I think a lot of us are stretched thin right now – might be the best thing to be realistic and come back to it later, once some of us have some more free time
14:01:32 <jonatoni> agree with Justin
14:01:41 <diversitytg> <bee2502> +1 to revisitijg
14:01:45 <diversitytg> <bee2502> +1 to revisiting
14:02:26 <chhavi_> +1 too.
14:02:29 <Amita> #info ticket#35- Fedora Diversity Team T-shirt will be revisited after sometime
14:02:37 <Amita> ok, time for openfloor now
14:02:49 <Amita> #topic openfloor
14:03:13 <Amita> jwf, should we open a ticket for our FAD planning, or start it in etherpad first I guess
14:03:28 <Amita> then open a ticket with all concrete info
14:03:57 <jwf> Amita: We can use a ticket to track it, but we can do the heavy work in an Etherpad
14:04:07 <Amita> ok
14:04:23 <Amita> anyone else have anything to say?
14:04:36 <Amita> ok..
14:04:44 <Amita> closing the meeting then
14:04:48 <Amita> thanks everyone to come
14:04:53 <Amita> 3
14:04:54 <Amita> .
14:04:56 <Amita> 2
14:04:57 <Amita> .
14:05:01 <Amita> 1
14:05:07 <Amita> #endmeeting