diversity
MINUTES

#fedora-diversity: Fedora Diversity Team - 2018 Jan 12

Meeting started by Amita at 13:08:17 UTC (full logs).

Meeting summary

  1. Roll Call (Amita, 13:08:29)
  2. Announcements and news (Amita, 13:10:02)
    1. 2018 is here and this is our first meeting in the year, good to discuss our goals :) (Amita, 13:11:13)
    2. January 2018 Elections: Nomination & Campaign period is open (Amita, 13:11:41)
    3. New CommBlog article this morning by @jonatoni! "10 Fedora Women Days across the world" (jwf, 13:13:01)
    4. https://communityblog.fedoraproject.org/fedora-women-days-2017/ (jwf, 13:13:03)

  3. diversity tickets (Amita, 13:14:49)
    1. https://pagure.io/fedora-diversity/issues (Amita, 13:15:14)

  4. ticket - Add Outreachy stipend costs to FY18 budget (Amita, 13:16:52)
    1. https://pagure.io/fedora-diversity/issue/51 (Amita, 13:17:05)
    2. We're blocking on ticket#51 one until Marina responds – once she does, we can have someone help bexelbie to add it to the ledger (Amita, 13:19:07)
    3. https://pagure.io/fedora-diversity/issue/52 (Amita, 13:20:15)

  5. ticket#52 :: Covering emergency menstruation needs for events hosted/run by Fedora (Amita, 13:20:29)
    1. IDEA: Adding an attendee quota for minimum number of attendees for policy to take effect (jwf, 13:31:21)
    2. IDEA: Implementing as strongly encouraged guidelines instead of a hard requirement (jwf, 13:31:45)
    3. ACTION: Everyone who has suggestions , please leave comments for ticket#52 (Amita, 13:43:31)
    4. https://pagure.io/fedora-diversity/issue/49 (Amita, 13:43:57)
    5. ACTION: Amita will takeup https://pagure.io/fedora-diversity/issue/49 - Article for Year in Review 2017 (Amita, 13:46:59)
    6. AMita can take lead on writing a first draft in an Etherpad, and team can help revise and add content when you need feedback (Amita, 13:47:50)
    7. https://pagure.io/fedora-diversity/issue/31 (Amita, 13:48:30)
    8. Short videos per theme to be used acc to purpose (Amita, 13:54:26)
    9. https://pagure.io/fedora-diversity/issue/35 (Amita, 13:54:50)
    10. ticket#35- Fedora Diversity Team T-shirt will be revisited after sometime (Amita, 14:02:29)

  6. openfloor (Amita, 14:02:49)


Meeting ended at 14:05:07 UTC (full logs).

Action items

  1. Everyone who has suggestions , please leave comments for ticket#52
  2. Amita will takeup https://pagure.io/fedora-diversity/issue/49 - Article for Year in Review 2017


Action items, by person

  1. Amita
    1. Amita will takeup https://pagure.io/fedora-diversity/issue/49 - Article for Year in Review 2017


People present (lines said)

  1. Amita (146)
  2. jwf (63)
  3. bexelbie (42)
  4. diversitytg (24)
  5. chhavi_ (18)
  6. jonatoni (15)
  7. zodbot (8)
  8. fm-diversity (5)
  9. bee2502 (0)


Generated by MeetBot 0.1.4.