diversity
MINUTES

#fedora-diversity: Fedora Diversity (2017-12-08)

Meeting started by jwf at 13:00:00 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 13:00:10)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 13:00:14)
    2. (1) Roll call / Q&A (jwf, 13:00:27)
    3. (2) Announcements (jwf, 13:00:27)
    4. (3) Action items from last meeting (jwf, 13:00:27)
    5. (4) Tickets (jwf, 13:00:28)
    6. (5) Open floor (jwf, 13:00:28)

  2. Roll call / Q&A (jwf, 13:00:37)
  3. Announcements (jwf, 13:06:33)
  4. Action items from last meeting (jwf, 13:09:07)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2017-11-17-12.30.html (jwf, 13:09:11)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 13:09:19)
    3. === [COMPLETE] "jwf Update tickets #25, #46 with meeting discussion about Diversity Representative, open new ticket for call for nominations" === (jwf, 13:09:24)
    4. We decided on Fedora Council seat, are in the process of filling the seat (ticket #46 is on meeting agenda) (jwf, 13:09:33)
    5. === [COMPLETE] "jwf Put updates into #43 about FAS group application template, close ticket as complete" === (jwf, 13:09:39)
    6. https://pagure.io/fedora-diversity/issue/43 (jwf, 13:09:42)
    7. === "chhavi will work on the article for the two Outreachy Interns we have for Fedora" === (jwf, 13:09:48)
    8. chhavi_ collected replies from Outreachy interns, in the process of compiling replies into an article over the weekend (jwf, 13:10:44)
    9. ACTION: chhavi_ Write Outreachy intern article from collected replies, to be completed by next Diversity meeting (jwf, 13:11:49)
    10. === "jonatoni Complete a first draft of the article for FWD (jwf to help with review)" === (jwf, 13:11:58)
    11. Draft is almost finished, jonatoni will add it to CommBlog drafts over this weekend; to be completed entirely by next Diversity meeting (jwf, 13:13:59)
    12. ACTION: jonatoni Add first draft of the article for FWD to CommBlog (jwf to help with review); publish by the next meeting (jwf, 13:14:42)
    13. === "jonatoni will open a design ticket for the Diversity Team t-shirts" === (jwf, 13:14:50)
    14. ACTION: Amita Open new Design Team ticket for creating Diversity Team t-shirt design, refer to FWD ticket as a reference in new ticket (jwf, 13:21:24)
    15. === "Amita will update the tshirts ticket, with the criteria we discussed during the meeting" === (jwf, 13:21:35)
    16. We will close the old FWD ticket since it is a completed design and the Design Team prefers new tickets for new tasks, to help their team stay organized (jwf, 13:22:02)

  5. Tickets (jwf, 13:22:58)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting (jwf, 13:23:04)
    2. === Ticket #46: "Choose a Fedora Diversity Team Representative for the Fedora Council" === (jwf, 13:23:08)
    3. https://pagure.io/fedora-diversity/issue/46 (jwf, 13:23:12)
    4. We agreed on Amita, @bee2502, and jonatoni swapping 6 month cycles on the Fedora Council seat for the next three cycles (jwf, 13:23:52)
    5. ACTION: jwf File a new Fedora Council ticket to confirm the next Diversity representative to the Council for Fedora 27 cycle (jwf, 13:25:10)
    6. === Ticket #31: "Flock, 2017 Video for and from Diversity team" === (jwf, 13:28:47)
    7. https://pagure.io/fedora-diversity/issue/31 (jwf, 13:28:48)
    8. https://www.dropbox.com/sh/sfwqrus9jfuhc52/AAAFmXFu7Z4dycvuhFwb1aSca?dl=0 (jwf, 13:31:27)
    9. chhavi_, bee2502, and jwf synced up on sharing the videos and transcripts, but the videos are huge and take some time to download. Fortunately, we have text transcripts that we can use to get a sense of direction without waiting for downloads (jwf, 13:32:09)
    10. HELP: Diversity Team members, please review the transcripts in any free time to find content that might be helpful for us to highlight! Please note the transcript number / person if you find good ones. (jwf, 13:34:40)
    11. ACTION: chhavi_ Come up with ideas for a theme for Flock 2017 video based on transcripts by next meeting, other team members to help and give feedback (jwf, 13:35:36)
    12. === Ticket #28: "Diversity Team Goals - From June, 2016 to Jan, 2017" === (jwf, 13:36:41)
    13. https://pagure.io/fedora-diversity/issue/28 (jwf, 13:36:47)
    14. IDEA: 3-4 hour mini-meeting at DevConf to find a whiteboard and plan goals for the next year (jwf, 13:48:08)
    15. IDEA: Doing a 2-in-1 FAD for CommOps / Diversity (note: bandwidth concerns, very very time-sensitive) (jwf, 13:48:28)
    16. AGREED: Need to discuss this in IRC over the next week to cross-compare from CommOps FAD proposal (jwf, 13:51:52)

  6. Open floor (jwf, 13:52:38)
    1. AGREED: Diversity Team will meet next on Friday, December 15, as scheduled (jwf, 13:54:40)


Meeting ended at 13:57:41 UTC (full logs).

Action items

  1. chhavi_ Write Outreachy intern article from collected replies, to be completed by next Diversity meeting
  2. jonatoni Add first draft of the article for FWD to CommBlog (jwf to help with review); publish by the next meeting
  3. Amita Open new Design Team ticket for creating Diversity Team t-shirt design, refer to FWD ticket as a reference in new ticket
  4. jwf File a new Fedora Council ticket to confirm the next Diversity representative to the Council for Fedora 27 cycle
  5. chhavi_ Come up with ideas for a theme for Flock 2017 video based on transcripts by next meeting, other team members to help and give feedback


Action items, by person

  1. Amita
    1. Amita Open new Design Team ticket for creating Diversity Team t-shirt design, refer to FWD ticket as a reference in new ticket
  2. chhavi_
    1. chhavi_ Write Outreachy intern article from collected replies, to be completed by next Diversity meeting
    2. chhavi_ Come up with ideas for a theme for Flock 2017 video based on transcripts by next meeting, other team members to help and give feedback
  3. jonatoni
    1. jonatoni Add first draft of the article for FWD to CommBlog (jwf to help with review); publish by the next meeting
  4. jwf
    1. jonatoni Add first draft of the article for FWD to CommBlog (jwf to help with review); publish by the next meeting
    2. jwf File a new Fedora Council ticket to confirm the next Diversity representative to the Council for Fedora 27 cycle


People present (lines said)

  1. jwf (186)
  2. Amita (60)
  3. jonatoni (39)
  4. chhavi_ (23)
  5. zodbot (13)
  6. fm-diversity (3)
  7. diversitytg (2)
  8. bee2502 (0)


Generated by MeetBot 0.1.4.