diversity
MINUTES

#fedora-diversity: Fedora Diversity Team - June 28, 2017

Meeting started by Amita at 12:02:19 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (Amita, 12:02:31)
  2. Announcements and news (Amita, 12:03:03)
    1. === " Fedora Diversity Team Hackfest is accepted in Flock" ========= (Amita, 12:03:44)
    2. https://pagure.io/fedora-diversity/issue/27 (Amita, 12:04:15)
    3. ==== "Flock funding decision is pending" ============ (Amita, 12:04:47)

  3. https://pagure.io/fedora-diversity/issue/28 (Amita, 12:06:28)
    1. ========="Diversity Team Goals - From June, 2016 to Jan, 2017" ===== (Amita, 12:06:54)
    2. =======FLOCK Diversity Session ========= (Amita, 12:14:10)
    3. http://pastebin.test.redhat.com/498420 (Amita, 12:37:08)
    4. ACTION: jonatoni to comment on https://pagure.io/fedora-diversity/issue/26 (Amita, 12:39:27)

  4. OpenFloor (Amita, 12:44:29)
    1. ====great meeting ====== (Amita, 12:55:18)


Meeting ended at 12:55:25 UTC (full logs).

Action items

  1. jonatoni to comment on https://pagure.io/fedora-diversity/issue/26


Action items, by person

  1. jonatoni
    1. jonatoni to comment on https://pagure.io/fedora-diversity/issue/26


People present (lines said)

  1. Amita (95)
  2. jonatoni (32)
  3. diversitytg10 (25)
  4. fm-diversity (18)
  5. zodbot (9)
  6. bee2502 (0)
  7. x3mboy (0)


Generated by MeetBot 0.1.4.