diversity
MINUTES

#fedora-diversity: Diversity

Meeting started by tatica at 12:35:21 UTC (full logs).

Meeting summary

  1. rollcall (tatica, 12:36:36)
  2. Survey (tatica, 12:39:50)
    1. https://paste.fedoraproject.org/336662/61393414/ (tatica_, 12:46:42)
    2. https://v.etherpad.org/p/Diversity_Survey (tatica, 12:49:42)
    3. https://v.etherpad.org/p/Diversity_Survey (tatica, 12:49:54)
    4. http://wvf-fmac.org/new/ (mizmo, 13:05:27)
    5. ACTION: decause start survey.fp.o conversation with robyduck and websites team (decause, 13:36:40)


Meeting ended at 13:46:59 UTC (full logs).

Action items

  1. decause start survey.fp.o conversation with robyduck and websites team


Action items, by person

  1. decause
    1. decause start survey.fp.o conversation with robyduck and websites team


People present (lines said)

  1. tatica (101)
  2. marina (58)
  3. linuxmodder (42)
  4. mizmo (39)
  5. decause (27)
  6. mattdm (26)
  7. Amita (15)
  8. zodbot (13)
  9. masetrax (12)
  10. tatica_ (8)


Generated by MeetBot 0.1.4.