design
MINUTES

#fedora-design: design

Meeting started by mizmo_ at 12:06:11 UTC (full logs).

Meeting summary

  1. roll call (mizmo_, 12:06:21)
  2. open floor (mizmo_, 12:08:06)
    1. we've had some requests to change the meeting time; i may send out a when is good today (mizmo_, 12:08:26)
    2. http://elioqoshi.me/en/2016/03/fmad/ (elioqoshi, 12:09:04)
    3. elioqoshi had a small badges workshop at the FAD/Mozilla event in Kosovo 2 weeks ago (mizmo_, 12:12:23)
    4. mleonova lead a badges workshop in Brno yesterday (mizmo_, 12:12:36)
    5. elioqoshi felt 1 hour wasn't long enough for workshop, 2 hours would be better (mizmo_, 12:16:21)
    6. mleonova had participants coming in waves so couldn't instruct all at same time (mizmo_, 12:16:35)
    7. http://www.sitepoint.com/sourcehunt-design-february-make-mark/ (elioqoshi, 12:19:16)
    8. elioqoshi is writing an article to promote Fedora Design on sitepoint / Sourcehunt Design (mizmo_, 12:24:16)

  3. tickets (mizmo_, 12:24:33)
    1. https://fedorahosted.org/design-team/ticket/424 (mizmo_, 12:25:24)
    2. https://fedorahosted.org/design-team/ticket/414 (mizmo_, 12:26:13)
    3. ticket 414 for Fedora Italian Community logo design open for a designer to take on (mizmo_, 12:36:33)
    4. https://fedorahosted.org/design-team/ticket/405 (mizmo_, 12:37:14)
    5. ACTION: mizmo to check with decause re: ticket 405 (mizmo_, 12:38:15)
    6. https://fedorahosted.org/design-team/ticket/199 (mizmo_, 12:39:26)
    7. ACTION: mizmo ask.fpo ticket - i need to talk to puiterwijk to see if it's in staging to update ticket, i will do that (mizmo_, 12:40:00)

  4. untriaged tickets (mizmo_, 12:40:17)
    1. https://fedorahosted.org/design-team/ticket/434 Python/Fedora brochure (mizmo_, 12:40:57)
    2. https://fedorahosted.org/design-team/ticket/428 logo for south east asian translation challenge (mizmo_, 12:42:24)
    3. https://fedorahosted.org/design-team/ticket/428 tshirt for p ycon (mizmo_, 12:42:44)
    4. https://fedorahosted.org/design-team/ticket/432 Update Fedora Logic Model Template Graphic Design (mizmo_, 12:45:11)
    5. ticket 432 for updating Fedora logic model open for taking, related to ticket 405 (mizmo_, 12:46:11)
    6. https://fedorahosted.org/design-team/ticket/433 (mizmo_, 12:56:41)

  5. (mizmo_, 13:00:02)


Meeting ended at 13:01:00 UTC (full logs).

Action items

  1. mizmo to check with decause re: ticket 405
  2. mizmo ask.fpo ticket - i need to talk to puiterwijk to see if it's in staging to update ticket, i will do that


People present (lines said)

  1. mizmo_ (103)
  2. elioqoshi (34)
  3. mleonova (22)
  4. fedmsg-design (19)
  5. ryanlerch (12)
  6. zodbot (6)


Generated by MeetBot 0.1.4.