fedora-design
MINUTES

#fedora-design Meeting

Meeting started by gnokii at 15:01:59 UTC (full logs).

Meeting summary

  1. design team status meeting (gnokii, 15:02:18)
    1. graphite6 works still on Aqueduct logo, Beefy Miracle buttons and flyer for Fedora+ java development environments (gnokii, 15:12:09)
    2. tatica is busy until august with fudcon stuff (gnokii, 15:15:01)
    3. elad_laptop is inactive (gnokii, 15:17:14)
    4. gnokii works still on sticker sheet, t-shirts ideas (gnokii, 15:27:00)
    5. ACTION: ryanlerch-home will try to organize the second meeting for the half of the team on the other side of the world ;) (gnokii, 15:37:47)

  2. open floor (gnokii, 15:38:58)
    1. http://ianweller.fedorapeople.org/fudcon-paris-logos/ (ianweller, 15:55:43)


Meeting ended at 16:00:01 UTC (full logs).

Action items

  1. ryanlerch-home will try to organize the second meeting for the half of the team on the other side of the world ;)


Action items, by person

  1. ryanlerch-home
    1. ryanlerch-home will try to organize the second meeting for the half of the team on the other side of the world ;)


People present (lines said)

  1. gnokii (62)
  2. ryanlerch-home (25)
  3. elad_laptop (25)
  4. akshay (16)
  5. tatica (15)
  6. ianweller (14)
  7. graphite6 (9)
  8. zodbot (9)
  9. Emichan (8)
  10. MarkDude (3)


Generated by MeetBot 0.1.4.