fedora-design
LOGS
19:02:08 <mizmo> #startmeeting
19:02:08 <zodbot> Meeting started Tue Nov  9 19:02:08 2010 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:02:12 <mizmo> #topic meeting time
19:02:21 <mizmo> should we stick with 1900 UTC or should we shift with the winter time?
19:02:32 * Schendje is fine either way
19:02:43 <nicubunu> for me... 9 or 10 pm is about the same
19:02:45 <mizmo> either time works for me too, i remember the whenisgood invite being pretty tight though
19:02:52 <mizmo> for a bunch of folks
19:04:01 <mizmo> well, let's keep it at 1900 UTC for now, but i'll send a note to the list
19:04:07 <mizmo> to see if it poses a real problem for anybody
19:04:16 <nicubunu> ok
19:04:54 <mizmo> okay let me grab the agenda real quick
19:05:42 <mizmo> #topic Fedora 14 post-mortem
19:05:51 <mizmo> er
19:05:57 <mizmo> #action mizmo to email list re: 1900 utc or winter shift
19:05:58 * ianweller is here
19:06:07 <mizmo> so how do folks think the F14 artwork process went
19:06:18 <mizmo> AFAIK it's been the earliest we've delivered artwork yet
19:06:25 <mizmo> anything we can improve on?
19:06:37 <nicubunu> f14 was the first time in a long time when mizmo didn't have to redo the graphics at the last moment
19:06:42 <ianweller> yeah
19:06:43 <mizmo> i always think we can improve on workflow/tooling... maybe for F15 we will standardize on sparkleshare
19:06:46 <mizmo> that's right
19:06:48 <mizmo> well...
19:06:51 <Schendje> mizmo: that'd be awesome
19:06:58 <mizmo> i had to redo the DVD sleeves at the last minute but tha was legal's fault!
19:07:01 <mizmo> bad legal!
19:07:09 <ianweller> aww :(
19:07:11 <mizmo> (they needed some legal-ese changed at the last minute)
19:07:32 <nicubunu> but only text changed, no graphics?
19:07:41 <mizmo> well
19:07:50 <mizmo> i had to shift things around a bit because the text was so long
19:07:57 <mizmo> but it's pretty much the same graphics
19:08:04 <mizmo> the covers are exactly the same, the backs are a little different
19:08:25 <mizmo> do we all agree standardizing on sparkle share for F15 is a good idea?
19:08:26 <nicubunu> but it does not compare with making >50 iterations of a new wallpaper :)
19:08:31 <mizmo> yeh that's right lol
19:08:37 <mizmo> actually that was > 80 for f12 :)
19:08:38 <finalzone> hello all. Is the meeting at 11am PT or 1pm PT?
19:08:44 <ianweller> finalzone: it's whatever now is
19:08:46 <mizmo> finalzone: it's right now
19:08:52 <nicubunu> we can try sparkleshare and see how much we like it
19:09:01 <mizmo> does everyone know how to set it up?
19:09:04 <mizmo> i have to set it up all over again :-p
19:09:13 * ianweller just looked at the README for sparkleshare and lol'd
19:09:18 <ianweller> Q: Why is it written in Mono/C#?
19:09:19 <ianweller> A: Because I hate freedom.
19:09:22 <mizmo> heh
19:09:22 <nicubunu> i didn't play with it yet due to.. mono
19:09:42 <mizmo> iirc the main reason hylke wrote itin mono was so it could be ported to os x more easily
19:09:47 <mizmo> he is not really a programmer, he is a designer
19:09:58 <mizmo> and while he uses linux, i think he has to work with other designers who use os x
19:10:03 <mizmo> which i totally sympathize with
19:10:27 <Schendje> mizmo: what's the easiest way to set it up on fedora?
19:10:37 <mizmo> there's a koper for it
19:10:40 <mizmo> one sec and ill grab the url
19:10:44 <Schendje> thanks
19:10:59 <nicubunu> not yummable?
19:11:05 <mizmo> http://repos.fedorapeople.org/repos/alexh/sparkleshare/
19:11:13 <mizmo> it is yummable, you just have to add the sparkleshare repo
19:11:32 <ianweller> most things on repos.fppl.o are for packages that haven't gotten reviewed yet
19:11:48 <MostafaDaneshvar> hi there . is there any file http://fedoraproject.org/static/images/f13launch.png like this for fedora14?
19:12:01 <nicubunu> so we using/testing it may move the package into the main repo?
19:12:11 <mizmo> hi MostafaDaneshvar, we're in a meeting right now
19:12:15 <mizmo> nicubunu: yep i think so
19:12:50 <ianweller> mizmo: wait. does sparkleshare need a central server?
19:12:55 <mizmo> ianweller: just needs a git repo
19:13:03 * MostafaDaneshvar sorry for interruption so
19:13:24 <ianweller> mizmo: oh so it's an abstraction of git? frickin' sweet
19:13:32 <nicubunu> short answer for MostafaDaneshvar: the website layout changed, that image is not used any more, so we don't have something at the exact size
19:13:42 <mizmo> ianweller: yep it's basically 'dropbox' but open source and implemented on top of git
19:13:45 <mizmo> it freaking rules
19:14:07 <ianweller> so... something that is open source, implemented on top of something already in fedora infrastructure, and works?
19:14:11 <ianweller> we have a winnar
19:14:25 <ianweller> :)
19:14:43 <mizmo> #info we'll trial sparkleshare for organizing the Fedora 15 artwork
19:14:47 <mizmo> #link http://repos.fedorapeople.org/repos/alexh/sparkleshare/
19:14:59 <mizmo> #info sparkleshare is yum-installable using alexh's repo
19:15:16 <nicubunu> do we need some config? documented on a wiki page?
19:15:16 <fabsh> hi peeps
19:15:22 <Schendje> hi fabsh
19:15:26 <ianweller> it does not appear he has packages built for F14 yet in that repo?
19:15:49 <mizmo> that's odd
19:15:50 <fabsh> sorry. ran home as fast as I could
19:15:53 <mizmo> ill have to talk to him
19:15:57 <mizmo> it's all good fabsh you haven't missed much so far
19:16:02 <fabsh> :)
19:16:20 <mizmo> we just talked about trying out sparkleshare as a team for the F15 artwork
19:16:25 <mizmo> and the meeting time
19:16:31 <mizmo> i'll send out an email about the meeting time to the list
19:17:21 <fabsh> ah cool
19:17:30 <fabsh> i love sparkleshare
19:17:35 <fabsh> seems to work well
19:18:11 <mizmo> okay so the next topic
19:18:18 <mizmo> #topic FUDcon tshirts - EMEA, Tempe, Panama
19:18:24 <mizmo> nicubunu: you had brought this topic up
19:18:29 <mizmo> Schendje: you're running the bounty for the Tempe shirt
19:18:35 <mizmo> how are we doing here? i'm not as updated on it
19:18:40 <Schendje> yes
19:18:45 <Schendje> is Daniel here, btw?
19:18:51 <Schendje> i don't think so
19:18:55 <nicubunu> yeah, we have a concept: http://lists.fedoraproject.org/pipermail/design-team/2010-November/003608.html
19:19:00 <Schendje> yep
19:19:02 <fabsh> where is emea?
19:19:10 <mizmo> #link http://lists.fedoraproject.org/pipermail/design-team/2010-November/003608.html <= concept for FUDcon Tempe design
19:19:16 <nicubunu> and there is the Panama poster: https://fedorahosted.org/design-team/ticket/167
19:19:19 <ianweller> fabsh: EMEA -- Europe / Middle East / Africa
19:19:33 <ianweller> so wherever that region's fudcon si next
19:19:33 <nicubunu> is me or they are both awfully close to the 2008 designs?
19:19:39 <fabsh> ianweller: yeah, i know. where's the meeting? :D
19:19:46 <ianweller> oh. :)
19:19:47 * ianweller sucsk
19:19:51 <fabsh> nah
19:20:00 <fabsh> chances were good i suck ;)
19:20:10 <nicubunu> fabsh: is too early, we don't know
19:20:14 <fabsh> ok
19:20:22 <Schendje> anyway, Daniel used the flag of arizona
19:20:25 <Schendje> but there are a few issues
19:20:30 <Schendje> first of all, it's a flag
19:20:33 <Schendje> which may not be a good idea
19:20:35 <finalzone> ick!
19:20:38 <mizmo> i think it's too many colors to print
19:20:46 <nicubunu> but is not a country flag
19:20:50 <Schendje> and it also uses red and yellow, so we'd have 2 extra colors which is a lot
19:21:09 <ianweller> flags to signify *where* something is are... ok... but yeah too many colors
19:21:13 <nicubunu> we limit ourselves to max 4 colors?
19:21:31 <mizmo> i didn't recognize the arizona flag either. even in the US, there's so many states we don't normally recognize other states' flags
19:21:37 <mizmo> some US state flags are pretty controversial too
19:21:40 <Schendje> well i assumed as little as colors as possible?
19:21:43 <mizmo> nicubunu: ideally, 2- colors
19:21:47 <mizmo> 2-3 colors
19:21:52 <mizmo> depending on the shirt color
19:22:02 <nicubunu> black please :)
19:22:10 <ianweller> FUDCon logo is 3-color if it's a light background, and uhh
19:22:13 <fabsh> always black
19:22:27 <mizmo> yeh, the only case we can do 2-color is on a blue shirt
19:22:35 <ianweller> 2-color on any dark background
19:22:40 <ianweller> according to what i have
19:22:49 <mizmo> well
19:22:55 <mizmo> 2 color on any dark background is actually 4+ colors
19:23:02 <mizmo> on a black shirt they screen white under colors
19:23:08 <mizmo> so they sohw up, they double-screen white
19:23:11 <mizmo> but that's okay
19:23:25 <mizmo> it's just that, if we have blue, dark blue, white, red, and yellow on a black shirt that may cost as much as 10 screens for one side alone...
19:23:26 <fabsh> heh. never knew that
19:23:28 <ianweller> forgot about underpringing.
19:23:28 <mizmo> $$$
19:23:36 <ianweller> and i really need to fire my typist
19:23:53 <mizmo> so I think maybe the best way to move forward with the Tempe t-shirt design
19:23:59 <fabsh> ianweller: interns get a typist? :D
19:24:12 <mizmo> is talk to Daniel and ask him if he could brainstorm a few concepts - only rough sketches, no formal artowrk - and run them by the team before doing another iteration
19:24:16 <mizmo> does that make sense?
19:24:20 <ianweller> +1
19:24:29 <fabsh> +1
19:24:30 <Schendje> +1
19:24:40 <mizmo> Schendje: can you talk to Daniel about that?
19:24:44 <Schendje> mizmo: sure :)
19:24:46 <mizmo> and maybe invite him to our next team meeting for interactive critique?
19:24:47 <ianweller> fabsh: ahah that'd be sweet. ;)
19:24:50 <mizmo> sweet you rock Schendje
19:24:55 <fabsh> ianweller: ;)
19:25:43 <Schendje> mizmo: yeah i wish he'd show up on IRC
19:25:49 <Schendje> mizmo: but i'll send a mail on the list first
19:26:18 <mizmo> kk
19:26:27 <mizmo> so let's take a look at the Panama poster now
19:26:40 <mizmo> #link https://fedorahosted.org/design-team/ticket/167 <= FUDcon panama poster
19:27:01 <nicubunu> that one was closed and accepted recently
19:27:14 <mizmo> holy crap that is amazing work
19:27:19 <fabsh> nice
19:27:28 <fabsh> i would have left the flag out
19:27:29 <mizmo> there is one issue though, it's using Modata for a lot of the text
19:27:32 <mizmo> it's okay though
19:27:38 <fabsh> but other than that amazing! :)
19:27:46 <mizmo> the south american countries tend to use their flags a lot
19:27:56 <fabsh> i mean it doesnt fit colour wise
19:28:00 <mizmo> i dont think there are many if any boundary disputes in SA, so i usually let their usage of flags go
19:28:17 <fabsh> the red in the flag is the only thing not fedora coloured
19:28:26 <mizmo> well there's a red hat logo too
19:28:32 <mizmo> although maybe the sponsor logos should be greyscale
19:28:35 <mizmo> but its okay
19:28:38 <mizmo> these are just small nits, this is an amazing design
19:28:39 <fabsh> i think they are ok
19:28:47 <fabsh> they are visually separated if you know what i mean
19:28:56 <fabsh> the rest ROCKS :D
19:29:04 <nicubunu> tatica offered a lot of guidance
19:29:14 <mizmo> tatica is a good mentor :)
19:29:24 <mizmo> we should invite xhaksx to our meetings
19:29:30 <fabsh> yeah
19:29:41 <fabsh> they seem to be good with the ole inkscape
19:29:47 <mizmo> i think i added him to the design team in the accounts system with tatica last week
19:30:05 <mizmo> #action mizmo to invite xhaksx to our meetings, cc tatica
19:30:21 <mizmo> is it okay if the tempe and panama fudcons have different designs?
19:30:28 <mizmo> i think it's okay if we have willing artists to work on 'em
19:30:40 <nicubunu> hopefully that is only the poster
19:30:48 <mizmo> #action Schendje to email Daniel feedback on FUDcon Tempe design
19:30:58 <mizmo> nicubunu: do you think that design would be okay for the shirt too?
19:31:02 <mizmo> or no?
19:31:17 <nicubunu> i think is too close to what we used in 2008
19:31:25 <nicubunu> i want something new :)
19:31:41 * ianweller tends to agree with nicubunu
19:31:54 <mizmo> that doesn't bother me as much
19:31:58 <fabsh> i love that radiating fedora logo
19:32:01 <mizmo> since in SA they didn't have that design in 2008
19:32:01 <fabsh> that's ace
19:33:18 <mizmo> i'll ask him if he wants to do a t-shirt design too
19:33:26 <mizmo> and maybe suggest a version without the radials
19:33:57 <mizmo> okay
19:34:02 <mizmo> how about FUDcon EMEA?
19:34:05 <mizmo> do we know what city in EMEA it's going to be in?
19:34:24 <fabsh> apparently not
19:34:28 <nicubunu> no, we won't know it any time soon
19:34:49 <nicubunu> fabsh: that was ace - http://fedorapeople.org/groups/designteam/Fedora%20Collateral/T-Shirts/FUDcon%20Shirts/FUDcon%20Boston%202008/fudcon-boston-2008-1_artwork.png
19:34:50 <mizmo> ah okay
19:35:09 <nicubunu> i believe zurich was know in may or such
19:35:15 <fabsh> nicubunu: yeah, very cool. don't like the yellow much though :)
19:35:26 <mizmo> maybe he could do something with clouds
19:35:42 <nicubunu> but if we reuse the tempe concept, as i would like, the design is ready in a few days
19:35:47 <fabsh> make a design with a camel, the chinese great wall and the eiffel tower and big ben for good measure.... ;)
19:35:58 <mizmo> does anyone have other ideas for the tempe concept?
19:36:31 <fabsh> heh. i didn't even know that town existed. hard to do without knowing anything about the region
19:36:38 <mizmo> i dont know if using arizona as a desert is bad, i can ask robyn
19:36:46 <mizmo> but one idea i had, was a desert scene, with a fedora oasis
19:36:54 <fabsh> nice :)
19:36:54 <Schendje> i have to admit i'm not exactly an expert on arizona, no :)
19:37:13 <finalzone> I remember a green garden in Arizona desert
19:37:41 <mizmo> the fedora 'f' kind of looks like a squiggily cactus lol
19:38:12 <fabsh> they have mountains calles "superstition mountains" - that rocks
19:38:19 <fabsh> *called
19:38:45 <mizmo> hehe
19:38:48 <ianweller> mizmo: maybe a desert would be good anyway since it's the first semi-warm place we've had a winter fudcon ;)
19:39:09 <mizmo> all right
19:39:16 <mizmo> anything else on fudcon design topics?
19:39:40 <Schendje> not that i know of
19:39:45 <mizmo> k
19:40:04 <mizmo> i'm going to really quickly run through what i've done on the anaconda redesign so far (not much) then we can take the rest to talk about the Fedora RPG
19:40:09 <mizmo> #topic Anaconda UX redesign
19:40:23 <mizmo> so I set up a wiki page a while back, and went through all the user feedback on fedora-devel mailing list -
19:40:34 <mizmo> https://fedoraproject.org/wiki/Anaconda/UX_Redesign
19:40:48 <mizmo> I did a Fedora 14 Live Media install and documented the entire experience, today i've been uploading the screenshots I took
19:40:59 <mizmo> https://fedoraproject.org/wiki/Anaconda/F14_Live_Media_Install
19:41:22 <mizmo> I got a test machine today to try out the DVD installation process so I can document that as well (might be useful to contrast the experience)
19:41:28 <mizmo> and i might try some other install methods as well that we offer
19:41:34 <mizmo> once those are all documented
19:41:49 <mizmo> I want to do a writeup of the differences between the methods, maybe in a chart or table form
19:41:53 <fabsh> mizmo: one thing i noticed on that page....
19:41:58 <mizmo> and I also want to do a writeup of all the usability issues encountered
19:42:00 <mizmo> sup fabsh
19:42:06 <fabsh> the thing about the scary partitioning warnings....
19:42:18 <fabsh> aren't those *supposed* to be scary? :)
19:43:23 <fabsh> i mean, you are potentially blowing your system away
19:43:31 <mizmo> well
19:43:35 <mizmo> in some cases :)
19:43:36 <fabsh> just a thought...
19:43:38 <mizmo> if you're just installing a virt machine on a virtual hard drive
19:43:45 <mizmo> it really isn't anywhere near as gloom and doom
19:43:55 <fabsh> we could probably detect that?
19:44:01 <mizmo> yeh we should
19:44:05 <mizmo> i know we don't today
19:44:10 <nicubunu> but if a n00b gets there and he don't know what he is doing....
19:44:22 <fabsh> nicubunu: he/she should be scared! ;)
19:44:34 <mizmo> but it shouldn't just be scaring people with no justification
19:44:37 <mizmo> it should be informing too
19:44:38 <fabsh> dont partition your system if you dont know what you're doing ;)
19:44:41 <Schendje> fabsh: where is this on the wiki? can't find it
19:44:45 <fabsh> mizmo: good point
19:44:52 <Schendje> fabsh: "ux redesign" page?
19:45:09 <mizmo> it should ask questions in human language though like
19:45:19 <fabsh> Schendje: yeah. under Storage screens
19:45:20 <finalzone> oh, yeah I would like to work on that UX redesign, already started with initial screen but that wiki is what I am looking for
19:45:22 <mizmo> ( * ) I don't care about what's on my hard drive, go ahead and blow it all away.
19:45:29 <mizmo> (  ) There's important information on my hard drive I need to preserve.
19:45:42 <mizmo> finalzone: cool let's work together on it!
19:45:57 <nicubunu> no, ( ) i know what i am doing, shut the hell up
19:46:08 <fabsh> mizmo: that sounds sensible, yes. just also be clear when we are deleting stuff. maybe a final notice
19:46:14 <mizmo> finalzone: what would be really helpful at this stage is to run through the installer and make note of any issues / confusions you see
19:46:19 <fabsh> nicubunu: +1 :D
19:46:26 <mizmo> nicubunu: see, i'm usually in that category. however, for f14 i had to resintall AFTER i already configured everything just so
19:46:30 <mizmo> because i used LVM
19:46:38 <mizmo> and found out later, LVM is bad to use on SSDs, it slwos them down
19:46:45 <mizmo> it was very annoying to have to reinstall again to fix it
19:46:48 <fabsh> is it?
19:46:51 <fabsh> shit
19:46:59 <fabsh> why didnt anyone tell me that?
19:47:01 <fabsh> crap
19:47:01 <mizmo> yeh you basically lose the benefit of SSD speed with LVM
19:47:06 <finalzone> mizmo, cool. I have saved some screenshot during installation
19:47:06 <fabsh> damn
19:47:13 <fabsh> great
19:47:24 <fabsh> now i have to reinstall..... thanks mizmo! ;)
19:47:30 <mizmo> fabsh: it's not going to eat or hurt your SSD though, it just affects speed
19:47:46 <fabsh> i want speed! that's what i got an ssd for! ;)
19:47:46 <ianweller> i would love it if anaconda included a "i know what i am doing, shut the hell up" option ;)
19:47:52 <mizmo> just to point out htough, sometimes you know what you're doing, but you don't
19:47:58 <Schendje> yes
19:48:02 <fabsh> mizmo: as i just proved
19:48:03 <Schendje> how do you know you know what you're doing?
19:48:06 <ianweller> true. :)
19:48:08 <Schendje> that's the same as having an "advanced" option
19:48:13 <Schendje> which doesn't seem like a good idea to me
19:48:51 <fabsh> maybe we should just use the konami code? :D
19:48:56 <Schendje> fabsh: probably, yes
19:50:12 <mizmo> i think having basic vs advanced is bad. having basic automatically happen with an advanced 'opt-out' is a bit better.
19:50:21 <mizmo> we did the former with the anaconda storage redesign and i kind of regret it
19:50:47 <mizmo> okay
19:50:50 <mizmo> so time for RPG talk
19:50:50 <fabsh> opt out sounds good to me, just a simple toggle
19:50:52 <mizmo> #topic Fedora RPG
19:51:06 <mizmo> so Dave and Pierros mentioned this Mozilla badges thing
19:51:14 <Schendje> that sounds so cool :)
19:51:16 <mizmo> Jared also mentioned to me we could have physical metal badges printed out for folks
19:51:27 <fabsh> wow
19:51:32 <fabsh> that sounds amazing
19:51:36 <mizmo> #link https://wiki.mozilla.org/Drumbeat/Badges <= Mozilla badge system
19:52:14 <mizmo> so i've been super busy but i'm going to have more time to work on the RPG starting this week
19:52:20 <mizmo> Emichan put together some awesome pands too
19:52:24 * mizmo looks them up
19:52:43 <fabsh> lol. i can see we cant avoid the pandas :)
19:52:45 <mizmo> #link http://emichan.fedorapeople.org/bedtime-panda.png
19:53:04 <mizmo> #link http://emichan.fedorapeople.org/panda.svg
19:53:15 <mizmo> i think we need to start a wiki page to start organizing this project
19:53:21 <mizmo> ill go ahead and add it
19:53:24 <fabsh> yeah +1
19:53:26 <mizmo> #action mizmo to create fedora rpg wiki page
19:53:58 <mizmo> i think nicu made a panda too
19:54:08 <mizmo> the first step which we haven't done yet, is the little widget mockup
19:54:30 <fabsh> what do we want that to look like?
19:54:35 <mizmo> not sure
19:54:51 <mizmo> we should all try to sketch out some ideas
19:54:54 <fabsh> does the whole panda need to fit on that or only a head?
19:55:04 <mizmo> not sure
19:55:10 <fabsh> i can try to give it a shot
19:55:27 <fabsh> cant promise anything though, my rehearsals are keeping me busy atm
19:56:33 <mizmo> cool
19:56:40 <mizmo> i will try too
19:56:53 <mizmo> #action mizmo & fabsh will try to sketch some mockups for RPG widget
19:57:01 <mizmo> anyone else have ideas on the RPG to bring up?
19:57:12 <mizmo> #action mizmo needs to get back with the openhatch folks and schedule that meeting already :)
19:57:24 <nicubunu> i blocked my intention of trying a widget by a lack of panda to like
19:57:30 <mizmo> aww
19:57:39 <fabsh> i only wanted to reaffirm that we dont particularly brand it as "the fedora rpg"
19:57:48 <mizmo> yep
19:57:56 <mizmo> our instance will be the fedora rpg, but the entire system should have neutral branding
19:58:12 <fabsh> if we can get other people involved, it will be a great way to get them to contribute to fedora too
19:58:34 <mizmo> finalzone: great comments on the anaconda review already, thanks :)
19:58:46 <mizmo> well we're just hitting 20:00 UTC now
19:58:49 <mizmo> #topic openfloor
19:58:54 <finalzone> no problem, mizmo
19:58:56 <mizmo> anyone have anything at all to bring up now is the time :)
19:59:20 <fabsh> just one thing
19:59:34 <mizmo> sure sup
19:59:38 <fabsh> mizmo: you asked me about how i got my bamboo working some time back
19:59:44 <fabsh> http://sixgun.org/fab/blog/2010/wacom-bamboo-update-f14
19:59:48 <mizmo> ohhhh sweet
19:59:52 <fabsh> this is updated for f14 too
19:59:56 <mizmo> #link http://sixgun.org/fab/blog/2010/wacom-bamboo-update-f14 fedora bamboo howto
20:00:09 <fabsh> should be pretty straightforward
20:00:18 <mizmo> that's awesome fabsh, thanks!
20:00:26 <mizmo> i'm sure this will help a whole bunch of folks
20:00:28 <fabsh> if i could do it, anyone can. just sounds scary with the kernel modprobing :)
20:00:33 <fabsh> mizmo: np :)
20:01:09 <mizmo> cool i guess we are good then
20:01:11 <mizmo> thanks everyone :)
20:01:15 <mizmo> #endmeeting