fedora_container_sig_kickoff
MINUTES

#fedora-containers: Fedora Container SIG kickoff

Meeting started by cverna at 15:00:20 UTC (full logs).

Meeting summary

  1. Introduction (cverna, 15:03:59)
  2. Flock wrap up (cverna, 15:14:16)
    1. https://fedoraproject.org/wiki/Container_SIG/Flock2018-notes (cverna, 15:15:05)

  3. SIG organization (cverna, 15:18:21)
    1. https://fedoraproject.org/wiki/Atomic_WG#Voting (dustymabe, 15:22:19)

  4. Meeting time (cverna, 15:32:02)
    1. http://whenisgood.net/ (cverna, 15:33:03)
    2. ACTION: cverna to setup a whenisgood and send the link to the Container SIG group (cverna, 15:34:31)

  5. Open Floor (cverna, 15:35:13)


Meeting ended at 15:42:09 UTC (full logs).

Action items

  1. cverna to setup a whenisgood and send the link to the Container SIG group


Action items, by person

  1. cverna
    1. cverna to setup a whenisgood and send the link to the Container SIG group


People present (lines said)

  1. cverna (45)
  2. lorbus (26)
  3. dustymabe (11)
  4. ttomecek (8)
  5. zodbot (7)
  6. bhavin192 (5)
  7. jcajka (5)
  8. cnegus (1)
  9. rfairley (1)
  10. sayan (1)


Generated by MeetBot 0.1.4.