commops
MINUTES

#fedora-commops: Fedora CommOps (2018-10-31)

Meeting started by jwf at 16:03:01 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 16:03:13)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 16:03:19)
    2. (1) Roll call / Q&A (jwf, 16:03:22)
    3. (2) Announcements (jwf, 16:03:24)
    4. (3) Action items from last meeting (jwf, 16:03:26)
    5. (4) Tickets (jwf, 16:03:28)
    6. (5) Open floor (jwf, 16:03:30)

  2. Roll call / Q&A (jwf, 16:03:32)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 16:03:38)
    2. ACTION: commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ] (jwf, 16:03:40)

  3. Announcements (jwf, 16:08:40)
    1. === bt0 as new CommOps representative to Mindshare === (jwf, 16:08:45)
    2. https://pagure.io/fedora-commops/issue/161 (jwf, 16:08:57)
    3. https://pagure.io/mindshare/issue/55 (jwf, 16:08:57)
    4. For the next two Fedora release cycles, bt0 replaces jwf as the Mindshare Committee representative. More details in the above two links. ¡Buena suerte, bt0! (jwf, 16:08:57)
    5. === "FPgM report: 2018-43" === (jwf, 16:09:04)
    6. https://communityblog.fedoraproject.org/fpgm-report-2018-43/ (jwf, 16:09:09)
    7. This week in Fedora is brought to you in part by bcotton. Featuring the F29 release (now done) and future Fedora 30 changes. (jwf, 16:09:09)
    8. === "Fedora Women’s Day 2018 – Lima, Peru" === (jwf, 16:09:16)
    9. https://communityblog.fedoraproject.org/fedora-womens-day-2018-lima-peru/ (jwf, 16:09:22)
    10. Event report from solanch69 on the FWD event held in Lima, Peru last month. (jwf, 16:09:22)
    11. Announcing the release of Fedora 29 (bt0, 16:11:05)
    12. https://fedoramagazine.org/announcing-fedora-29/ (bt0, 16:11:17)
    13. === Fedora Women's Day 2018 in Munich, Germany === (jwf, 16:12:30)
    14. https://cib-events.de/2018/10/23/a-summary-fedora-womens-day/ (jwf, 16:12:31)

  4. Action items from last meeting (jwf, 16:13:54)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-10-10/commops.2018-10-10-16.03.html (jwf, 16:13:57)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 16:14:02)
    3. === [COMPLETE] "bt0 Create a FAW announcement draft for the Fedora Magazine to review by Monday, Oct. 15" === (jwf, 16:14:13)
    4. https://fedoramagazine.org/say-thanks-appreciation-week-2018/ (jwf, 16:14:18)
    5. Now published, and even includes some nice comments from the wider user community. Give it a look! (jwf, 16:14:18)
    6. === [IN PROGRESS] "bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags by Wednesday, Oct. 17" === (jwf, 16:15:47)
    7. ACTION: bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later) (jwf, 16:15:47)
    8. === [IN PROGRESS] "jwf Prepare all contributor story CommBlog articles (to automatically publish during FAW) before Wednesday, Oct. 31 meeting" === (jwf, 16:15:55)
    9. https://discussion.fedoraproject.org/t/first-draft-preview-of-appreciation-week-commblog-article/581/4 (jwf, 16:15:55)
    10. jwf Prepare all contributor story CommBlog articles (to automatically publish during FAW) by Sunday, Nov. 4th (jwf, 16:15:55)
    11. === [COMPLETE] "jwf Start a Discourse thread to solicit and gather photos we can feature in these articles later" === (jwf, 16:17:06)
    12. https://discussion.fedoraproject.org/t/what-are-your-favorite-moments-from-the-fedora-community-tell-us-in-photos/504 (jwf, 16:17:06)
    13. So far, no photos shared. (jwf, 16:17:06)
    14. === [COMPLETE] "jwf Start Discourse thread about Ticket #159 (Docs hack-fest) and post to Join SIG + Docs mailing list asking for participation" === (jwf, 16:17:23)
    15. https://discussion.fedoraproject.org/t/fedora-docs-community-contribution-hack-fest-with-user-communities/503 (jwf, 16:17:23)
    16. Interesting feedback so far. Several comments from the wider community. (jwf, 16:17:23)

  5. Tickets (jwf, 16:17:40)
    1. https://pagure.io/fedora-commops/issues?status=Open&priority=20 (jwf, 16:17:43)

  6. Ticket #110: "Fedora Appreciation Week 2018" (jwf, 16:17:51)
    1. https://pagure.io/fedora-commops/issue/110 (jwf, 16:17:51)
    2. https://screenshots.firefox.com/xu7fdJ4v3sVLlQYh/etherpad.gnome.org (jwf, 16:17:51)
    3. jwf is planning to schedule the remaining Contributor Story excerpts on the Community Blog over the weekend (i.e. by Sunday, Nov. 4) (jwf, 16:20:15)
    4. ACTION: x3mboy Send an email to announce@lists.fp.o with Appreciation Week announcement and link to Fedora Magazine article before end of day on Wednesday, Oct. 31 (jwf, 16:24:37)
    5. ACTION: jwf Schedule tweet excerpts of Contributor Stories on Twitter by Sunday, Nov. 4th (jwf, 16:26:38)
    6. ACTION: jonatoni Schedule Instagram posts during Appreciation Week to correspond with Contributor Story excerpts on CommBlog (jwf, 16:29:05)

  7. Special: Fedora 29 milestone triage (jwf, 16:34:25)
    1. https://pagure.io/fedora-commops/roadmap/Fedora%2029%20%28to%20Oct.%202018%29/ (jwf, 16:34:25)
    2. === Ticket #55: "Fedora Podcast Episode" === (jwf, 16:35:09)
    3. https://pagure.io/fedora-commops/issue/155 (jwf, 16:35:14)
    4. === Ticket #165: "Investigate existing onboarding / joining guidelines for different Fedora sub-projects" === (jwf, 16:35:33)
    5. https://pagure.io/fedora-commops/issue/165 (jwf, 16:35:38)
    6. === Ticket #178: "Pilot run a CommOps section on discussion.fedoraproject.org" === (jwf, 16:35:50)
    7. https://pagure.io/fedora-commops/issue/178 (jwf, 16:35:54)
    8. What is the feedback from using Discourse so far? Is now a good time to consider archiving the mailing list? (jwf, 16:40:51)
    9. x3mboy: New tab in browser still annoying, but since no email access at work anyways, Discourse is preferred (jwf, 16:41:14)
    10. jwf: Finding it easier to use. Also noticing older conversations getting more traffic (e.g. after a few days, someone might reply). Also feels like more people outside of our team are participating in threads. (jwf, 16:41:56)
    11. AGREED: Overall, core contributors agree that Discourse is more convenient and better to use for our sub-project. We plan to set commops@lists.fp.o to read-only on Wednesday, Nov. 14th. (jwf, 16:45:34)
    12. ACTION: bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category (jwf, 16:48:09)
    13. ACTION: commops Remember to send a second reminder about CommOps mailing list going away to Discourse on Wednesday, Nov. 7th (jwf, 16:49:02)

  8. Open floor (jwf, 16:51:13)


Meeting ended at 16:54:52 UTC (full logs).

Action items

  1. commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ]
  2. bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)
  3. x3mboy Send an email to announce@lists.fp.o with Appreciation Week announcement and link to Fedora Magazine article before end of day on Wednesday, Oct. 31
  4. jwf Schedule tweet excerpts of Contributor Stories on Twitter by Sunday, Nov. 4th
  5. jonatoni Schedule Instagram posts during Appreciation Week to correspond with Contributor Story excerpts on CommBlog
  6. bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category
  7. commops Remember to send a second reminder about CommOps mailing list going away to Discourse on Wednesday, Nov. 7th


Action items, by person

  1. bt0
    1. bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)
    2. bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category
  2. commops
    1. commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ]
    2. bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category
    3. commops Remember to send a second reminder about CommOps mailing list going away to Discourse on Wednesday, Nov. 7th
  3. jonatoni
    1. jonatoni Schedule Instagram posts during Appreciation Week to correspond with Contributor Story excerpts on CommBlog
  4. jwf
    1. jwf Schedule tweet excerpts of Contributor Stories on Twitter by Sunday, Nov. 4th
  5. x3mboy
    1. x3mboy Send an email to announce@lists.fp.o with Appreciation Week announcement and link to Fedora Magazine article before end of day on Wednesday, Oct. 31


People present (lines said)

  1. jwf (183)
  2. fcommops-tg (52)
  3. bt0 (22)
  4. zodbot (16)
  5. jonatoni (9)
  6. commops-watch (4)
  7. commops (0)
  8. x3mboy (0)


Generated by MeetBot 0.1.4.