"fedora_classroom_-_command_line_101"
MINUTES

#fedora-classroom: Fedora classroom

Meeting started by FranciscoD at 13:00:31 UTC (full logs).

Meeting summary

  1. Hello! (FranciscoD, 13:00:51)
  2. Pre-requisits (FranciscoD, 13:09:42)
    1. A linux system - preferably Fedora since that's what I'm using (FranciscoD, 13:09:53)
    2. A terminal emulator - any one - running bash (FranciscoD, 13:10:04)
    3. The only windows you'll need open will be your IRC client, and the terminal emulator - we'll try and get all our help offline! (FranciscoD, 13:10:41)
    4. If you have a question, please use "?" to get a chairs attention - we'll give you turns. If it's a general query, I'd suggest waiting till the end of the session to ask your question. (FranciscoD, 13:11:30)

  3. Introduction (FranciscoD, 13:12:15)
    1. Notes for this session - https://gist.github.com/sanjayankur31/f40070c6925e8885394d2dd750ae4cb8 (FranciscoD, 13:17:00)

  4. builtins (FranciscoD, 13:17:22)
    1. +1 (linuxmodder, 13:22:38)

  5. Commands, hands-on fun! (FranciscoD, 13:44:09)
    1. https://paste.fedoraproject.org/paste/ArYumuVG8tq53VSSig6BjA/ -> like this (not yet complete) (FranciscoD, 14:49:26)

  6. Conclusions (FranciscoD, 14:58:55)
    1. We did not once use a text editor (FranciscoD, 14:59:02)
    2. piping lets one combine lots of tools and get lots of work done (FranciscoD, 14:59:20)
    3. there are different ways of doing the same task (FranciscoD, 14:59:37)
    4. read the docs - always read the docs (FranciscoD, 14:59:49)
    5. ACTION: FranciscoD Try to do a command line 102 class picking up where we left off here (FranciscoD, 15:01:37)
    6. ACTION: linuxmodder to offer to assistance and or co-run a 102 (linuxmodder, 15:02:01)
    7. resource 1 - man pages (FranciscoD, 15:03:08)
    8. resource 2 - man info (FranciscoD, 15:03:16)
    9. resource 3 - use the -h switch/flag/option (FranciscoD, 15:03:27)
    10. online resource 1 - https://rlworkman.net/howtos/rute/ (FranciscoD, 15:03:47)
    11. online resource 2 - http://tldp.org/ (FranciscoD, 15:04:00)
    12. https://linuxjourney.com is also a good overall site for command line or scripting at the line (linuxmodder, 15:04:39)
    13. you can e-mail us feedback on the ML or me personally: classroom@lists.fedoraproject.org , ankursinha AT fedoraproject DOT org (FranciscoD, 15:06:20)
    14. You can drop your feedback/comments on this page: https://fedoramagazine.org/fedora-classroom-session-3/ (FranciscoD, 15:06:23)


Meeting ended at 15:07:12 UTC (full logs).

Action items

  1. FranciscoD Try to do a command line 102 class picking up where we left off here
  2. linuxmodder to offer to assistance and or co-run a 102


Action items, by person

  1. FranciscoD
    1. FranciscoD Try to do a command line 102 class picking up where we left off here
  2. linuxmodder
    1. linuxmodder to offer to assistance and or co-run a 102


People present (lines said)

  1. FranciscoD (395)
  2. linuxmodder (91)
  3. asch_ (35)
  4. linuxEnthusiast (30)
  5. heretical (29)
  6. zodbot (27)
  7. ankit01ojha (18)
  8. fork208 (18)
  9. dominicpg (17)
  10. Godoshian (13)
  11. x3mboy (13)
  12. brezoi (12)
  13. sschmidt (12)
  14. aditya_r (12)
  15. meirc (11)
  16. baoboa (9)
  17. shantorn (9)
  18. pany (8)
  19. bt0 (8)
  20. hdost (5)
  21. DeathRowRecords (4)
  22. DodoSk (3)
  23. fatek (3)
  24. ZephOne (3)
  25. mech (3)
  26. Southern_Gentlem (3)
  27. Poornima (1)
  28. sg1 (1)
  29. TCMSLP (1)


Generated by MeetBot 0.1.4.