fedora_ci_sig
MINUTES

#fedora-ci: Fedora CI SIG

Meeting started by bookwar at 16:00:29 UTC (full logs).

Meeting summary

  1. Roll call (bookwar, 16:00:59)
  2. Welcome (bookwar, 16:04:54)
  3. Introduction (bookwar, 16:08:15)
  4. Organizational (bookwar, 16:29:04)
    1. https://teams.fedoraproject.org/project/ci/ (bookwar, 16:31:20)
    2. ACTION: bookwar invites everyone to taiga project (bookwar, 16:35:32)
    3. Fedora CI issues https://pagure.io/fedora-ci/general/issues (bookwar, 16:36:56)
    4. AGREED: use taiga for projects and pagure for Fedora CI issues (bookwar, 16:40:10)

  5. Meeting times and purpose (bookwar, 16:47:29)
    1. AGREED: use this time slot for bi-weekly meetings (bookwar, 16:55:36)

  6. Open floor (bookwar, 17:00:33)


Meeting ended at 17:03:33 UTC (full logs).

Action items

  1. bookwar invites everyone to taiga project


Action items, by person

  1. bookwar
    1. bookwar invites everyone to taiga project


People present (lines said)

  1. bookwar (90)
  2. fbo (22)
  3. clime (18)
  4. mrc0mmand (14)
  5. zodbot (11)
  6. tflink (10)
  7. tstellar (4)


Generated by MeetBot 0.1.4.