f38-blocker-review
MINUTES

#fedora-blocker-review: F38-blocker-review

Meeting started by adamw at 17:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:00:41)
  2. Introduction (adamw, 17:07:05)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 17:07:12)
    2. We'll be following the process outlined at: (adamw, 17:07:14)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 17:07:17)
    4. The bugs up for review today are available at: (adamw, 17:07:20)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 17:07:23)
    6. The criteria for release blocking bugs can be found at: (adamw, 17:07:25)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 17:07:28)
    8. https://fedoraproject.org/wiki/Fedora_38_Beta_Release_Criteria (adamw, 17:07:31)
    9. https://fedoraproject.org/wiki/Fedora_38_Final_Release_Criteria (adamw, 17:07:34)
    10. for Beta, we have: (adamw, 17:07:40)
    11. 1 Proposed Blockers (adamw, 17:08:52)
    12. 3 Accepted Blockers (adamw, 17:08:57)
    13. 3 Proposed Freeze Exceptions (adamw, 17:09:04)
    14. 14 Accepted Freeze Exceptions (adamw, 17:09:09)
    15. for Final, we have: (adamw, 17:09:26)
    16. 10 Proposed Blockers (adamw, 17:09:33)
    17. coremodule will secretarialize when he gets back (adamw, 17:09:51)

  3. proposed Beta blockers (adamw, 17:10:01)
  4. (2156691) Black screen when amdgpu started during 6.2-rc1 boot with AMD IOMMU enabled (adamw, 17:10:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2156691 (adamw, 17:10:22)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1068 (adamw, 17:10:25)
    3. Proposed Blocker, kernel, NEW (adamw, 17:10:27)
    4. Ticket vote: BetaFreezeException (+3,0,-0) (+lruzicka, +nixuser, +adamwill) (adamw, 17:10:46)
    5. AGREED: 2156691 - RejectedBlocker (Beta) - current indications suggest this probably isn't widespread enough to block the Beta for. note it is already accepted as a freeze exception issue. (adamw, 17:19:26)

  5. Proposed Beta freeze exceptions (adamw, 17:19:36)
  6. (2175711) gnome-initial-setup hangs when I try to add a Google account (adamw, 17:19:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2175711 (adamw, 17:19:51)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1076 (adamw, 17:19:54)
    3. Proposed Freeze Exceptions, gnome-initial-setup, NEW (adamw, 17:19:57)
    4. Ticket vote: FinalBlocker (+1,0,-0) (+bittin) (adamw, 17:20:01)
    5. Ticket vote: FinalFreezeException (+1,0,-0) (+bittin) (adamw, 17:20:02)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=2159230 (adamw, 17:21:12)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=2159230 (adamw, 17:21:16)
    8. https://pagure.io/fedora-qa/blocker-review/issue/1076#comment-845099 (LunaJernberg[m], 17:22:11)
    9. this is a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=2159230 , we will close it (adamw, 17:22:32)

  7. (2175022) Google account doesn't show up in Nautilus, when gvfs-goa happens to be not installed (adamw, 17:23:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2175022 (adamw, 17:24:01)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1067 (adamw, 17:24:05)
    3. Proposed Freeze Exceptions, gnome-online-accounts, VERIFIED (adamw, 17:24:08)
    4. Ticket vote: BetaFreezeException (+0,0,-1) (-adamwill) (adamw, 17:24:11)
    5. AGREED: 2175022 - RejectedFreezeException (Beta) - new information indicates there's no compelling reason to grant an exception here (adamw, 17:30:08)

  8. (2175244) User creation and root password setting do not work on minimal install, so cannot log into installed system (adamw, 17:30:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2175244 (adamw, 17:30:34)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1070 (adamw, 17:30:38)
    3. Proposed Freeze Exceptions, initial-setup, NEW (adamw, 17:30:42)
    4. Ticket vote: BetaBlocker (+0,0,-4) (-bcotton, -nielsenb, -lruzicka, -frantisekz) (adamw, 17:30:44)
    5. Ticket vote: BetaFreezeException (+2,0,-0) (+nielsenb, +lruzicka) (adamw, 17:30:55)
    6. AGREED: 2175244 - AcceptedFreezeException (Beta) - as this makes the image unusable for interactive installs, it's certainly serious enough to grant a freeze exception (adamw, 17:38:46)

  9. Accepted blocker status check (adamw, 17:39:27)
  10. (2170878) Insecure installed RPMs (like Google Chrome) prevent system updates in F38, can't be removed (adamw, 17:39:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2170878 (adamw, 17:39:57)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1039 (adamw, 17:39:59)
    3. Accepted Blocker, crypto-policies, NEW (adamw, 17:40:02)
    4. this is being worked on by Top People, they are aware of the timelines, so there isn't much we can do but wait for a fix to be ready for testing (adamw, 17:46:43)

  11. (2149246) Fedora 38: Workstation live x86_64 image exceeds maximum size (adamw, 17:48:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2149246 (adamw, 17:48:19)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1016 (adamw, 17:48:21)
    3. Accepted Blocker, distribution, ON_QA (adamw, 17:48:24)
    4. the proposed fix is queued for stable, we need to push it and verify the next compose is under size again (adamw, 17:49:19)

  12. (2174563) Virtual keyboard (on-screen) not working at sddm-wayland-plasma (adamw, 17:51:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2174563 (adamw, 17:51:25)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1061 (adamw, 17:51:25)
    3. Accepted Blocker, sddm, NEW (adamw, 17:51:25)
    4. AGREED: 2174563 - RejectedBlocker (Beta) AcceptedBlocker (Final) - discussion on this bug brought up that the virtual keyboard *does* work in the case where no physical keyboard is connected, so there is only a problem when a physical keyboard is connected but the user cannot or does not want to use it. we agreed this is acceptable for Beta but should still block Final (adamw, 18:04:05)

  13. Open floor (adamw, 18:04:06)


Meeting ended at 18:11:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (154)
  2. frantisekz (33)
  3. LunaJernberg[m] (30)
  4. geraldosimiao (19)
  5. Eighth_Doctor (18)
  6. lruzicka (16)
  7. zodbot (14)
  8. marcdeop[m] (12)
  9. bcotton (9)
  10. jforbes (9)
  11. Southern_Gentlem (7)
  12. kparal (7)
  13. coremodule (2)


Generated by MeetBot 0.4.